Algun electronico en el foro? Amplificador Harman Kardon

Tema en 'Foro General BMW' iniciado por Javiito, 3 Jul 2006.

  1. Javiito

    Javiito Guest

    HOla,pues me gustaria saber si hay alguien que trabaje en la electronica, y saber si podria repararme un amplificador harman kardom que no me funciona,es uno de los pequeñosd que alimenta los subwoofers traseros,eso si ,yo pago el trabajo como de cualquier profesional se tratase,es que por aqui nadie quiere meterle mano porque dicen que no tienen las herramientas necesarias,sera verdad? 8-[
    bueno,si alguno quiere hecharle un vistazo,me envie un privado y hablamos
    saludos
  2. loboboyo

    loboboyo Forista Senior

    Registrado:
    1 Feb 2006
    Mensajes:
    5.507
    Me Gusta:
    31
    Ubicación:
    La Eliana(Valencia)
    si me dices como lo has fundido,te puedo decir lo que tiene,y seguramente no te lo querran arreglar por lo complicado que es,imagino que estara todo hecho por pistas......
  3. masterkoke

    masterkoke Guest

    Primero examen visual, hay algun componente que veas que fisicamente ha sufrido? algo quemado?
  4. loboboyo

    loboboyo Forista Senior

    Registrado:
    1 Feb 2006
    Mensajes:
    5.507
    Me Gusta:
    31
    Ubicación:
    La Eliana(Valencia)
    seguro que alguna resistencia.....
  5. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.677
    Me Gusta:
    581
    Ubicación:
    A-66
    ummm mira a ver si lleva unos integrados llamados tda suelen tener creo 20 patillas y tienen puesto un radiador..... encontre una tele en la basura hace 8 meses! pantalla plana 21 pulgadas! una maravilla lo q fallaba esq no se oia! le cambie el tda (q parece ser q ya era la 2º vez q se lo cambiaba) y como nueva!!! jeje suelen valer 20 euros...
  6. Javiito

    Javiito Guest

    Pues ya desde el primer dia no me funcionó,el coche no era nuevo,la desmonte pero no se ve nada quemado ni negro,gracias
  7. Javiito

    Javiito Guest

    Una fotito
    [​IMG]
  8. Javiito

    Javiito Guest

    y esta por la parte superior

    [​IMG]
  9. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.677
    Me Gusta:
    581
    Ubicación:
    A-66
    esa es la cara de pistas..... no hay cara de componentes????? donde se vean condensadores y mas?¿?

    jeje edito!! me anticipe!


    mira a ver ese componente q se ve abajo del too... q integrado es... q numeracion tiene..... no se,,,, vaya pequeño q es el ampli....
  10. Javiito

    Javiito Guest

    si,en el post de arriba,jejeje:)
  11. gusarapinho

    gusarapinho En Practicas

    Registrado:
    7 Nov 2003
    Mensajes:
    255
    Me Gusta:
    3
    Ubicación:
    de nuevo en casa
    El líquido ese que está envolviendo la base del electrolítico no será de él verdad...?
    No, lo pregunto porque me parece ta trivial que..., imagino que ese debe ser el condensador de filtro para la salida y si está chungo pos no sale na.

    Es que es sospechoso, porque todo está muy limpio salvo en ese lugar y justo parece que sale del condensador.

    Qué opináis?
  12. Vento_VR6

    Vento_VR6 Guest

    Mas que liquido, diria que es como silicona caliente de la que se aplica con pistola, o algo parecido he visto yo en varios circuitos
  13. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Sí, eso es una especie de resina, no es nada del condensador.

    Igual lo que ha petado, como bien dicen, es el transistor ese que hay abajo. Creo que eso es lo que amplifica. Tal vez por cortocircuito en el subwoofer o algo, se ha podido quemar ese transistor.
  14. Javiito

    Javiito Guest

    Holaaaa,es una especie de silicona dura
    los subwoofers funcionan ,los tengo puestos con otro amplificador que pude comprar de un coupe,pero es como si petaran,por eso quiero reparar este,porque creo que el que tengo ahora no sirve con estos subwoofers y los tengo desconectados
    graciaaaas
  15. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.677
    Me Gusta:
    581
    Ubicación:
    A-66
    ese liquido silicona o como se llame! no tiene nada q ver,,,, antiguamente se echaba cera!! en las radios... creo q es mas bien tipo anticorrosion o aislamiento! no se muy bien su funcion... pero eso trankilo que no tiene nada q ver! jeje.
  16. fotxo

    fotxo Forista Senior

    Registrado:
    11 Jun 2003
    Mensajes:
    5.514
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    Z3 M Roadster
    Antes que decidirte por arreglar ese busca por ebay, suele salir algun ampli HK de vez en cuando ;-)
  17. Javiito

    Javiito Guest

    Hola de nuevoooooo
    Gracias a todos por el seguimiento y ayuda del post :)
    Pues ya compre uno pero al comprarlo de coupe los sub petan,por eso me gustaria arreglar este,seria dificil encontrar uno igual de berlina,saludos

Compartir esta página