antena radio

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por bemedobleu, 30 Nov 2006.

  1. bemedobleu

    bemedobleu Guest

    Explico mi caso,mi coche es del 99 y tengo puesto un radio cd bussiness del año 2003 cre,o sea moderno,el caso es q la cogida de la antena es diferente y no cogia bien las emisoras,total,le compro el cable adaptador de antena y...sigo en las mismas,las emisoras se pierden o cortan a intervalos cortos,como si no llevara antena,me parece que el problema estara en el modulo de radio y luneta,¿hay algun modo de comprobarlo antes de comprarlo?¿midiendo algo,resistencias,continuidades..?gracias de antemano.
  2. santigigi

    santigigi En Practicas

    Registrado:
    14 Nov 2005
    Mensajes:
    514
    Me Gusta:
    0
    Ubicación:
    berriozar (navarra)
    ami tambien me interesa,q me pasa igual q a ti.aver q nos dicen
  3. JPINTOR23

    JPINTOR23 Forista Senior

    Registrado:
    2 Mar 2006
    Mensajes:
    3.716
    Me Gusta:
    1
    Ubicación:
    Alicante
    Pues si es de la antena,me da que va a costar € porque como bien dices esta en la luneta trasera,pero bueno haber que dicen los entendidos...
  4. 320_136cv

    320_136cv Forista

    Registrado:
    16 Sep 2006
    Mensajes:
    1.920
    Me Gusta:
    0
    Ubicación:
    En un pais multicolo
    Mira en la páguina de KAtrasca, yo un día lo hice y funciona al menos en mi radio, y me medía la intensidad de la señal de la antena...

    Por otro lado, en el antuguo aparato que tu tenías, no funcionaba la radio?

    salu2 a to2


    visita esta web

    http://usuarios.lycos.es/katraska/radiotest.htm
  5. bemedobleu

    bemedobleu Guest

    antes tenia un panasonic,que me iva bien hasta q me lo robaron:mad: puse un vdo mientras me conseguia el bussiness cd,y es q hace tanto tiempo q puse el bussiness,q ya ni me acuerdo si antes me iva bien,desde el principio el bussines no cogia las emisoras por el tema de la conexion,me tirao asi una temporada grande porque la verdad,uso bastante el cd,pero ahora q le comprado el adaptador...y sigue igual...me mosquea...por eso queria saber alguna manera de comprobar la antena sin trastear mucho,si no tendre q probar con otra radio a ver si le pasa lo mismo.
  6. bemedobleu

    bemedobleu Guest

    La antena es lo de menos,por q al estar en la luneta,es muy raro q se vaya,la cosa esta en el amplificador q la antena integrada necesita...:wink:
  7. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    yo creo que es porque llevais el RDS activado, a que si ?

    da muchos fallos en los BMW...llevadlo quitado, es decir sin asterisco y seguramente se os solucionen los problemas...

    sds
  8. bemedobleu

    bemedobleu Guest

    Ya lo e intentado,e desconectado todo,e sintonizado manualmente...:embarrassed: de ahi mi consulta,para descartar una de las dos cosas,no quiero comprar un ampli y q luego no sea,si hubiera forma de comprobarlo antes,pero creo q voy a tener q cambiar de radio para probar,y a ver q pasa,no vaya a ser q al final sea el bussiness.
  9. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser problema del amplificador de señal de la antena,èste amplificador està colocado en el pilar izquierdo y trasero del techo.
  10. bemedobleu

    bemedobleu Guest

    Gracias fer,es lo q temo,creo q probare con otra radio para ver si pasa lo mismo,si lo sigue haciendo....esta claro.Lo malo es q no lo haga y sea el bussiness...:embarrassed:
  11. simo74

    simo74 En Practicas

    Registrado:
    24 Nov 2005
    Mensajes:
    383
    Me Gusta:
    0
    Ubicación:
    valencia
    no entiendo lo del adaptador de antena??entenderia un adaptador para una radio no original como las que llevabas antes pero para la bussines lo habras quitado???
  12. bemedobleu

    bemedobleu Guest

    El adaptador es de bmw,los primeros e46 tenian una conexion diferente a los ultimos,como dije antes,mi coche es del 99 y la radio es posterior,2002 o 2003,por ahi anda,las clavijas son distintas y en el conce se vende un adaptador.

Compartir esta página