AverÍa En El Z3. Necesito Vuestra Ayuda.

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por alpina csi, 7 Ene 2005.

  1. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Buenas,

    Aunque me puse en contacto con vosotros hace ya algún tiempo por el mismo motivo, el Z me sigue dando tirones y se ahoga, sobre todo en marchas cortas y a bajas revoluciones.

    En aquel momento, algunos me hablásteis como solución al problema de sustituir la sonda Lambda o incluso el sensor del cigueñal. AMBAS PIEZAS YA SE HAN CAMBIADO Y EL PROBLEMA PERSISTE.

    Cuando el coche está frío (por ejemplo: hace varios días que no lo cojo), lo arranco y el coche se comporta de fábula: NI UN SÓLO TIRÓN.

    Sin embargo, si lo dejo estacionado en algún sitio y, al cabo de un rato lo vuelvo a arrancar, le cuesta un par de segundos hacerlo y, a partir de ese momento, el coche se ahoga, da algún tirón , e incluso, en primera a muy baja velocidad se me cala.

    No sé si se debe ya al sensor del árbol de levas, a alguna bobina, porque bujías y toda clase de firltros están cambiados.

    La verdad es que estoy empezando a desesperarme :nose: , porque el coche me encanta y no me gustaría venderlo por esta razón.

    Muchas gracias.
  2. Nacho Martinez

    Nacho Martinez Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    21 Abr 2002
    Mensajes:
    27.434
    Me Gusta:
    11.991
    Ubicación:
    Valencia (de vez en cuando)
    No lo has conectado a la maquina en algun servicio oficial??

    Quizas te salga la averia en concreto.

    Te han revisado las mariposas de admision...o el sistema que las maneja??

    SDS
  3. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Hola, Nacho.

    Aún no lo he llevado a servicio oficial. Lo llevo a un taller especializado que hay en Madrid. Es propiedad de un tío que sabe muchísimo de BMW's (trabajó en Movilnorte).

    En este taller ,las revisiones (sus tarifas) son mucho más económicas y el resultado, por lo que he podido leer de los oficiales, es mucho mejor. Además, también reprograman motores de BMW.

    Tienen la máquina con el software oficial (por ejemplo: te pueden decir con total seguridad si han manipulado el kilometraje) y ya se la han conectado. Sin embargo, ésta daba como avería el sensor del cigueñal, aunque éste se ha sustituido y los problemas persisten...

    Un saludo.
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Despues del cambio de ese sensor se borrò la memoria de fallos?
  5. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    ME PARECE QUE NO, AMIGO.

    Y te juro que es algo en lo que pensé...
  6. davidW

    davidW Mozo Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    14 Oct 2002
    Mensajes:
    22.998
    Me Gusta:
    6.642
    Ubicación:
    Hell´s kitchen
    Modelo:
    Z3C/Su/S1XR/228
    Quie taller es ese alpina? Gracias
  7. Nacho Martinez

    Nacho Martinez Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    21 Abr 2002
    Mensajes:
    27.434
    Me Gusta:
    11.991
    Ubicación:
    Valencia (de vez en cuando)
    Pues si no la borró....quizas sea el punto a resolver, tal y como dice FER.

    SDS
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Aunque el problema se solucione,el fallo sigue en la memoria,por eso hay que borrar esa memoria.
  9. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Muchas gracias por vuestra ayuda.

    Aunque hay algo que no entiendo: si se sustituye la pieza defectuosa, al problema (tirones y demás) debería de desaparecer, independientemente de que se actualice la memoria de fallos, ¿no? Porque de lo contrario, predominaría la electrónica sobre la mecánica...¿?

    davidW, el taller del que te hablo se encuentra en Las Rozas. Su dueño (Arturo) ha participado muchas veces en este Foro resolviendo algunas de nuestras dudas. Si estás interesado, te púedo dar el nombre del taller.

    Saludos.
  10. michelsan

    michelsan Guest

    Hola,

    A mi me pasó exactamente lo mismo en mi 320i 2.2 170 CV, vamos el mismo motor que el tuyo y eran los dos sensores del árbol de levas que estaban fritos. Aparte de cambiar las piezas tuvieron que borrar la memoria de averías.
  11. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Muchas gracias, michelsan. La verdad es que parece que es un fallo muy común en estos motores...A ver si lo puedo llevar al taller esta misma semana.

    Saludos.
  12. davidW

    davidW Mozo Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    14 Oct 2002
    Mensajes:
    22.998
    Me Gusta:
    6.642
    Ubicación:
    Hell´s kitchen
    Modelo:
    Z3C/Su/S1XR/228
    Claro que estoy interesado! Dímelo plis!
  13. davidW

    davidW Mozo Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    14 Oct 2002
    Mensajes:
    22.998
    Me Gusta:
    6.642
    Ubicación:
    Hell´s kitchen
    Modelo:
    Z3C/Su/S1XR/228
    Y por cierto, efectivamente, la electrónica predomina sobre la mecánica :)
  14. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Hola, davidW.

    El taller se llama Soluciones Técnicas del Automóvil y se encuentra en Európolis (Polígono Industrial de Las Rozas). El dueño del taller se llama Arturo y el teléfono de contacto es el 916390161.

    Si vas, díle que vas de parte de Andrés (yo), le dices: "el chaval que tiene un Z3 azul..."

    Un saludo.
  15. davidW

    davidW Mozo Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    14 Oct 2002
    Mensajes:
    22.998
    Me Gusta:
    6.642
    Ubicación:
    Hell´s kitchen
    Modelo:
    Z3C/Su/S1XR/228
    Muchas gracias, lo tendré en cuenta para la próxima revisión

    A mi me han hablado bien de Automóviles Luna y de Arturo Soria Motor, habrá que pedir presupuestos en todos los lados para inspection II ;)
  16. alpina csi

    alpina csi En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    314
    Me Gusta:
    1
    Ubicación:
    Madrid
    Perdona, davidW, pero, ¿sabes la dirección de los sitios que mencionas?

    Es que nunca está de más conocer otros talleres alternativos...

    Gracias.

Compartir esta página