Ayuda con el Cierre Centralizado (He cambiado Reles) SOLUCIONADO

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por bandibol, 2 Abr 2007.

  1. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Os cuento, en prevsión de que tarde o temprano me tenían que fallar los relés, encargué una pareja y la tenía guardada. Desde hace un par de meses me comenzó a fallar, pero como unas veces funcionaba y otras no pues no los cambiaba. Hace una semana me dejó de funcionar, nunca abría ni cerraba (incluso ni el del maletero que nunca fallaba). Me dije pues esto es que se ha roto el relé del todo.
    Este sábado recuperé el brico del cambio y me puse manos a la obra. Cuando terminé del cambio hice la prueba con los relés nuevos y nada ni se inmunta. He cambiado los relés que aparecen en la foto en el círculo, ( por cierto lleva también otros dos a la derecha en el hueco que se aprecia en la foto, me parece que son para los asientos eléctricos, pero el mío no tiene), lo que he notado que en los relés (o lo que sea) de la derecha del todo (los que son mas alargados) se oye como una piezecita suelta en el interior de uno.

    http://img116.imageshack.us/img116/5382/zke40yd.jpg

    ¿Alguien sabe para que son esos reles? ¿Alguna ayuda?

    Gracias.
  2. electric

    electric Forista

    Registrado:
    18 Oct 2003
    Mensajes:
    1.561
    Me Gusta:
    0
    Ubicación:
    alicante
    puede que sea otra cosa, de todas formas asegurate que as conectado todo bien.
  3. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Gracias por contestar, pero ya he repasado los tres conectores de la tarjeta y esta todo correcto. Me inclino que el problema es otra cosa, posiblemente de los relés mas alargados de la derecha, pero no sé que hacen.
  4. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Pues más sobre lo mismo, me he dado cuenta que el cierre centralizado no falla, e decir,yo abro con la llave y todas las puertas se abren y se cierran, lo que no funciona es el radiocontrol de la llave? Es como si lo que tiene que dar la orden al relé famoso no funcionara. Alguna idea?
  5. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    ¿Álguien me echa un cable?
  6. joliver

    joliver Forista Legendario

    Registrado:
    3 May 2004
    Mensajes:
    12.173
    Me Gusta:
    725
    Ubicación:
    Barcelona
    Modelo:
    330CI Cabrio M
    Pues seria muy raro que te fallasen ambos relés a la vez.. el de cerrar y el de abrir, por lo que me imagino que no es un problema de relés.... no sé si te sirve de algo por eso.. al menos de esos...

    Del que hace ruidito.. pues muy normal, lo que se dice muy normal, no debe de ser..... pruebalo a ver si funciona...
  7. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
  8. javigolfpetrol

    javigolfpetrol En Practicas

    Registrado:
    14 Sep 2004
    Mensajes:
    46
    Me Gusta:
    0
    Ubicación:
    lliça d´amunt
    Modelo:
    bmw 750 ia e38
    pues me parece que te has equivocado de reles, xq los reles de cierre y apertura son los alargados siemens. saludos.:drinkers
  9. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    ¿Álguien que lo sepa me puede confirmar cual son los Relés? Yo he cambiado los del círculo rojo. ¿Es correcto? O son los del círculo verde?

    [​IMG]

    Gracias
  10. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Alguien que tenga los relés cambiados me puede ayudar para ver si son los del círculo rojo.

    Gracias
  11. JPAUDIO123

    JPAUDIO123

    Registrado:
    29 Sep 2006
    Mensajes:
    21
    Me Gusta:
    0
    Ubicación:
    SANTIAGO DE COMPOSTELA
    hola! los reles que tienes señalados con el circulo rojo son del cierre, pues yo los cambie la semana pasada, los cambie por los que van al lado, que son de los asientos, y va el cierre perfecto, creo que si te abre bien desde la puerta y del pulsador central que llevas para abrir y cerrar cuando estas dentro del.... debes tener un problema con la llave, si ya probaste con las dos llaves y sigue sin funcionar, si tienen mucho tiempo las llaves y no las usaste como manda el manual, recomiendan usar una diferente cada año, pues igual las baterias murieron es una opinion, un saludo y que tengas suerte.
  12. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Pues lo cierto es que desde las puertas y el pulsador no falla nunca abren/cierran siempre puertas y maletero. Ya pensé en lo de las llaves,como siempre usaba la misma (el coche va a hacer 8 años), la cambié hace dos semanas por la otra. He echo varios cientos de KM. con la llave, pero no sé si al estar tantos años sin usar las pilas están muertas y no cargan, o hay otro problema de otro tipo. Hay alguna forma de comprobar si son las llaves lo que fallan o es el mecanismo donde actuan las llaves.

    Gracias.
  13. JPAUDIO123

    JPAUDIO123

    Registrado:
    29 Sep 2006
    Mensajes:
    21
    Me Gusta:
    0
    Ubicación:
    SANTIAGO DE COMPOSTELA
    Aqui en un tienda de coponentes electronicos, o donde hacen mandos, te pueden comprobar la llave si emite señal, no dices por que cambiaste de llave. Si la llave tiene tornillos traseros podras cambiarle la bateria recargable, si es de las otras, lei en algun manual que hay que comprar la llave y codificarla, antes de comprar comprueba la llave si funciona o no.

    En el foro habra gente que sulociono este problema, a mi me paso pero era una llave de la de tornillos traseros le cambie la pila y no tuve que hacer nada. BMW del 99.
  14. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Pues el coche es de diciembre 99, pero la llave es la que no lleva tornillos (lleva el símbolo de BMW en el de cierre). Hay alguna manera casera de comprobar si emite señal o directamente hay que cambiar la llave y rezar que sea eso? He visto un post para programar para apertura y cierre las llaves del E39, ¿sirve para E 46?
  15. bandibol

    bandibol En Practicas

    Registrado:
    26 Feb 2004
    Mensajes:
    68
    Me Gusta:
    0
    Al final y gracias a este fenomenal foro funciona. El problema ha sido que se han juntado dos cosas al mismo tiempo y me tenía despistado. Por un lado los relés, que venían fallando desde hace algunos meses, pero por vago, no los cambiaba (los tenía desde hace casi un año), simplemente apretaba el botón varias veces hasta que cerraba o abría. Pero hace dos semanas que dejo de funcionar ni abría ni cerraba nunca, y pensé que los relés se habían estropeado del todo, así que cogí el brico y manos a la obra. Pero mi gozo en un pozo cambié los relés y seguía sin funcionar. Lo que no imaginaba es que también se había fastidiado la llave (no carga), y es que era la única llave que había usado en estos 8 años, la otra estaba en un cajo (mal hecho por cierto). Así que he leido como programar las llaves y "sorpresa" la llave del cajón funciona pero la antigua ni se inmuta.´
    Muchas gracias a todos.

    IMPORTANTE.
    Por cierto para la gente que no tiene posiblidad de conseguir relés y le falla el cierre, que saque la tarjeta, no cuesta mucho, y es posible que la tarjeta traiga puesto, al lado de los relés de cierre/apertura, unos iguales que son los asientos eléctricos y como era mi caso no tenga esa opción, con lo que pueden desoldarlos y usarlos en los del cierre.
    Saludos.

Compartir esta página