¡Ayuda! DSC fuera de servicio

Tema en 'BMW Serie M (1979 - Presente)' iniciado por José María, 3 Jul 2005.

  1. José María

    José María Guest

    Hola, resulta que le tengo que cambiar los neumáticos traseros al M5, así que he decidido darles "un final digno" y esta mañana he ido a un polígono industrial que no había nadie, y he estado disfrutando como un enano (salidas tipo "launch control", vueltas cronometradas, derrapajes brutales, etc.) Total, que termino de hacer "el chorra" e intento volver a conectar el DSC, y no responde, se ha quedado la luz encendida y por supuesto no actúa. ¿Qué habrá pasado? He parado el motor y al arrancar de nuevo sigue igual. ¿Se arreglará desconectando un rato la batería? A ver si me podéis decir algo, si no me veo en el concesionario dejándome la pastizarra... Espero respuestas, gracias.
  2. BM3W

    BM3W Clan Leader

    Registrado:
    7 Mar 2003
    Mensajes:
    20.831
    Me Gusta:
    860
    Ubicación:
    Galicia
    Modelo:
    ///M3 321 cv
    ........no se, yo no tengo de eso.Cuando quemo goma todo sigue igual despues...bueno huele a goma quemada. Un saludo
  3. JMLOMU

    JMLOMU Guest

    Efectivamente, prueba a resetear la centralita quitando el positivo durante 20 minutos, a ver si todo vuelve a la normalidad, si ves que NO llevalo a que te lo miren en la BMW. Yo creo que se te a de quitar:roll: pero es que el M5 es muy bruto:)P)
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Tendras que pasar por el conce para resetear el sistema,lo has dejado fuera de servicio.
  5. BM3W

    BM3W Clan Leader

    Registrado:
    7 Mar 2003
    Mensajes:
    20.831
    Me Gusta:
    860
    Ubicación:
    Galicia
    Modelo:
    ///M3 321 cv
    O sea se paso!! kemando arruedas?..............juer!......kedarian en los Alambres..no.Un saludo
  6. José María

    José María Guest

    Lo que me extraña es que se haya quedado "fuera de combate" sin haberlo usado, es decir, todas las burradas las hice con el DSC desconectado. Probaré a desconectar la batería, ya os contaré. Y si tengo que ir al taller, bueno, "que me quiten lo bailado", je, je.
    Otra cosa, qué gustazo coger en un ensanche de una calle, primera, dirección girada a tope, bastante gas (sobre 5.000 r.p.m.), y se pone a dar vueltas el coche como una peonza, mientras oyes chillar los neumáticos y el humillo que desprenden te envuelve, ¿alguien ha probado a hacerlo? Todavía me queda goma, no veo las lonas, así que el próximo domingo habrá que terminar la faena...
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46


    Por cierto,has probado a mover el coche despues de apagarlo y volverlo a poner en marcha sintocar la tecla del DSC?
  8. José María

    José María Guest

    Fer, moví el coche en parado un par de metros, al arrancar seguía la luz del DSC encendida, después de circular unos 200 m. se apagó y volvió a funcionar el DSC. Probé a desconectarlo y volverlo a conectar con el botón y todo en orden. No sé si se habrá arreglado por lo de moverlo en parado o porque ya "le tocaba". Misterios de la electrónica... Gracias a todos.
  9. jangel

    jangel Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    15 Dic 2002
    Mensajes:
    38.909
    Me Gusta:
    8.793
    a mi se me fastidió un sensor de giro, me pasó lo mismo que a tí

    me lo cambiaron en 5 minutos, pero como entró por renting no sé cuanto fué
  10. BM3W

    BM3W Clan Leader

    Registrado:
    7 Mar 2003
    Mensajes:
    20.831
    Me Gusta:
    860
    Ubicación:
    Galicia
    Modelo:
    ///M3 321 cv
    Pero mira k son delicados estos ///Ms ///Modernos eh!...........una de kemada de ruedas..y tambien Keman electronica ..............juasssssssssssssssssssssssssss
    ///M Clasic POWAH!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
  11. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46

    Se ha arreglado,aunqeu el fallo se habra quedado en la memoria.

    Al hacer girar las ruedas locamente el sistema perdio las referecnias,pro lo que dio fallo,al circular durante unos metros vuelve a coger esas referencias y listo,;-).
  12. José María

    José María Guest

    El caso es que después del fallo anduve unos 60 km. y no se corrigió hasta que hice lo que me indicaste. Lo del fallo que queda en la memoria, ¿hay que hacer algo? Te lo digo porque de todas formas tengo que llevar el coche al taller (a veces no aguanta el ralentí y se para), y si tienen que mirar algo más se lo digo. Gracias.
  13. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Pues si lo vas a llevar al taller,que revisen la memoria de fallos del ABS/DSC y los borren,;-).

Compartir esta página