Ayuda. Fallo en la alimentación

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por el robel, 4 Mar 2006.

  1. el robel

    el robel Guest

    Hola a todos.

    Tengo un problema y no tengo clara la avería. A ver si me podeis ayudar.

    Hace unos días mi 530d empezó a tener perdidas de potencia ocasionalmente y me parecieron síntomas claros del caudalímetro (no lo había cambiado nunca en 80.000 km que le he hecho, aunque tiene 206.000 km y lo compre de segunda mano) por lo que no me lo pensé mucho, le monté un cauda bosch y lo codifiqué en la BMW.

    Al ver que seguía con los mismos problemas (son perdidas de potencia ocasionales, sobre todo cuando le exiges de forma continuada, en cuestas largas o similar) conseguí meterle una máquina de diagnosis, total, ha memorizado el fallo "Regulador presión de alimentación". Ante esto, me he centrado en el circuito del gasoil y lo primero que he hecho es cambiarle el filtro, pero todo sigue igual.

    No se si el problema está en la bomba de baja, en la bomba de alta, en la válvula reguladora de presión del rail o en el sensor del rail (creo que estos son los puntos donde puede estar la avería). En la diagnosis apunté algunos parámetros de la inyección, pero tampoco tengo claro cuales son los valores de funcionamiento y sus tolerancias.

    ¿Como puedo identificar el fallo? ¿Qué valores deben tener la bomba precomandada, el regulador de presión de alimentación, la corriente de la falvula reguladora de presión o el % del regulador de presión del rail?

    Help....
  2. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Con esos datos lo mas probable es que tengas averiado el sensor de presión del combustible, va atornillado encima del filtro.
    Si cambiando eso persiste el fallo lo siguiente es cambiar el sensor del rail.
    No obstante habria que verificar que la bomba manda suficiente caudal.

    saludos
  3. el robel

    el robel Guest

    Gracias por tu respuesta RANDALF.
    Cuando meti la máquina apunté algunos parámetros:
    - Corriente efectiva en la válvula reguladora de presión del rail: 705 mA, acelerando 900 mA.
    - Presión rail: 348 bar, acelerando 550 bar.
    - Bomba precomandada: 3,72 bar, acelerando 3,5 bar.
    - Regulador de presión de alimentación: 80%, acelerando 13%.
    - Regulador de presión rail: 18%, acelerando 24%.

    Supongo que la bomba precomandada es la que está antes del filtro y 3,5 bar parece una presión buena, no?
  4. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona

    Eso parece pero no te puedo decir si son correctos los datos, tendria que pasar por aqui Fer a ver que nos cuenta.
  5. faito2

    faito2 En Practicas

    Registrado:
    2 Jun 2004
    Mensajes:
    422
    Me Gusta:
    0
    Ubicación:
    vizcaya
    Modelo:
    535d e61
    puedes esplicar como asvisto esa presion en el rail?poque segunparece esa presion te la habra dado en fase de arrque,as mirado la tension en bornes del sensor de presion para poder ver asta donde llega?te ago estas preguntas porque no tengo claro las comprobaciones que as realizado para poder alludarte:)
  6. el robel

    el robel Guest

    Los datos que os comento los he cogido del equipo de diagnosis que le enchufé, tiene un montón de parámetros (la verdad es que es increible la sofisticación electrónica de estos coches).

    Los valores que apunté son con el coche a ralentí y luego acelerando hasta 2500-3000 rpm.

    Alguna idea?
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser el sensor de presion del Common Rail,està colocado en la parte mas cercan al habitaculo de ese Common Rail.
  8. el robel

    el robel Guest

    Gracias Fer.

    Probaré a cambiarle el sensor, no me queda otra que probar (me da un poco de palo seguir cambiando piezas sin estar seguro de la avería, pero....).

    Por cierto, para cambiarlo, tan fácil como quitar el viejo, colocarle el nuevo y ya está, no hay que purgar nada ni hacer nada especial, no?
  9. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    No hay que purgar pero hay que sacar el colector de admisión para llegar a el.
  10. el robel

    el robel Guest

    Perdonar que siga insistiendo, pero quisiera asegurarme lo máximo posible antes de cambiar sensores (el del rail vale 233 euros .....)

    Los valores que daba en la diagnosis están entre 700 y 900 mA la corriente de la válvula reguladora del rail y entre 350 y 550 bar la presión del rail. Me da la impresión que la presión del rail es baja.

    ¿Sabeis entre que valores deben moverse?
  11. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    Nos sería de utilidad saber como acabó el asunto.

    saludos.
  12. TMA

    TMA Forista

    Registrado:
    18 Dic 2004
    Mensajes:
    1.229
    Me Gusta:
    4
    Ubicación:
    MADRID
    He leido por ahí que el regulador de presion vale 233 Euros. la verdad que poco te puedo ayudar porque no tengo los valores, pero hay una cosa clara si la maquina de diagnosis le sale el regulador es que a la UCE no le salen las cuentas y tiene memorizado el regulador con fallo. Yo particularmente se lo cambiaba antes de cambiar otra cosa precisamente por eso porque ya te está diciendo que tiene fallo, ten en cuenta que la UCE es la que tiene el control del regulador dependiendo del regimen que tenga el motor. El post es desde luego interensante cuentanos en que queda la cosa . Saludos.

Compartir esta página