Ayuda Ipod

Tema en 'Audio BMW' iniciado por FALCON, 17 Feb 2005.

  1. FALCON

    FALCON Guest

    Pues me lo ha aconsejado mi amigo Agus y dice que va muy bien.

    A ver, tengo en el Z3 el radio-cassette bussines, mi pregunta le puedo poner el cacharro ese?

    Tengo la preinstalación de la caja de CD¨s y la clavija que sale al maletero es de las redondas (lo digo por si vale de algo)

    Quiero una ipod normal (uso poco el cacharro)

    Iluminad mi ignorancia sabios!

    Zaludos.
  2. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    Buenas

    Yo he montado siguiendo tambien el consejo de agus el Ice Link plus de dension en mi coche con radio bussines y funciona perfectamente.. Lo de la preinstalacion da lo mismo porque no lo vas a usar y si la tuvieras tienes que quitarlo. El interfaz ya te viene con el cable que tienes que conectar a la radio asi que en eso no tendrás problemas.

    Un saludo ;-)
  3. Tango

    Tango Forista

    Registrado:
    4 May 2002
    Mensajes:
    2.697
    Me Gusta:
    0
    Ubicación:
    Badajoz
    Lo que te ha dixo AFG19 (c*ño con el nombrecito..jeje) esta perfecto. El adaptador de Dension llamado Ice-Link Plus (que lo vende Connects2 por la modica cantidad de 149 euros mas gastos de envío) tendras que conectarlo a la radio Business. Tras la instalación "hardware" vendrá la "software/firmware" que es la actualizacion del Ice-link para que la radio lo reconozca y posteriormente verás los títulos/artistas en tu radio... cosa que te dará una enorme alegría. Y para eso nos tienes disponible tanto a Agus como a un servidor (a Agus lo tienes disponible las 24h del día).
    Un abrazo
  4. agus

    agus Forista Legendario Miembro del Club

    Registrado:
    25 Nov 2002
    Mensajes:
    7.589
    Me Gusta:
    206
    Ubicación:
    Badajoz
    Modelo:
    Mini
    Pero manda huevos el tio que no me creia cuando estuvimos tomando café, verda Tango?[​IMG]
    Juasssssssssssssss
    Me tienes que decir como son los pines del aradio, tarugo[​IMG]
  5. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    aprovecho el post para decir que me he llevado unh chasco de cojones, como sabeis hace unos dias que instale el ipod y todo ok, pero hoy cuando he cogido el coche, resulta que se acopla todos los ruidos del coche, HELP TANGO.
  6. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    joer que raro... Yo llevo dos dias don el montado y no he notado nada raro...

    raro, raro...
  7. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    ya se que es muy raro porque a nadie le ha pasado[}:)]
  8. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    Que hiciste con el cable negro ?? a mi me comento agus que el no lo habia conectado a ningun sitio, yo tampoco lo hice pero entiendo que ese cable debería ir a masa.. A lo mejor eso tiene algo que ver.. no se..
  9. Tango

    Tango Forista

    Registrado:
    4 May 2002
    Mensajes:
    2.697
    Me Gusta:
    0
    Ubicación:
    Badajoz
    pero no entiendo a que se te acopla... a la ipod es imposible...danos mas info!
  10. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    a mi no me viene nungun cable suelto como para llevar a ningun sitio
  11. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    que mas datos quieres la instalacion es como la tuya conector de cuarenta pines quito el conector de la radio pongo el de connect2 enchufo el de la radio al de connect2 y ya esta , todo funciona bien pero pongo el coche en marcha y se acopla el ruido de la bonba, si pones la luces de pisicion se amplifica el ruido del acelerador y si pones las de carretera se amplifica mas, un ruido que te cagas.
  12. Tango

    Tango Forista

    Registrado:
    4 May 2002
    Mensajes:
    2.697
    Me Gusta:
    0
    Ubicación:
    Badajoz
    teóricamente debe llegarte uno negro q no va a ningun sitio... aunk ese aparece en el cable de Agus (17pines) y yo en el mío no recuerdo q hubiese ninguno... pero aun asi, no creo q fuese ese el problema.
  13. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    FALCON, por una vez puedes prestarle atencion al resto de petardos extremeños y al madrileño porque tienen razon, pero ojo, que no se convierta en costumbre :D:D:D:D:D

    TIZON, ¿Te hace ruido desde que lo montaste o a partir de un momento determinado?
  14. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    Hola pley lo monte el lunes o el martes, pero hasta ayer no arranque el coche y fue cuando me di cuenta
  15. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    Cierto Tango mi conector es el de 17 pines. El cable negro que no va a "ningun sitio" sale del conector que va al Ice Link..

    Saludos
  16. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    oye tango tu ke te llevas bien con el yanki por k no le preguntas por emilio
  17. agus

    agus Forista Legendario Miembro del Club

    Registrado:
    25 Nov 2002
    Mensajes:
    7.589
    Me Gusta:
    206
    Ubicación:
    Badajoz
    Modelo:
    Mini
    Es algo muy raro lo que te ocurre. No habras tirado del cable de masa del sistema al montar el adaptador? A mi no me hace ningun ruido extraño.
  18. JMA

    JMA Guest

    A ver por favor el "Ice Link plus de dension" en cuestión vale para un radio CASSETTE bussines con cargador (¿entra por AUX?) gracias
  19. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Revisate las conexiones, ¿cuando aceleras escuchas el ruido del motor zumbar por los altavoces? Puede que sea masa. Otra cosa, ¿el ipod suena bien con los auriculares? Lo digo por si fuera el Ipod lo que esa sonando mal, cosa que extraño claro.
  20. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Si tienes entrada de cargador de CD's, lo puedes poner ;)
  21. JMA

    JMA Guest

    Bueno tú ya sabes que yo ya tengo una entrada para mp3 "recién fabricada" por el cassette (vid. archivo :descojon: ) pero al ver que esto salen los títulos y tal es por lo que he preguntado, pero tu respuesta me confunde porque ellos hablan de conectarlo al conector de la radio :eek: y tú me dices ahora lo de la entrada del cargardor: ¿que sería perdiéndola o duplicando?
  22. FALCON

    FALCON Guest

    Agus, Tango que he puesto el post para que os luzcais oño!
  23. agus

    agus Forista Legendario Miembro del Club

    Registrado:
    25 Nov 2002
    Mensajes:
    7.589
    Me Gusta:
    206
    Ubicación:
    Badajoz
    Modelo:
    Mini
    Juassssssssssssssss[​IMG]
  24. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    Buenas, la entrada del cargador la pierdes. Lo que comentamos de conectarlo al conector de la radio es porque la entrada del cargador de CD está justamente en el conector de 17 pines (en mi caso) de la radio ;-)

    Un saludo
  25. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77

    Perdon si me explique mal, a esto que dice AFG19 es a lo que me referia :)
  26. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77

    Si quieres que se luzcan, ponles un post sobre Karina :descojon: :descojon:
  27. AFG19

    AFG19 Forista Legendario Miembro del Club

    Registrado:
    15 May 2004
    Mensajes:
    9.345
    Me Gusta:
    12
    Ubicación:
    Eso da igual....
    Juasssssssssssssssssssss, cuanto mamon hay por aqui :descojon: :descojon: :descojon: (buen golpe Pley ) ;-)
  28. pedrito

    pedrito Forista

    Registrado:
    29 Ago 2003
    Mensajes:
    2.232
    Me Gusta:
    425
    Ubicación:
    Palencia
    Este interface ice-link vale para enchufar más cosas o sólo para el I-pod. Lo digo por lo de que te salgan los títulos con otro mp-3
  29. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    a mi no me venia ningun cable de masa viene todo en el conector he desmontado todo y no veo nada raro he separado la interface de la radio de la ipod en fin no se me ocurre de que puede ser, por que de software no es he pensado en aztualizar a la 2.05 pero no creo que sea un problema de software.
  30. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    es solo para el ipod, echa un vistazo a la web:
    http://www.dension.com/main.php?pageid=50&topid=42

Compartir esta página