¡Ayuda para instalar una interface Ventura!

Tema en 'Audio BMW' iniciado por jnavoz, 19 Ago 2006.

  1. jnavoz

    jnavoz Guest

    Por fin me ha llegado mi interface "Ventura" pero, no consigo echarla a andar....

    http://www.venturatechnology.com.mx/images/multimedia/bmw16h_grande.jpg

    sabeis si los cables que vienen sueltos hay que conectarlos a algun sitio? o son opcionales para la marcha atras?

    LA corriente la coge del MKIV o hay que conectar el cable rojo?

    Si es el cable rojo.... de donde puedo cojer 12v ACC?


    Ayuda[:>pray
  2. jnavoz

    jnavoz Guest

    Nadie lo tiene instalado, que me pueda decir como se pone?
  3. jnavoz

    jnavoz Guest

    Por cierto alguien conoce las especificaciones tecnicas del dichoso cacharro?
  4. jnavoz

    jnavoz Guest

    No me puedo creer que nadie haya instalado uno de estos........

    ayuda!!!!
  5. little_homer

    little_homer Guest

    Si te animas a poner el manual compelto de isntalación , con lo que debe poner que es cada cable, podría intentar mirarte de decir donde va cada cosa.
  6. jnavoz

    jnavoz Guest

    Ahi lo llevas.... te lo agradezco tengo un 330da de marzo de 2002 con NAvegador 16:9 y cargador de CD's y SIN sint.TV

    http://www.novosonic.es/pdf/IC-9009_ESP.pdf

    salu2
  7. little_homer

    little_homer Guest

    Primero que nada te pogo los pinouts de los modulos para que los tengas

    http://www.bmwfaq.com/showthread.php?t=96255
    http://www.bmwfaq.com/showthread.php?t=96985

    Luego sobre el montage del interface ,pot lo que puedo deducir de la foto y el esquema aparte de los conectores azules (que van al navegador) te quedan 4 cables por connectar (negro , rojo, azul y gris)

    El rojo 12 v ACC tienes que cogerlo de una salida de voltage continuo (no la pude coger del azul porque ahi no la hay , hay una 12 V dir ,pero no una 12 V Acc) , la opción que me parece mas facil es cogerla del pin 3 del conector violeta del navegador, para hacerlo sacas el conector del navegador idefntificas el cable que va al pin 3 (tendrás que sacar la carcasa morada del conector con un destornillador) , una vez identificado el cable , preparate para empalamar a unos 4 cm del de conector mroado , no lo cortes , pelalo 1 cm , si no lo has hecho nunca mejor quema con un mechero un trozito de plastico de manera que te quede el cable pelado en un trozito , enrolla el cable rojo ahi fuerte y aislalo con cinta bien aislado, asi no rompes la intealación original.
    El negro collalo a la massa del coche , veras cerca del navegador arriba una tuerca que colla las massa al chasis , añadelo ahi mismo
    Sobre el Gris i el azul , juraria que son salidas para la camara trasera (massa i alimentación ) con lo que no deberias conectarlos a ninguna parte, pero dejalos aislados. Si al montar el interface no te fuera conecta la azul tambien a masa (que no sea que lo necesite)
    Para cualquier cosa , aqui me tienes
    Por cierto antes de hacer nada SIEMPRE desenborna la bateria
  8. jnavoz

    jnavoz Guest

    Todo eso que me dices lo he hecho.... te comento:

    Los 12v acc los he sacado como bien dices del cable violeta del navegador y la masa un tornillo que hay sin pintar en el chasis los conectores estan claros no hay duda y el azul tambien lo he conectado a masa (el cable azul esta preparado para el freno de mano por lo que se debe conectar a masa para que funcione).

    En principio al encender el coche funciona el video en NTCS, no me funciona en pal) no se..., problemas:

    Como habras visto tiene un mando a distancia para apagar el interface y volver al navegador e ir alternando entre una fuente y otra, pero.... no me vuelve al navegador, se queda fijo en el DVD..... sin embarga el mando a distancia funciona bien porque puedo manejar los controles de brillo, contraste y color....

    Por otra parte estoy trabajando en la entrada auxiliar para meterle el audio....
  9. little_homer

    little_homer Guest

  10. jnavoz

    jnavoz Guest

    GRacias little homer acabo de enviar un mail a novosonic para que me comenten algo en el sat

    Sobre la entrada auxiliar efectivamente lo he visto aunque my radio es un poco mas moderna y los conectores son planos, pero tambien tengo los esquemas de raiden

    A ver si alguien lo lee y tuviera algún problema parecido

    salu2

Compartir esta página