Ayuda sensor temperatura y cierre tapa depósito

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por Eduma, 17 Abr 2006.

  1. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Hola

    Esta mañana, sin motivo aparente, el sensor de la temperatura me marca -40º, he comprobado el sensor con el polímetro y me da variaciones en la resistencia al calentar el sensor ¿que puede ser?

    Por otro lado me he dado cuenta que el cierre de la tapa del depósito no cierra con el centralizado, imagino que será el motorcillo eléctrico ¿no?.

    Para tener acceso al motor del cierre, ¿hay que desmontar el guarnecido de la parte trasera dcha.?

    Gracias y S@LU2
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El problema de la temepratura lo tienes o bien en el sensor o en el cableado.

    En cuanto a la tapa de la gasolina,seguramente lleves alarma no original.
  3. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Si el sensor me da variaciones con el polímetro al calentarlo, ¿estara bien?

    El cableado he comprobado en la zona del conector al sensor y si hay continuidad.

    La alarma la desmonté, pues voy a montar otra y actualmente no tengo ninguna montada.
  4. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    up que se pierde
  5. Copymrone

    Copymrone Miembro del Club

    Registrado:
    14 Jul 2005
    Mensajes:
    7.873
    Me Gusta:
    0
    Ubicación:
    Madrid
    Creo que el sensor de temperatura te te tiene que variar entre unos valores, para darte la medida en el cuadro.

    Tienes el Autodata? Te vienen esos datos.

    Un saludo!!
  6. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    ¡Que se esconde!​
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El sensor de temperatura podria estar mal,aun teniendo esas variaciones.

    En cuanto al motor del cierre de la tapa de gasolina,podria ser fallo del mismo si despues de desmontar la alarma funcionaba.
  8. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Gracias, mañana lo pediré.

    Para cambiar el motor del cierre, ¿hay que desmontar el guarnecido del lateral dcho?, imagino que irá en esa zona.

    S@LU2
  9. funkafize

    funkafize En Practicas

    Registrado:
    13 Feb 2006
    Mensajes:
    179
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    330 cd
    A mi me pasa igual con el cierre del deposito, seguramente sea el motor pero como lo compre de segundamano no se bien de cuando viene ese fallo. Alarma no tengo pero el otro dueño le puso un cierre centralizado de mando que el coche no tenia de serie, puede ser eso?
  10. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Acabo de pedir a Movilnorte el motor, está sobre los 30€, según el esquema eléctrico va en el mismo circuito que el cierre del maletero, es decir, no lleva una línea independiente para el cierre de la gasolina, por lo que no debe de tener nada que ver el tema de las alarmas.
    Ya te contaré
  11. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Definitivamente, ayer no era mi día, era de los duendes.
    Esta mañana, el sensor de temperatura marca correctamente y la tapa del depósito de gasolina, cierra perfectamente.

    :mob:​

    :mob:​

    :mob:​
  12. jesus_ferri

    jesus_ferri En Practicas

    Registrado:
    19 Oct 2005
    Mensajes:
    135
    Me Gusta:
    2
    Modelo:
    118d
    a mi me pasaba lo mismo y he tirado un cable desde el cierre del maletero y ya va yo creo q no va en el mismo circuitio del maletero
  13. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Según este esquema va en la misma línea, de todas maneras, ahora va bien, ya veremos, ayer fué un dia aciago para mí.

    S@LU2

    [​IMG]
  14. funkafize

    funkafize En Practicas

    Registrado:
    13 Feb 2006
    Mensajes:
    179
    Me Gusta:
    3
    Ubicación:
    Madrid
    Modelo:
    330 cd
    Entonces, si va en la misma linea y al cerrar el coche se cierra todo menos la tapa del carburante es que esta jodio el motorcillo de la tapa??
  15. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    Yo creo que es lo más normal, aunque pudiera ser también del cableado, si nos fiamos de ese esquema, van en la misma línea, pero quizás va el cable desde el cierre del maletero y podría ser que en algún punto esté partido ???????.:crutch:

    Yo visto que en el mío ahora ya va bien, lo único que le voy a hacer es rociar el pestillo que sale con lubricante con grafito (similar al 3 en 1) y esperar a que falle otra vez ????, lo único que se me ocurre del fallo es que el Domingo le dí un buen lavado al coche y se halla constipado:descojon: :descojon:

    S@LU2
  16. Copymrone

    Copymrone Miembro del Club

    Registrado:
    14 Jul 2005
    Mensajes:
    7.873
    Me Gusta:
    0
    Ubicación:
    Madrid
    Pues puede ser que por lavarlo, le haya entrado agua a los conectores del motorcillo, y por eso no tiraba, y si estaban limpios, y se seca el agua, se ya acen contacto y tiran..... cosas muy sospechosas pero algo tienen po ahi escondido...
    :)
  17. Eduma

    Eduma Clan Leader Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    21 Oct 2005
    Mensajes:
    25.372
    Me Gusta:
    2.626
    Ubicación:
    Madrid
    Modelo:
    320 CI CABRIO
    La próxima vez que lo lave, le pondré un paraguas :rain: :rain:

    S@LU2
  18. ruru

    ruru Forista

    Registrado:
    6 Sep 2005
    Mensajes:
    1.052
    Me Gusta:
    0
    Ubicación:
    madrid
    Si segun el esquema si se cierran las puertas la tapa del deposito tambien no obstante si falla tendras que medir tension en el motor si le llegan los 12v ya sabes que es el motor del cierre de la tapa, supongo que abra que desmontar los guarnecidos del maletero.
  19. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.719
    Me Gusta:
    597
    Ubicación:
    Salamanca
    Puede fallar la instalación por la zona de la bisagra del maletero, los conectores o el motor….;-)
    La sonda probablemente se ha tomado unas vacaciones :descojon: :descojon: mas de lo mismo....
  20. rechape1

    rechape1 En Practicas

    Registrado:
    30 Ago 2005
    Mensajes:
    159
    Me Gusta:
    0
    Ubicación:
    zaragoza
    yo he hecho lo mismo que jesus ferri, no me llegaba corriente al cierre de la tapa, pero el motor con corriente directa funcionaba perfectamente, asi que saque un cableado directo desde el cierre del maletero hasta la tapa del deposito y funciona bien.

Compartir esta página