Cableado audio

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Corchete, 31 Dic 2006.

  1. Corchete

    Corchete En Practicas

    Registrado:
    6 Nov 2006
    Mensajes:
    329
    Me Gusta:
    0
    Ubicación:
    Chile
    Estimados;

    Ayer estuve haciendo la instalaciòn de una radio nueva y un manos libres nokia para el 5.
    En cuanto a la radio tuve y sigo teniendo algunos contratiempos por lo siguiente:
    Cuando compré el vehiculo traia una kenwood krc 950 (de la cual no he podido encontrar ninguna informaciòn en interfnet, debe ser muy muy vieja)
    La cambiè por una sony GT550 pero estoy complicado con el sonido.
    Cuando desmonté la kenwood me encontré con que evidentemente el conector bmw antiguo y original voló y los cables estaban conectados uno con otro nada mas, sin embargo el de los parlantes la kenwood trae unas salidas rca y desde el mazo de cables del auto venía su respectivo conector macho rca.
    Ok pensé:rolleyes: , los cables de los parlantes serán así y puse unas hembras rca en los cables del auto, los conecté y nada...no sono ni una mosca.:err:
    Luego encontré dentro del mazo otros cables que estaban como cancelados que son 2 pares de amarillos con naranja y otros azules, esos estaban sin el conector rca y cuando puse los cables de la radio ahí sonaron los parlantres pero suenan chicharriento y con mucha interferencia.:nose:
    Tonces ahora tengo la duda, cuales son los cables correcto, porque la kenwood estaba enchufada a los rca pero ahora esos no suenan y si lo sotros..plop.:frown:

    Ah...tengo una caja de discos atras kenwood que ahora quedó desabilityada pero no he investigado nada mas...puede ser que haya un amplificador escondido por ahi???

    Saludos
  2. speed1206

    speed1206 Guest

    Casi seguro que hay un amplificador por ahí, los conectores RCA se utilizan para la señal de audio hacia el amplificador.



    Salu2
  3. javiergonzalor2005

    javiergonzalor2005 Forista Senior

    Registrado:
    1 Jul 2006
    Mensajes:
    5.737
    Me Gusta:
    219
    Ubicación:
    pontevedra
    Modelo:
    528ia , 318ti
    pero pero por que yo no tengo esos rca???:bigcry::bigcry::roll:
  4. Monky2k3

    Monky2k3 Guest

    Los RCA que tienes estaban conectados a la salida de bajo nivel del kenwood (salida de audio sin amplificar) y tienen que estar conectados a una etapa de potencia que seguramente el anterior dueño sacó y de la cual salían los cables a sus respectivos altavoces, los cables que tienes anulados son los que, antes de poner la etapa, estaban conectados a los altavoces y a la salida de alto nivel del kenwood (salida de audio amplificada con la radio)
  5. Corchete

    Corchete En Practicas

    Registrado:
    6 Nov 2006
    Mensajes:
    329
    Me Gusta:
    0
    Ubicación:
    Chile
    Bueno a ver, les agradezco las respuestas y aqui les doy otros datos a ver si me pueden seguir ayudando.

    La Kenwood trae, por defecto para sus salidas de parlantes 3 pares de rca uno dice front, el otro rear y el otro non fading.
    El rear y el front estaban conectados a sus respectivos machos en el mazo de los autos.
    Osea, los rca son los cables de parlantes que traia la kenwood. Mi duda es, la kenwood sonaba solo con los rca (que ya no estan enchufados) porque los otros cables estaban amarrados en otro lado y ahora yo estoy usando los cables normales....evidentemente que me estoy perdiendo de algo que usa los rca... :eek: y que era suficiente para que sonara todo antes (y sonaba bien bien).
    Eso...

    Seguire pensandolo, si alguien tiene el manual de instalacion o algo de la kenwood o mejor aun del mazo de cables del e34 pos mejor..a ver si por ultimo la dejo sonando standar pero sin ruidos.

Compartir esta página