capota electrica z3 2.8

Tema en 'BMW Serie Z (1987 - Presente)' iniciado por yuyu32, 25 Jun 2007.

  1. yuyu32

    yuyu32 Guest

    un saludo al foro.

    desde hace unos meses tengo problemas para abrir/cerrar la capota electrica.

    no parece un problema electrico, ya que se oye el click en los reles de apertura/cierre de la bomba hidraulica, el nivel del aceite hidraulico en la bomba tambien parece normal.

    para abrir/cerrar tengo que hacerlo manualmente abriendo el embrague de la bomba, vamos... un desastre.

    alguien puede darme algun consejo antes de llevarlo al taller?

    gracias de antemano.:notworthy:
  2. Caneco

    Caneco Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    5 Abr 2002
    Mensajes:
    27.099
    Me Gusta:
    750
    Ubicación:
    A Guarda
    bienvenido, seguro que alguien te peude ayudar :wink:
  3. yuyu32

    yuyu32 Guest

    eso espero, ya que estoy desesperado, gracias por el apoyo caneco
  4. yuyu32

    yuyu32 Guest

    eso espero porque estoy desesperado, gracias por el apoyo caneco.
  5. yuyu32

    yuyu32 Guest

    eso espero, gracias por el apoyo caneco, porque estoy desesperado.:notworthy:
  6. RICKY19

    RICKY19 Forista

    Registrado:
    23 Ene 2007
    Mensajes:
    1.002
    Me Gusta:
    1
    Ubicación:
    VALENCIA
    Pues yo no te uedo ayudar mucho porque la mia es manual, pero si he leido en ocasiones que el problema suele estar en el motor de la capota.

    a ver si te contesta alguien que sepa más del asusto.

    SALUDOS Y BIENVENIDO
  7. marko

    marko Forista Senior

    Registrado:
    22 Nov 2004
    Mensajes:
    4.765
    Me Gusta:
    32
    Ubicación:
    Granada
    Modelo:
    Z3M & Z4M &120d
    Cuando le puse al mio la capota electrica no me subia bien y le cambie el boton para accionarla y todo solucionado 36€.

    Ahora si dices que no es un problema electri pos ya no se.
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Bienvenido al foro,;-).



    En cuanto a tu consulta,si la bomba funciona revisa bien el nivel de aceite,seguramente lo tengas algo bajo.
  9. Perico-z3

    Perico-z3 Forista

    Registrado:
    12 Jul 2006
    Mensajes:
    2.232
    Me Gusta:
    56
    Ubicación:
    Sevilla
    Yo voto por el interruptor, a mi en estos momentos me esta ocurriendo lo mismo, hace unos dias lo saqué, desmonté y le eche el spray limpia-contactos CRC y todo bien, pero ayer mismo otra vez fallando, mayormente me ocurre como a ti, al empezar a descapotar y a la inversa, hay veces que al pulsar el interruptor le doy algo de juego y tambien me funciona bien hasta el final, tambien he mirado el nivel de aceite, pero no se, como el motor esta inclinado no logro saber como mirar el nivel, eso si, el mio al menos esta al 50% lleno de aceite aprox. ¿Esta bien así Fer?:wink:
  10. marko

    marko Forista Senior

    Registrado:
    22 Nov 2004
    Mensajes:
    4.765
    Me Gusta:
    32
    Ubicación:
    Granada
    Modelo:
    Z3M & Z4M &120d
    Pues ya sabes en el conce son 35€ yo se lo cambie al mio
  11. Tiger "Eldrick" Woods

    Tiger "Eldrick" Woods Forista Legendario

    Registrado:
    15 Feb 2007
    Mensajes:
    8.249
    Me Gusta:
    17
    Ubicación:
    Península Ibérica
    A mí por el de la luneta térmica me han cobrado 31€ iva incluido. Ahora me arrepiento porque en Ebay.de se encuentran y hay veces que salen por precios irrisorios. De hecho me he comprado de repuesto por si algún día se estropean...
  12. yuyu32

    yuyu32 Guest

    gracias a todos por las diferentes opciones, las ire provando el fin de semana, ya que antes me es imposible por trabajo.

    de todas formas me gustaria recibir alguna mas si es posible, porque recapitulando debo centrarme en el interruptor, i en el nivel del aceite de la bomba, de todas formas ¿alguien me puede decir que tipo de aceite deberia añadir?, lo digo para descartar tambien el echo de que no este demasiado bajo.

    insisto gracias a todos y seguid mandandome ideas.:notworthy:
  13. Tornado

    Tornado Forista

    Registrado:
    13 Jul 2006
    Mensajes:
    792
    Me Gusta:
    26
    Ubicación:
    Barcelona
    Yo creo que es cosa del motor electrohidraulico de la capota. A varios foreros les ha pasado lo mismo. Pero haz caso a Fer que el es el entendido.
  14. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
  15. yuyu32

    yuyu32 Guest

    hola a todos de nuevo, voy a ir por partes si os parece, pienso que lo primero que deberia hacer es comprar un interruptor nuevo, ya que lo de la bomba pienso que puede ser un ojo de lacara, lo dejare para el final

    en cuanto al interruptor, a tiempo de comprarlo en el conce siempre estoy, por tanto que tal si pruevo en ebay?

    he estado buscando pero no se localizarlo, alguno de vosotros puede facilitarme el enlace?, o darme instrucciones de busqueda?:notworthy:

    gracias a todos por el interes, me teneis flipao con la abalancha de compañerismo.
  16. marko

    marko Forista Senior

    Registrado:
    22 Nov 2004
    Mensajes:
    4.765
    Me Gusta:
    32
    Ubicación:
    Granada
    Modelo:
    Z3M & Z4M &120d
    Yo estado mirando por ebay y no encuentro, pero si en el conce me costo 35€ no creo que por hay te ahorres mucho la verdad si cuentas los gastos de envio.
  17. samux

    samux Forista Senior

    Registrado:
    10 Oct 2002
    Mensajes:
    4.489
    Me Gusta:
    193
    Ubicación:
    Siempre a los mandos
    Por decirte algo mas que te pueda ayudar: mira si hay un fusible que proteja el motor de la capota. Revisa tambien la clema de conexiones del sistema que mueve la capota por si no te hace contacto bien.

    Un Zaludo.
  18. Tornado

    Tornado Forista

    Registrado:
    13 Jul 2006
    Mensajes:
    792
    Me Gusta:
    26
    Ubicación:
    Barcelona
    No hace falta que lo compres, primero sacalo y comprueba que no funciona:wink:
  19. Perico-z3

    Perico-z3 Forista

    Registrado:
    12 Jul 2006
    Mensajes:
    2.232
    Me Gusta:
    56
    Ubicación:
    Sevilla
    Sacalo del salpicadero con un destornillador muy muy pequeño (de relojero o presicion) sin señalar el plastico, cuando lo saques desconecta la ficha de conexion, con sumo cuidado que no se te meta para dentro del salpicadero, seguidamente desmonta el interruptor, separa la parte blanca de la negra sin miedo, y despues echale spray limpiacontactos CRC, el mio mejoró y me duró sin problema alguno, unas dos semanas, pero hoy sigue fallandome..... volvere a intentarlo esta tarde, sino al conce, a mi me sale aqui en Sevilla por unos 40€. Suerte¡¡
  20. boxo

    boxo Guest

    hola alguien me podria decir donde se carga el aceite hidraulico de la capota?
  21. RafacordobaZ3

    RafacordobaZ3 Forista Senior

    Registrado:
    28 Feb 2007
    Mensajes:
    4.257
    Me Gusta:
    8
    Ubicación:
    Marbella, GT's city
    Modelo:
    BMW Z3 2.8
    A la izquierda, encima de tu cabeza, hay como una especie de alambrito doblado que si lo tocas también hace click. es un interruptor que desconecta el mecanismo cuando la capota está totalmente desplegada para que el motor de ésta no tire en falso.
    Yo, la semana pasada compré un interruptor de salpicadero nuevo y seguía fallando igual hasta que gracias a Perico, descubrí que ese alambrito con forma de garfio también era otro interruptor.
    prueba a tocarlo cuando no te funcione

Compartir esta página