Conector 40 pins BM54

Tema en 'Audio BMW' iniciado por percu_mw, 19 Ago 2007.

  1. percu_mw

    percu_mw En Practicas

    Registrado:
    2 Ago 2007
    Mensajes:
    87
    Me Gusta:
    2
    Ubicación:
    Madrid
    Hola a todos.

    Tras seguir las instrucciones del pineado


    [​IMG]
    Cablear todo correctamente para poder tener una SALIDA AUX de sonido
    que poder llevar a mi cajón Subwoofer, me encuentro, que los pines 1,3,7 no dan absolutamente nada a la salida. ( sonido = 0 patatero )

    Con lo cual creo que hay dos posibilidades:

    1º- Estos pines no dan nada de nada (ya encontré algún pdf en el que se indica "no fuction" para esos pines)

    2º- Falte algo por activar en algún sitio para que tengan salida activa.

    PD: Tengo un E46. BM54Prof+TV+Nav MK4 16:9 (KW: 27/04)


    Pin out que yo encontré:


    Pin No. / Wire Color / Function

    Large Black Plug x18126

    1 / Blue-Black / Right Rear + output to amp (twisted with 5 )
    2 / Blue-Red / Right Front + output to amp (twisted with 6 )
    3 / Yellow-Red / Left Front + output to amp (twisted with 7 )
    4 / Yellow-Black / Left Rear + output to amp (twisted with 8 )
    5 / Blue-Black / Right Rear + output to amp (twisted with 1 )
    6 / Blue-Red / Right Front + output to amp (twisted with 2 )
    7 / Yellow-Red / Left Front + output to amp (twisted with 3 )
    8 / Yellow-Black / Left Rear + output to amp (twisted with 4 )
    9 / White-Yellow bands / I-bus?
    10 / White-Brown / Mute from phone?
    11 / White-Green / ?
    12 / Brown / Ground
    13 / White / Remote on-off to amp
    14 / Grey-Red / Dash illumination (dimmer)
    15 / Red-Green / +12v from battery (not switched)
    16 / Violet-White / +12v from ignition (ACC and RUN)

    small white plug x13598

    Pin No. / Wire Color / Function

    1 / / No function
    2 / White-Brown / Audio common from 6CD player
    3-7 / / No connection
    8 / White-Red / Audio Left Channel from 6CD player
    9 / White-Blue / Audio Right Channel from 6CD player
    10 / / No Connection
    11 / NAV / TV Audio +
    12 / NAV / TV Audio -

    NEW Small black plug: x13649 plug

    Pin No. / Wire Color / Function

    1 / Tape left +
    2 / Tape left -
    3 / Left Connection for AUX Input
    4 / Right Connection for AUX Input
    5 / NAV / TV Audio +
    6 / White-Black / Phone audio + Positive
    7 / Tape right +
    8 / Tape right -
    9 / No connection
    10 / AUX Input Ground
    11 / NAV / TV Audio +
    12 / Brown-Black / Phone Audio - Groundv

    Bueno, pues todo eso. Perdón por el tocho.
    Saludos.
  2. subwoofer

    subwoofer En Practicas

    Registrado:
    7 Feb 2007
    Mensajes:
    585
    Me Gusta:
    7
    Ubicación:
    valencia
    A mi con el e 60 me pasa lo mismo.
  3. Waky

    Waky Guest

    tengo un cable de cargador de cd de 5 hilos uno rojo otro blanco otro negro gordo otro negro fno y otro gris yo ya tengo la preinstalacion echa pero me falta conectar el dichoso cable alguien me podria ayudar con algun brico de como adaptarlo necesitaba saber en que sitio va cada cable y el nº de pin que le toca
  4. rreeoo

    rreeoo En Practicas

    Registrado:
    16 Oct 2011
    Mensajes:
    65
    Me Gusta:
    0
  5. makso

    makso Forista

    Registrado:
    31 Oct 2006
    Mensajes:
    1.743
    Me Gusta:
    56
    Ubicación:
    Cai
    Modelo:
    X3 & R56d
    Rescato el hilo :)

    Voy a montar un mki 9100 en un mini r56.

    Tengo dudas respecto al MUTE. Va al pin 10, o no hace falta ponerlo???

    Otra duda es que pienso ponerlo utilizando las entradas AUX IN.
    entonces me sobra un monton de cables.

    ¿Irá todo bien?

    UNIKA lo dejare para mas adelante. Si todo furula bien lo mismo me lanzo

    Graciasssssssss
  6. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS

    el mute normalmente no hace faltan en cuanto a utilizar la entrada aux in no te entiendo, no vas a utilizar el conector ISO>BMW ?
  7. makso

    makso Forista

    Registrado:
    31 Oct 2006
    Mensajes:
    1.743
    Me Gusta:
    56
    Ubicación:
    Cai
    Modelo:
    X3 & R56d
    Afirmativo. No pienso utilizar el cable ISO-BMW.

    He encontrado en este foro informacion dispar, algunos dicen que MUTE funciona, otros que no.

    Si no funciona, voy a tener que meterle el cable ISO

    Lo pregunto, porque desmontar r56 tiene castaña

    gracias
  8. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.182
    Me Gusta:
    3.682
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    yo te cuento mi caso en lo E9x que he puesto el parrot daba igual poner el mute, el parrot hacia mute igual. pero claro yo utilizaba la salida de los altavoces no la entrada Aux :wink:
  9. makso

    makso Forista

    Registrado:
    31 Oct 2006
    Mensajes:
    1.743
    Me Gusta:
    56
    Ubicación:
    Cai
    Modelo:
    X3 & R56d
    Gracias, tizon

    Ya lo tengo desmontado.
    el sietema no tiene mute, utiliza canbus H y canbus L.

    La radio SI tiene pin de mute. Probare a ver que tal

    saludos
  10. makso

    makso Forista

    Registrado:
    31 Oct 2006
    Mensajes:
    1.743
    Me Gusta:
    56
    Ubicación:
    Cai
    Modelo:
    X3 & R56d
    Ofu, que trabajera madre mia.

    ya vas 2 dias completos, jajaja.

    Parrot presentado, probado y funciona. Solo falta montar el salpicadero.

    Sigo tenieno dudas sobre el MUTE.
    El pin 10 me da 12V permanente ¿?¿?¿?

    No entiendo porque

    Alguien sabe algo?
  11. rreeoo

    rreeoo En Practicas

    Registrado:
    16 Oct 2011
    Mensajes:
    65
    Me Gusta:
    0
    Aunque llego un poco tarde te contesto en base a un E90 LCI 2010:
    El conector 9 y 11 son Can H y L
    El conector 10 es Mute.
    Las señales de Mute suelen ser negativas en dirección del Parrot a la radio logicamente, si te da la radio una señal positiva puede ser simplemente por el diseño, por ejemplo, si miras la polaridad del cable de las luces positivo cuando están apagadas también te da negativo, porque la masa pasa a través de las bombillas.

    Yo tengo previsto conectar también el parrot por la entrada aux pero creo que si conectas la señal de Mute cuando uses el parrot la radio activa Mute y da igual que tengas un CD o AUX in o Radio puesta, hace Mute y no deja escuchar nada (salvo la entrada Tel + y Tel - de los pines C6 y C12, si no me equivoco)

    Si puedes cuentanos al final como te funciona y como lo has conectado

Compartir esta página