Conexion Blacberry Pearl

Tema en 'Audio BMW' iniciado por luissiul, 23 May 2007.

  1. luissiul

    luissiul Guest

    Pues nada que en la empresa nos han cambiado el telefono por una blackberry pearl y la conexion con el bluethot se pierde cada minuto. ¿alguien sabe como solucionarlo? gracias. Lo mejor los telefonos viejos...:yes:
  2. Saludos,

    Ya habia respondido una pregunta igual en otro post. Pero te explico a ver si te funciona, ya que a mi me sucede lo mismo cada que conecto un bluetooth (el que sea) a una Blackberry.

    Normalmente tu le dices al bluetooth del coche que se conecte al bluetooth de la blackberry, por tanto la conexion te dura máximo 2 minutos, ahora intenta hacerlo alreves, osea que en el menu de la blackberry, entras a bluetooth y desde ahi le dices que se conecte al bluetooth del coche, con esto yo logre una conexion permanente que solo termina cuando tu decides desconectarlo o cuando sales del alcance de la red. Yo lo he probado varias veces de esta forma y de verdad que funciona, lo he hecho para saber si siempre se comporta de esa forma y en verdad que si, si el sistema manos libres (sea cual sea) es el que busca conectarse con la blackberry (sea cual sea) la conexion se hace inestable y se rompe a cada momento, pero si es la blackberry la que busca dicha conexion, la establece de forma permanente.

    Perdona que repita las cosas, pero es para que se entienda bien.
    Espero te ayude esta información.

    Tambien te dejo esto por si fuera el mismo problema: http://www.bmwfaq.com/showthread.php?t=224272
  3. Monescillo

    Monescillo Guest

    No soy capaz de conectarla. Tengo un navegador profesional y hago la operación tal como dices en tu post, esto es, realizo la busqueda con la blacberry; digo emparejar; meto clave en la Blackberry; digo agregar equipo en el navegador del coche e introduzco la clave. Pues nada continua conectando y desconectando. No se que hacer ¿podeis ayudarme?
  4. Dani M.

    Dani M. Forista Legendario

    Registrado:
    16 Sep 2002
    Mensajes:
    11.262
    Me Gusta:
    1
    Ubicación:
    Logroño
    Modelo:
    E-60 530d
    Yo la he visto conectada a un parrot y sin problemas, yo llevo la nueva 8300 y tambien va de miedo. Claro que tambien es un parrot.
  5. Dani M.

    Dani M. Forista Legendario

    Registrado:
    16 Sep 2002
    Mensajes:
    11.262
    Me Gusta:
    1
    Ubicación:
    Logroño
    Modelo:
    E-60 530d
    Te lo paso al foro audio a ver si alli dicen mas.
  6. luissiul

    luissiul Guest

    Gracias , haber si tengo suerte en ese foro.:yes:
  7. Monescillo

    Monescillo Guest

    Ya he conseguido conectar la Blacberry al navegador profesional como decía Carlos. Trasteando he descubierto que mi problema estaba en que la clave de emparejar que estaba introduciendo coincidía con la de otro teléfono que ya habíamos conectado anteriormente, esto es si tienes uno emparejado con la clave 11111, utiliza otra para el segundo tfno. ejemplo 22222. Sigo sin poder pasar la agenda, aunque creo que el problema radica en que tengo demasiados contactos. Lo probaré.

Compartir esta página