Consulta ABS

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por guru, 22 Jun 2006.

  1. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Buenas, vereis, de vez en cuando y, ultimamente mas a menudo, se me encendian las luces del ABS y del Control Traccion a la vez. En el taller lo verificaron con el test y daba error en el interruptor del pedal del freno.
    Han cambiado el mismo y, ahoro dicen que da el error de la centralita del ABS y que miraran si se puede reparar el Xip, sino, habra que cambiarlo tambien.

    Quisiera saber si esto es posible y por que primero daba un error y ahora otro y no los dos o el que era realmente?

    si alguien me puede ayudar se lo agradecere. :xray:
  2. Hamijo

    Hamijo Forista Senior

    Registrado:
    12 Jun 2005
    Mensajes:
    6.201
    Me Gusta:
    0
    e iran cambiando cosas hasta que acierten vaya tela
  3. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Habria que saber exactamente cual es el error que dà la maquina,y que tipo de maquina,de todas maneras estaria bien que nos dijeses como y en que condiciones se encienden esas luces,circulando con el coche,(justo al arrancar,como siempre pero despues no se apagan,etc.) ;-) .

    Por cierto,te muevo el post al foro de tu modelo,e39,;-) .
  4. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Gracias, las luces se encienden circulando, al principio se apagaban pronto y se encendian otras veces, ultimamente ya casi no se apagaban.
    En cuanto a la maquina, no se, es una de esas que se pueden conectar a varias marcas creo, el primer dia daba el error del interruptor del pedal del freno, lo cambiaron y al probarlo se encendian de nuevo los avisos, metieron la maquina otrta vez y les da el error de la centralita.

    Me han comentado que algunos de estos chips se pueden reparar, hoy me lo confirmaran. Es posible? en todo caso que puede valer uno nuevo?.

    Gracias por todo Fer
  5. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Por lo que comentas de como se encienden podria ser fallo de alguno de los sensores de las ruedas,(lleva un en cada rueda) o incluso de bateria,esos sistemas no funcionan con menos de 11 voltios.
  6. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    entonces, por que les da el error en la centralita?.

    gracias de nuevo Fer
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser por la maquina de diagnosis,èsta maquina no entiende los codigos que le dà el coche.
  8. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Pues vaya jodienda, a este paso me cambian el coche entero.
    Pero si esta preparada para BMW y pueden resetear el cambio de aceite, etc.,?
  9. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El reseteo del cambio de aceite no tiene nada que ver con la diagnosis,a pesar de pasar por el mismo conector.
  10. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Gracias por todo Fer, veremos como termina todo esto, si acaso ya te informare del resultado final.

    saludos


    PD. lastima que esteis tan lejos, **ño.
  11. Beltza

    Beltza Guest

    Pues una centralita de ABS vale una pasta :roll: ... Reza para que no sea eso.
  12. PODERBMW

    PODERBMW En Practicas

    Registrado:
    4 Ago 2003
    Mensajes:
    515
    Me Gusta:
    0
    Ubicación:
    Los madriles
    Hola, me pasaba lo mismo, lo lleve al mecanico, segun el unos cables pelaos... y mano de santo. Antes de cambiar modulos vete descartando de mas barato a mas caro. Los sensores que dice Fer suelen fallar, valen unos 70€ y son relativamente faciles de cambiar.
  13. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    gracias por vuestros consejos, los tendre en cuenta.

    Por cierto Fer, en el taller me comentaron que la bateria no podia ser ya que si no da la carga no arrancaria el coche.

    saludos y gracias de nuevo.
  14. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El coche arranca con 9 voltios,pero el abs no funciona con ese voltaje,de todas maneras si el alternador no carga lo que debiera,(13,9 voltios) la bateria se và agotando y por ello dejan de funcionar los componentes electronicos del coche.
  15. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Malas noticias, me acaban de llamar del taller y dicen que es la centralita que esta fundida, que hay que cambiarla.

    gracias de nuevo por vuestra ayuda.

Compartir esta página