consumo erroneo OBC despues de repro??

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por rikipago, 3 Sep 2007.

  1. rikipago

    rikipago En Practicas

    Registrado:
    15 Ago 2006
    Mensajes:
    306
    Me Gusta:
    0
    Ubicación:
    BERGARA (GUIPUZCOA)
    Hola a todos!

    me pasa lo siguiente:

    antes de reprogramar, mi OBC marcaba los consumos clavados; hacia cuentas a mano con los depositos y se confundía en solo 0,1 litros (con medias que estaban entre 8,4 y 9).

    Despues de reprogramar en eprom, el OBC se mueve entre 6,8 y 7,5; ya se que a mismas velocidades en consumo baja despues de la repro, lo que ocurre es que ahora el OBC se confunde en más de medio litro al hacer las cuentas.

    Solo lo he comprobado con 2 depositos, pero en caso de que esté mal, me lo corrigen en el conce?? Fer tambien lo hace en auto olmo, no??

    Grasias a toodos!
  2. rikipago

    rikipago En Practicas

    Registrado:
    15 Ago 2006
    Mensajes:
    306
    Me Gusta:
    0
    Ubicación:
    BERGARA (GUIPUZCOA)
    nadie ha notado que depues de la repro, el OBC marca un consumo demasiado optimista???

    el consumo baja, pero no tanto como marca el OBC...
  3. noe330cd

    noe330cd Guest

    El mio antes de reprogramar marcaba 7 - 8,5 l/100 y ahora es raro que llegue a los 7, suele ir entre 5 - 6,2 l/100, como bien dices, creo que es demasiado optimista.
  4. jato

    jato Forista Legendario

    Registrado:
    26 Sep 2006
    Mensajes:
    12.847
    Me Gusta:
    0
    Ubicación:
    A caballo por la península
    Pues vaya, no tenía constancia de este fallo, a ver si alguno de los expertos arroja un poco más de luz
  5. David-AC

    David-AC Clan Leader

    Registrado:
    11 Abr 2002
    Mensajes:
    20.437
    Me Gusta:
    1.141
    Ubicación:
    West Coast
    Modelo:
    320 td E46 & Z3
    Yo he oido que eso ocurría con las centralitas, pero no con las reprogramaciones. De todos modos si solo tiene un error de 0,5 litros está bastante bien, lo habitual es que el error sea bastante más grande.
  6. rikipago

    rikipago En Practicas

    Registrado:
    15 Ago 2006
    Mensajes:
    306
    Me Gusta:
    0
    Ubicación:
    BERGARA (GUIPUZCOA)
    ya se que entre 0,5 y 0,75 litros de error es poco (mi ASTRA GSI 16v mentía en 2 litros!!!!!!!!!!!! jajaja!).

    pero lo raro es que antes de la repro lo clavaba! y ahora el error se ha multiplicado por 5!

    os ha ocurrido al alguien?? por cierto, si dices que con las centralitas ocurre, poorque no va a ocurrir con la repro??

Compartir esta página