duda elevalunas electrico

Tema en 'BMW Serie 3 E-30 (1982 - 1994)' iniciado por christiano, 20 Ago 2006.

  1. christiano

    christiano Guest

    eso,que hoy funcionaba todo,los cuatro sin problemas,hasta que el elevalunas del piloto dejo de funcionar estando arriba(menos mal),probe con otro interruptor y tampoco,que podria ser,no desarme el tapizado todavia,pero como no veo ningun fusible para los elevalunas,igual es extraño porque es solo el del piloto gracias sds](*,)
  2. bavi

    bavi

    Registrado:
    27 Mar 2006
    Mensajes:
    4.067
    Me Gusta:
    2
    Ubicación:
    Mallorca
    :floor::floor:Hombre pues, creo que Caneco te ayudará, es un especialista en elevalunas! :floor::floor:

    En el Clio de mi novia cada dos por tres le pasa lo mismo... es horroroso.

    Lo mejor es probar con un tester y mirar si todos los cables están correctos cuando el elevalunas no funciona... también quizá tengas el interruptor algo cascadillo, a veces pasa, tienen 20 años (los interruptores de mi casa suelen joderse cuando tienen más de esa edad) es lógico, no?


    Un saludo!!
  3. christiano

    christiano Guest

    es que lo extraño es que no es el interruptor,probe en el eleva de atras y va ok el interruptor,de ahi la duda:-k
  4. Caneco

    Caneco Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    5 Abr 2002
    Mensajes:
    27.099
    Me Gusta:
    750
    Ubicación:
    A Guarda
    :floor:

    Bueno en eserio,.. mira el térmico que hay al lado de la palanca de cambios pulsándolo prueba a ver si funciona.
  5. Fear316i

    Fear316i Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    2.186
    Me Gusta:
    54
    Ubicación:
    Madrid
    Si fuera el térmico en mal estado no funcionaría ninguno de los otros 4...

    Podrías comprobar si hay corriente a ese elevalunas de la siguiente manera:

    1) Abre la puerta y retira un poco el protector de goma que hay alrededor del conector entre puerta y coche

    2) presiona bien las patillas una hacia la otra y a la vez tira hacia atrás de los cables para sacar el conector

    3) con el conector sacado, podrás ver los pines macho que hay en la parte del coche del conector. Cuando pulses un boton de bajar o subir, con una lámpara de pruebas o un Tester comprueba que hay 12 voltios entre los pines que podrás ver en el dibujo que te pongo a continuación del conector de la puerta:

    [​IMG]

    Son los que te he marcado con una x roja

    4) Si pasa corriente, obviamente el problema lo tendrás dentro de la puerta.

    Otra cosa mas simple que se me ocurre es que observes la iluminación de los botones del elevalunas cuando los pulses; si ésta iluminacion disminuye sensiblemente (igual que cuando el vidrio llega al final del recorrido y no puede subir bajar/subir más) es que tienes el motor atascado...
  6. christiano

    christiano Guest

    gracias fear,comprobare eso,ya que no tengo tester todavia:toimonst:
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Si solo ha dejado de funcionar el elevalunas del conductor el problema lo tienes en esa puerta,podria ser del conector que ocmenta Fear316i o del mismo motor,dale un manotazo donde tienes la tapa del motor del forro de la puerta a la vez que activas el interruptor.
  8. christiano

    christiano Guest

    solucionado,un manotazo y listo.. gracias señores:) :dan:
  9. Caneco

    Caneco Clan Leader Staff BMW FAQ Coordinador

    Registrado:
    5 Abr 2002
    Mensajes:
    27.099
    Me Gusta:
    750
    Ubicación:
    A Guarda
    :floor:

    La técnica que usó nacho con uno de los 4 del touring :floor:
  10. victor316

    victor316 Clan Leader Miembro del Club

    Registrado:
    21 Sep 2003
    Mensajes:
    20.827
    Me Gusta:
    8.104
    Ubicación:
    Pontevedra
    Modelo:
    E30 316, 320 ic
    Pelín rústico, aunque efectivo
  11. nacho

    nacho Forista Senior

    Registrado:
    10 Jun 2002
    Mensajes:
    6.994
    Me Gusta:
    76
    Ubicación:
    Vigo
    Modelo:
    Passat V6 FSI
    Truquillos de cuando se le encasquillaban los elevalunas al fuego :)
  12. christiano

    christiano Guest

    mmmmmm al final no era el motor atascado,es el enchufe este de la foto,se nota estar bastante deteriorado,tiene un color verde,tendria que cambiarlo o hay alguna forma de limpiarlo para que haga un buen contacto otra vez,ahhhh ahora no me funciona el blolqueo de puertas,imagino que sera por el mismo enchufe..saludos
  13. Fear316i

    Fear316i Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    2.186
    Me Gusta:
    54
    Ubicación:
    Madrid
    El color verde debe ser óxido, pregunta en alguna tienda de electrónica (o quizás ferreterías) por algun producto para limpiar conectores eléctricos. Quizás tambien exista algun tipo de grasa conductora que puedas echarle, a ver que comentan por aquí :D

    Otra cosa podria ser probar a raspar un poco el contorno de los pines de conexion...

    La mejor solución sería sustituir los pines que se hayan oxidado (tanto machos como hembras), pero para ello necesitas lo siguiente:

    Nuevos conectores macho/hembra:

    [​IMG]

    Extractor de pines para sacar los conectores oxidados:

    [​IMG]

    Tenazas para fijar los pines nuevos a los cables:

    [​IMG]

    Y nada mas. Realmente es muy sencillo de hacer, pero si encuentras otra alternativa mejor que mejor!!

    El proceso es sacar con el extractor los pines deteriorados, cortar el cable con el pin viejo, pelar el cable y con las tenazas poner pines nuevos. Hecho eso, se reintroducen en el conector de la puerta o del coche sencillamente empujándolos por detrás en su hueco correcto.

    Pero bueno, ya te digo que te será mas fácil reacondicionar la zona con algo :D
  14. nacho

    nacho Forista Senior

    Registrado:
    10 Jun 2002
    Mensajes:
    6.994
    Me Gusta:
    76
    Ubicación:
    Vigo
    Modelo:
    Passat V6 FSI
    Como solución rápida prueba con un spray limpiacontactos y si se resiste un poco de lija fina en los pines hace maravillas.:)
  15. bavi

    bavi

    Registrado:
    27 Mar 2006
    Mensajes:
    4.067
    Me Gusta:
    2
    Ubicación:
    Mallorca
    Y las frutas esas que hay en el suelo junto a los aparatos también se necesita tenerlas para hacerlo bien?

    Saludos!!
  16. Fear316i

    Fear316i Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    2.186
    Me Gusta:
    54
    Ubicación:
    Madrid
    :-({|= No lo he comentado, pero son imprescindibles... :-({|=
  17. christiano

    christiano Guest

    juajuajua,bueno ahora en serio,muchas gracias fear,mañana compro eso si es que hay en alguna casa de electronica o algo,ya les comentare,saludos
  18. bavi

    bavi

    Registrado:
    27 Mar 2006
    Mensajes:
    4.067
    Me Gusta:
    2
    Ubicación:
    Mallorca
    Parate en la fruteria y pilla un buen racimo de bayas de esas rojas... no sea que lo vayas a necesitar y te quedes "en pelotas y con el caso en las manos".

    Saludos!
  19. christiano

    christiano Guest

    :bolt: a la fruteria y despues a la ferreteria:drivingsk
  20. bavi

    bavi

    Registrado:
    27 Mar 2006
    Mensajes:
    4.067
    Me Gusta:
    2
    Ubicación:
    Mallorca
    Ya que te pasas por la fruteria... entonces podrias mirar si pillas unas fotos al coche del frutero y nos las pasas a todos: Tuning Fruteril asegurado y por supuesto...

    Me juego 6 a 1 a que lleva las dos peras con la manzana de eva a juego o bien las dos ciruelas con la banana...:):):)

    .......diossssssssss que descojoneeeeeeeeeeee.... es el mejor foro del mundo!!
  21. christiano

    christiano Guest

    juajuajua:floor: del enchufe de la puerta al tunning fruteril
  22. alodelmo

    alodelmo Guest


    Tengo el mismo problema. ¿Dónde hay que dar exactamente el manotazo? ¿No saltará el airbag?
  23. victor316

    victor316 Clan Leader Miembro del Club

    Registrado:
    21 Sep 2003
    Mensajes:
    20.827
    Me Gusta:
    8.104
    Ubicación:
    Pontevedra
    Modelo:
    E30 316, 320 ic
    Airbag en un E30?. Creo que te has equivocado de subforo

    Bueno, voy a editar porque seguro que alguno me va a saltar al cuello. Ya sé que los E30 (algunos) llevaban airbag, pero solo de conductor, y creo que alodelmo se referirá al de la puerta.
  24. Portas

    Portas En Practicas

    Registrado:
    9 Nov 2006
    Mensajes:
    669
    Me Gusta:
    90
    Ubicación:
    Galicia
    cuidado si se da mal el golpe puede saltar el airbag de rodilla y el de cortinilla tambien jajajajajajajaja
  25. victor316

    victor316 Clan Leader Miembro del Club

    Registrado:
    21 Sep 2003
    Mensajes:
    20.827
    Me Gusta:
    8.104
    Ubicación:
    Pontevedra
    Modelo:
    E30 316, 320 ic
    Digo. Por cierto, vendrás a la comida del 30 de diciembre, no?
  26. Portas

    Portas En Practicas

    Registrado:
    9 Nov 2006
    Mensajes:
    669
    Me Gusta:
    90
    Ubicación:
    Galicia
    algo me comento kratzer aunque la verda no le hice muxo caso taba borraxo jajaja que va es coña si que me dijo algo haber si puedo ir.
  27. kratzer

    kratzer Forista Legendario Staff BMW FAQ Coordinador Patrocinador

    Registrado:
    4 Oct 2003
    Mensajes:
    13.124
    Me Gusta:
    4.120
    Ubicación:
    Galicia
    Vamos a aclarar, el que estaba borracho era él :D, que se abrio la cabeza a lo tonto :descojon:

    Vas a tener que buscarte una buena escusa para no venir a esa comida de navidad ;-)
  28. Portas

    Portas En Practicas

    Registrado:
    9 Nov 2006
    Mensajes:
    669
    Me Gusta:
    90
    Ubicación:
    Galicia
    procuraremos estar alli
    jiji
  29. Davidche

    Davidche Forista

    Registrado:
    2 Dic 2005
    Mensajes:
    1.192
    Me Gusta:
    43
    Ubicación:
    Valencia
    Usa un limpiador de contactos, por ejemplo, "contact kleaner".

Compartir esta página