E34 525 tds Lentorro III

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Stuka, 23 Jul 2007.

  1. Stuka

    Stuka En Practicas

    Registrado:
    15 Sep 2005
    Mensajes:
    263
    Me Gusta:
    0
    Ubicación:
    Madrid - Peñafiel
    Como prometi os comento mis aventuras y desventuras de este fin de semana:

    Con los datos del autodata y el interface para el Carsoft 6.5 me dispongo a ver el problema de la falta de potencia.

    Compruebo varios puntos comentados en el autodata:
    Sistema de admisión - Sin fuga
    Sensor de presión - Voltajes correctos
    Sensores de temperatura 4 en bloque motor: Todos correctos. Uno
    abierto, otro cerrado, otro marcando en el cuadro y otro dando
    unos valores de resistencia correctos 2180 Ohms.
    Sensor de la bujia del inyector: Según autodata 90-110 Ohms según mi
    pobre polímetro 155 Ohms ¿¿?? ¿Será ccorrecto?
    Electroválvula EGR: Creo que va bien y la limpie y cierra bien.
    No he podido comprobar la resistencia por ser pequeña. 20 Ohms.
    Regulador de la cantidad de combustible. Mas de lo mismo.
    Solenoide de reglaje de la combustión.
    No he podido comprobar la resistencia por ser pequeña. 15 Ohms.
    Sensor de la temperatura de combustible. Entre los terminales 13 y 35
    no obtengo nada de nada
    Sensor de posición del cigüeñal: Entre los terminales 13 y 47 no obtengo
    nada de nada. ¿SERA ESTE?..............

    Luego hay comprobaciones de los pedales, freno, acelerado y embrage, que no he hecho porque los veo innecesarios, asi como los de la prebomba de combustible que creo que va bien.

    Conecto el cable, primero lo pruebo con el E39, que pasada, se ve de todo, pero como este esta bien le dejo para otro día.

    Vamos con el E34, le hago un test completo, y me da errores en Motor, ABS, ... etc. Algunos no son de importancia y los reseteo, y que casualidad me da error en el sensor de posición del cigüeñal pero en el modulo del ABS, y el del motor no me da el error.

    Y ahora la pregunta del millón de las antiguas pesetas.

    ¿ TODO EL PROBLEMA VA A SER EL SENSOR DEL CIGüEÑAL??????????

    Opiniones por favor.

    En el E39 ya le cambie, pero porque tenia problemas de arranque.

    ¿ Cuanto puede costar este sensor ? porque para el E39 es una pasta.

    ¿ Si el inyector maestro esta marcando mal, podría venir de ahi el problema?

    Pues le he localizado a muy buen precio.

    En fin siempre pensaba que debia de ser un sensor, pero parece que estan todos bien.

    ¿ El problema podría venir de inyectores sucios. ?

    En fin vaya rollo y vaya fin de semana de montar, desmontar, probar ....:wink:
  2. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Joer que lío... Yo en unos días (cuando de con él), miraré el sensor de soplado del turbo como me dijeron igdosil y fer, quizás sea por eso, no tengo ni idea.

    A ver si alguien contesta y te dice si es por el sensor del cigüeñal.
  3. Boncho

    Boncho Guest

    No das con la causa de la perreritis cronica je-je.
    Como digo yo , el que nace barrigon chomina que lo enfajes.
    Parece que estos carros son asi sin mas ....
    El proximo que me apañe ,un motor PSA o Audi que son mas cañeros en bajas.
    Un saludo y animo.
  4. Stuka

    Stuka En Practicas

    Registrado:
    15 Sep 2005
    Mensajes:
    263
    Me Gusta:
    0
    Ubicación:
    Madrid - Peñafiel
    lO DE LAS BAJAS YA LO TENGO SOLUCIONADO CON EL CHIP.

    PERO PRIMERO HAY QUE DEJARLO BIEN DE SERIE.
  5. Stuka

    Stuka En Practicas

    Registrado:
    15 Sep 2005
    Mensajes:
    263
    Me Gusta:
    0
    Ubicación:
    Madrid - Peñafiel
    DARE CON ELLO ES CUESTIÓN DE PERSEVERANCIA.

    LLEVO TRES FINES DE SEMANA CON EL FORD TD DE MI PADRE Y AL FINAL LO TERMINAMOS. qUE SI UN MANGUITO RAJADO, QUE SI UN CALENTÓN, QUE SI LA JUNTA DE CULATA, QUE SI LA CORREA DE LA DISTRIBUCIÓN, QUE SI OTRO MANGUITO, QUE SI SE HAN DOBLADO DOS VÁLVULAS......... ASI UNO Y OTRO FIN DE SEMANA, PERO AL FINAL LO CONSIGO.
  6. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.689
    Me Gusta:
    593
    Ubicación:
    A-66
    el inyector maestro podria ser el problema,,, pero,,, me imagino que te lo tendria que haber dicho en la diagnosiss,,, a parte,, de que ese inyector da señal cuando esta funcionando el coche,, en parado no se si marcara algo o no,, me imagino que si,,,, pero desconozco como medirlo.......

    lo del sensor del cigueñal puede ser problema,, porq no?? la centralita se basa en toma de datos de todos los sensores,,,,, si un sensor le da un error,, esta entra en modo economico.... el problema es lo que tu dices,,,, que a ver si vas a comprar dicho sensor para que luego no sea el causante......

    SAludos... por cierto tienes un mp.:)
  7. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Lo que está claro (al menos en mi caso, y el el vuestro imagino que también) es que no anda porque el motor entra en modo "emergencia" o como lo queráis llamar, ya que no inyecta combustible más que el justo para mantener la marcha; lo que cause que la centralita active ese modo...ni idea.
  8. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.689
    Me Gusta:
    593
    Ubicación:
    A-66
    vamos a meter un poco de miedo al asunto............

    y si esta mal la centralita?¿?¿?¿?¿?¿?¿?? mi coche andaba mal porq tenia mal la centralita,,,,,, en cuanto la cambie!!! burrrummmm rejuvenecio 15 años!!!!

    en los 524 se qe alguna que otra vez la centralita dice adios,,,, pero en los tds,,,, lo desconozco!! pero eso tiene facil solucion,,,, probar la centralita de un tds que se vea que anda bien!.
  9. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Ufff, eso de intercambiar centralitas me da un poco de miedo :twitcy:.

    Pero bueno, todo es probar, si no hemos solucionado el tema antes de la próxima kedada, me ofrezco de conejillo de indias :p
  10. Boncho

    Boncho Guest

    El chip mejora .... de ahi a ser un tiro en bajas ....

    Sensores , tubos , y demas ...... ¿quien sabe lo que le pasa a los e34 tds que no andan en bajas?

    Los tienes que llevar siempre por encima de 2500-2700 sino se clavan.
    He intentado todo mecanicos , bomberos , electricos, y todos dicen es que es asi este coche.
    Claro, dice uno un 2500 Turbo intercooler, 6 cilindros sera un tiro, ni mucho menos, son gastosos y perros , pero parecen no tener fondo en cuanto a velocidad y estan guapos aunque tengan sus años.
  11. Boncho

    Boncho Guest

    Igdosil, quien te deja una centralita ...si yo le he pedido a mas de uno que me deje ver como va su tds sin conducir yo y te ponen pegas, ( te miran , es tio esta tonto o que de que lo conozco yo pa montarlo en mi choche y me diga acelera ahora tope ...) todo el que tiene tds no mira este foro.
  12. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    El mío antes NO era así, andaba perro en bajas (típico de este motor) pero podías ir a bajas revoluciones y el coche respondía en su medida, pero es que ahora es imposible hacer nada por debajo de 2500.
  13. Boncho

    Boncho Guest

    El problema es nadie sabe de este tema.

    A mi me dejaran un tds que andara bien y me dijeran en tal sitio lo he puesto a punto , pues a ese taller le pago lo presuestado y a tirar klm disfrutando.
    Pero te dicen , puede ser la bomba , el inyector maestro, el sersor de presion del turbo, la centralita , el sensor del cigueñal, se pones todo y has pagado tres coches , anda igual y te dicen , no coño ha mejorado un monton.
    Y date por:Randy-git:
  14. igdosil

    igdosil Forista Legendario

    Registrado:
    9 Ene 2006
    Mensajes:
    12.689
    Me Gusta:
    593
    Ubicación:
    A-66
    tiene que ser alguna tonteria fijo.......... lo que si esta claro que vuestros coches, el turbo que llevais,,, asta que no alcanza las 2000 rpm,, no coge la presion de trabajo,, por lo que se hace perezoso en baja.... pero a partir de esas rpm,, tiene que ser un buen bicho......

    a ver si entre los 3 dais con la averia,, uno que cambie el sensor del cigueñal,, otro el de presion de turbo etc etc,, yy a ver como va la cosa!! pero ya tiene que ser una tonteria.....

    Saludos y suerte!! y eso de dejar una centralita,,,,,, la verdad que es mas facil de lo que parece!!! es una pieza mas que no corre ningun peligro..... pero claro!! esta luego la confianza dde esa gente.....
  15. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Yo empezaré por el sensor de presión del turbo, en un par de semanas supongo que me podré poner con ello, ya os contaré.
  16. Boncho

    Boncho Guest

    Prepara 280 a 300€ que cuesta uno.
  17. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Estoy por probar con uno de desguace primero...
  18. Boncho

    Boncho Guest

    Yo ya lo hice y sigue igual.
    ¿estaran los dos mal?, ¿no sera este el problema del coche?
    ¿si compro uno nuevo se resolvera el problema?
    Por esto digo que no hay gente que sepa DIAGNOSTICAR los problemas de este coche. Cambiadolo todo lo arreglo hasta yo.
  19. javi.tds

    javi.tds Forista Legendario

    Registrado:
    27 Jul 2006
    Mensajes:
    11.002
    Me Gusta:
    11
    Yo ya te digo que probaré con uno de desguace, si sigue igual pues no creo que sea debido al fallo de ese sensor, lo que sí es interesante es lo que dice igdosil, cambiar cada uno una cosa para ahorrarnos dinero y disgustos y así dar con el problema.

Compartir esta página