Emperoramiento de los valores de gases de escape en 318 E46

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por speedy_gon, 14 May 2007.

  1. speedy_gon

    speedy_gon

    Registrado:
    12 Jul 2006
    Mensajes:
    5
    Me Gusta:
    0
    Ubicación:
    Villanueva Cañada
    Hola a todos,

    Tengo un BMW 318I del año 2001 con unos 115.000 km.

    Se me acaba de encender hoy el testigo de empeoramiento de los valores de gases de escape y la verdad es que no se que hacer ya que tardaran unos dias en cogerme el coche en el taller.

    ¿Que quiere decir este testigo? ¿Que creeis que le está pasando al coche?
    ¿Puedo usar el coche hasta que me lo cojan en el taller? El coche parece que va normal, no se le nota nada especial. Ni humo, ni vibraciones ni anda. :nah:

    suena mal la verdad. ¿sabéis si hay algún otro taller, aunque no sea oficial, en Madrid donde pueda llevarlo a que lo vean antes?

    Muchisimas gracias a todos.

    Saludos,
    Paco
  2. jato

    jato Forista Legendario

    Registrado:
    26 Sep 2006
    Mensajes:
    12.847
    Me Gusta:
    0
    Ubicación:
    A caballo por la península
    Bienvenido!
    Yo creo que puedes circular sin problemas, el único problema es que estás echando más humos de los que deberías :)
  3. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.140
    Me Gusta:
    38.828
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    Si la mezcla va más rica por algún motivo se puede dañar el catalizador. Podrías tener fallo en el sensor de oxígeno (sonda lambda). Lo que puedes hacer es sacar el filtro de aire y ver si está excesivamente obstruido.
  4. Pedro B

    Pedro B En Practicas

    Registrado:
    26 Feb 2006
    Mensajes:
    304
    Me Gusta:
    53
    Lo primero y más facil comprueba las bujias. El coche si lo necesitas lo puedes seguir usando, aunque sino mejor en el garaje.
    ¿Tienes el ralenti perfectamente estable?
  5. magarmu

    magarmu Guest

    Muy buenas. Hoy me estreno en el foro.
    Yo también tengo el 318 ci, y llevo algún tiempo con el mismo problema. A mí se me enciende el testigo de forma intermitente. El viernes saqué el coche del taller y me digeron que le habían echo un chequeo y no encontraron nada.
    No entiendo cómo en el taller no son capaces de darme una solución. Se limitan a hacer un chequeo electrónico (por el que cobran "30 euros de nada"). ¿Dónde están los mecánicos de verdad?
  6. maik

    maik En Practicas

    Registrado:
    7 Ago 2006
    Mensajes:
    143
    Me Gusta:
    1
    Ubicación:
    valladolid
    hola a mi me acaba de pasar esta mañana se ma a encendido el testigo,y cuando hago el cambio de una velocidad al pisar el embrague la revoluciones se quedan un momento y luego bajan
  7. E46ROMY

    E46ROMY

    Registrado:
    30 Abr 2008
    Mensajes:
    7
    Me Gusta:
    0
    Ubicación:
    TENERIFE
    Hola Tengo El Mismo Problema Que Solucion Te Han Dado
  8. luigi_82

    luigi_82

    Registrado:
    10 Sep 2007
    Mensajes:
    2.738
    Me Gusta:
    1
    Ubicación:
    en mi taller
    abeis notado inestabilidad en el motor,perdida de potencia,consumo elevado del combustible,si no deciis nada mas no os ayudaran mucho.
  9. francoruña

    francoruña En Practicas

    Registrado:
    24 Ago 2008
    Mensajes:
    381
    Me Gusta:
    5
    Ubicación:
    coruña
    hola yo tengo un 318 ci , me paso lo del empeoramiento de gases , se le enchufo el ordenador y dio fallo de caudalimetro,lo limpiamos en condiciones y ya no daba fallo pero como yo soy muy tikismikis le puse uno nuevo ,se lo cambie y se acabo el problema .
    un saludo
  10. Albe 318i

    Albe 318i Guest

    estoy con el mismo problema y le cambie las bujias estubo 1 dia bien y volvio a estar igual
  11. juanrimore

    juanrimore Forista Senior

    Registrado:
    28 Sep 2008
    Mensajes:
    4.854
    Me Gusta:
    6
    Ubicación:
    Zona de patillas gordas
    Anda, y todos con 318 ...
  12. frankriver

    frankriver Guest

    Buenas!!
    A mi me paso el lunes, se me encendio la luz en el cuadro, mi mecanico lo metio en la maquina y dio fallo en la valvula de recirculacion de gases. Ya está cambiada y ok!! Por cierto 240 euros pieza +mano de obra.
  13. el_chamo320

    el_chamo320 En Practicas

    Registrado:
    16 Oct 2008
    Mensajes:
    462
    Me Gusta:
    0
    Ubicación:
    s/c de tenerife

    pues yo le cambie los dos catalizadores las dos zondas lamdas y na de na al final me dicen que le van a cambiar la valvula de nose que..... que me imagino la de recirculacion de gases, y a ver este martes me lo dan.

    y todo esto es en la casa bmw que les parece???? menudos mecanicos!!!

    menos mal que todo esto esta en garantia ;) jeje

    pd: el mio se nota que le falta potencia y el relenti un poco inestable
  14. Gsergi

    Gsergi En Practicas

    Registrado:
    26 Feb 2008
    Mensajes:
    529
    Me Gusta:
    1
    Ubicación:
    BARCELONA
    mira el filtro de aire puede que este muy sucio y de problemas, es lo mas barato y facil de mirar
  15. MadRalphW

    MadRalphW Forista Senior

    Registrado:
    4 Sep 2004
    Mensajes:
    4.018
    Me Gusta:
    0
    Ubicación:
    Madrid
    Si el motor no tiembla, puede ser la válvula de re circulación de gases o la sonda lambda. Si el motor tiembla, ralenti inestable y muy bajo, puede ser de bobinas o bujías.(En este caso no usar el coche)
    Si solo es el ralenti inestable puede ser el sensor del árbol de levas.
    Saludos ;-)
  16. el_chamo320

    el_chamo320 En Practicas

    Registrado:
    16 Oct 2008
    Mensajes:
    462
    Me Gusta:
    0
    Ubicación:
    s/c de tenerife
    no si es que puede ser tantas cosas jejej vamos cambiandoselo poco a poco, al final voy a dejar el bmta como nuevo

    gracias madralphW, gsergi ;)
  17. miguel Manzaneque

    miguel Manzaneque Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.417
    Me Gusta:
    293
    Ubicación:
    Tenerife
    Modelo:
    320ci 316i Jazz
    A ver.... se esta mezclando en el post gasolina y diesel...

    El Post de la consulta es un 318i....gasolina

    En tu caso...si se ha encendido la luz de averia....el fallo ha quedado registrado y la maquina de diagnosis tiene que leer el fallo.

    Lo normal en estos casos es....

    Bobinas- Bujias o Sonda lambda......cualquiera de estos fallos los identifica bien la maquina de diagnosis

    Los BMW de gasolina no tiene valvula de recirculacion de gases de escape....EGR

    Si tienen valvula de reciculacion de gases del carter...pero esta funciona solita....sin electronica

    Espero haber aclarado algo, ya que el post estaba un poco liado.....
  18. mario318

    mario318 En Practicas

    Registrado:
    20 Jun 2007
    Mensajes:
    55
    Me Gusta:
    1
    Ubicación:
    villablino
    A mi me paso algo parecido a vosotros pero sin saltar testigo ninguno, el problema era el relentin inestable, lo lleve a un taller y me cambiaron varias piezas sin resultado xq el coche no daba fallo ninguno y al final era la valvula de recirculacion de gase y solo me costo 167€ y ahora el coche va como dios y ha bajado el consumo de aceite
    un saludo
    A jose_pto le gusta esto.
  19. el_chamo320

    el_chamo320 En Practicas

    Registrado:
    16 Oct 2008
    Mensajes:
    462
    Me Gusta:
    0
    Ubicación:
    s/c de tenerife
    ok gracias miguel, lo que pienso que el que me lo vendio me esta contando historias chinas , y ni el, sabe lo que le estan cambiando, segun el dice que lleva 4 valvulas y hay que cambiarselas ahora!!!

    ah! por mi cuenta lo llevado 2 veses a la bmw y el diagnosis no lo dice claramente porque segun dicen no esta haciendo la aveiria en ese momento, aun teniendo la luz encendida!!!
  20. jose_pto

    jose_pto En Practicas

    Registrado:
    14 Nov 2013
    Mensajes:
    63
    Me Gusta:
    2
    Modelo:
    320ci e46
    Buenas tardes compañeros hos quiero exponer mi caso haber que opinais.
    Mi 320ci me marca el fallo en la bobina Nº4 y por descartar primero cambiamos la bobina , como seguia fallando cambiamos las bujias todas nuevas , ahora tengo el coche en manos de un electromecanico y me ha comprovado los cables desde la uce hasta las bobinas con tension y funcionan perfectos , los cables descartados , la bobina de el nº4 la cambiamos a la numero 2 y la del 2 al 4 para descartar que la bobina por algun motivo estuviera defectuosa y sige marcando la Nº4 , entonces ha comprovado las salidas de la uce y la que les manda a la bobina no sale corriente , pero es un fallo aleatorio ya que me ha pasado habeces y luego paro y arranco y vuelve a ir perfecto sin ningun temblor , entonces el del taller me comento que lo unico que podia ser era la uce la centralita y decidimos mandarla a Alemania a reparla y la han puesto en un banco de pruebas y segun dicen funciona al 100% bien en todo , pero claro la historia es que es un fallo aleatorio y si solo la han provado 2 veces pues alomejor no ha salido el fallo no se y encima me he gastado ya 350€ y no he solucionado nada que opinion me dais , llevarlo a la BMW haber que me dicen , los de Alemania dicen que es del coche y el electromecánico esta totalmente convencido de que es la uce. y en la pagina web de esta gente ponen que lo de fallo de bobinas es un fallo generalizado de estas centralitas.

    Gracias por todo , lo del sensor de lambda o el amplificador de encendido no lo había contenplado espero vuestras noticias
  21. jose_pto

    jose_pto En Practicas

    Registrado:
    14 Nov 2013
    Mensajes:
    63
    Me Gusta:
    2
    Modelo:
    320ci e46
    Echarle un vistazo a esto compañeros , por lo que creoo de a vase de leer y leer que este fallo viene de la valvula egr y si os dais cuenta de un detalle cuando cojes el manual de intrucciones del coche te lo pone bien claro empeoramiento de la mezcla de gases de escape , pienso que si la egr no le manda que hace una buena mezcla de aire y combustible es por eso que la centralita automaticamente apaga 2 cilindros y cuando paras el motor y lo vuelves a encender entonces reseteas todo inclusive la valvula egr y ya no da el fallo y por eso va bien , eso opino desde mi humilde opinion agradeceria mucho que le echarais un vistazo y si alguien con el mismo caso que ha mi en su bmw e46 320ci ha dado con la solucion esta se lo agradeceria eternamente aqui os dejo el enlaze:

    http://www.teseomotor.com/2012/01/valvula-egr-valvula-de-recirculacion-de.html

    Muchas gracias.
  22. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Hola buenos dias
    Tengo un 318ci de marzo d 2003 con 131.500 km. Salvo el haber cambiado las bobinas de encendido a los 65 y 105.000, mecánicamente problemas 0, ......otra cosa es la paupérrima calidad del "mobiliario".
    Pero al grano. Se me encendió la luz de empeoramiento de gases al poco del último cambio de aceite y filtros. (129.000). Me daba fallo en un taller 1159 y 1161.....;el mecánico lo reseteó y me ha durado apagada la luz 4 dias, hasta que esta mañana al arrancar se ha vuelto a encender.
    Decir que el coche va perfecto e incluso como cada vez que le hago la revisión, me baja el consumo. Marca un consumo medio de 7,9L desde que se reseteo hace un año cuando cambié la batería. Diariamente hace unos 70km por autovia a velocidades legales -lo lleva mi mujer y conduce muy tranquila- ; De hecho una de las cosas que hice cuando se me encendió por primera vez, fué cogerlo, meterle gasolina de 98, un bote de limpiador de inyectores y darle zapatilla hasta el corte de inyección, y nada de nada...como digo perfecto. Ah se me olvidaba, lleva bujías de 4 electrodos, que ahora tienen 27.000km (lo mismo que las bobinas...), pero como digo, ni tironea, ni falla al arrancar...nada de nada.
    ¿es normal que una vez borrado el fallo, pueda estar 4 dias sin encenderse recorriendo aprox 300km?
    Muchas gracias
  23. buly_dunut

    buly_dunut Forista Miembro del Club

    Registrado:
    7 Oct 2009
    Mensajes:
    807
    Me Gusta:
    106
    Ubicación:
    Algun sitio!
    Modelo:
    E46
    ++++1

    Yo me tire con el chivato encendido casi medio año hasta que di con el fallo.. Lo unico si lo vas a usar no le des nada de caña...que es lo que te dice el compañero Reihesechs... te puedes cargar los catas muy facil..
  24. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Hola Gracias por responder tan rápido. El caso es que como comento, el filtro de aire apenas tiene 1500km.....
  25. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Hola de nuevo. Acaba de cumplir 140,000km y sigue con la luz encendida. El mecánico dice que es una de las 2 sondas lambda que lleva. No sabe si la anterior o la posterior. El coche va perfecto, consumo medio 7,6 (practicamente sólo hace autovía y a velocidad legal. He visto en oscaro http://www.oscaro.es/sonda-lambda-b...3922-1709-202-gt?lnk=breadcrumb?q55=sonda lam y la primera que dice "Universal" supongo que significa que se puede adaptar...¿que os parece esta solución? ¿la habéis probado? ¿cambio las 2?..
    Por otro lado se me ha roto el aire, ;pensé que era falta de gas, pero no....; me dicen que es que el compresor a pesar de que arranca, "no tiene" presión...solución uno recuperado, limpiar circuito y de 500 a 600€. Alguna sugerencia??
    Y para finalizar se enciende cuando quiere la luz del airbag del acompañante. Recuerdo haber visto alguna web que ofertaba "algo" para "engañar" la luz de marras (+-50€) , sin cambiar la alfombrilla (+-200). La duda es si instalando ese "dispositivo" el airbag deja de funcionar o no?. ¿sugerencias?
    Gracias.
  26. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Bueno, pués ya os cuento yo. Lo del airbag lo solucioné con un emulador por 35 euros. http://www.airbagelectronics.com/1-bmw-sensor-de-ocupacion-del-asiento-conectar-y-listo.html

    Pero la lucecita de marras me va a volver loco.

    La semana pasada cambié esta sonda lambda http://www.oscaro.es/sonda-lambda-bosch-0-258-007-160-21314-3922-p
    que me mandaron como equivalente de la que tenía colocada http://www.oscaro.es/sonda-lambda-bosch-0-258-007-142-21301-3922-p para los cilindros 1 y 4. El coche ha funcionado perfectamente toda la semana

    Y hoy mismo, para llevar las 2 sondas con el mismo kilometraje, he cambiado la de los cilindros 2 y 3 http://www.oscaro.es/sonda-lambda-bosch-0-258-007-143-21302-3922-p y.......SORPRESA.

    ME VUELVE A FALLAR..... ¡¡¡¡ Me suben las revoluciones de 1000 a 1500 durante 1 segundo y vuelven a bajar tal y cómo hacía antes de cambiarlas....
    Tendría que ser mala suerte que la sonda vieniese defectuosa...no??

    Las dos sondas van delante del catalizador

    Gracias
  27. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Hola ¿nadie?
    Hoy además me sale fallo P0155 (calefacción Bank 2) ...¿?
    Hemos apagado la luz de empeoramiento de gases y volveremos a scanear cuando se encienda. A las malas vuelvo a montar la sonda antigua.
    Por otro lado acabo de darme cuenta que las bujías tienen 42.000km..., pero como digo, ni tirones , ni gasto excesivo, ahora mismo en 7,5.....
    Gracias
  28. 343_M3

    343_M3 En Practicas

    Registrado:
    3 Jul 2008
    Mensajes:
    433
    Me Gusta:
    12
    Ubicación:
    Siberia
    Este es tu fallo:
    http://www.bmwfaq.com/threads/solucionado-ayuda-con-ralenti-inestable-fallo-solo-en-caliente.633176/
  29. Anticiclón

    Anticiclón

    Registrado:
    7 Mar 2014
    Mensajes:
    8
    Me Gusta:
    0
    Modelo:
    E-46 318ci 2003
    Hola 343_M3... muchas gracias¡¡¡
    Acabo de ver tu mensaje ahora mismo cuando vengo precisamente de volver a colocar la sondade los cilindros 2-3 antigua, con la que anduve funcionando bien 1 semana. Y resulta QUE ME VUELVE A FALLAR¡¡¡ ;Muchas gracias. Lo veremos con detenimiento. No entiendo de todos modos como pudo funcionar bien una semana en cuanto cambié la 1-4. Ya os contaré, porque he llegado con ganas de pegarle fuego.
  30. Kaan Uzun

    Kaan Uzun Forista

    Registrado:
    4 Jul 2006
    Mensajes:
    2.281
    Me Gusta:
    188
    Ubicación:
    lugo y alrededores
    Modelo:
    e46 316i, z3
    yo tengo un316i berlina del 2000,el mismo motor con 105 cvs, tiene 142000 kms, este testigo se me encendio 2 veces una vez con 75000 kms otra vez con 115000 kms, el de 75000 era el caudalimetro, el de 115000 era una de las dos sondas lambda, yo de ti lo llevaria a bmw( es lo que hago yo), ultima vez que fui pague creo recordar 35 euros lo meten en la maquina y te dicen que pieza es, luego compras la pieza en oscaro, asi evitas volverte loco y cambiar piezas a ciegas por lo que dicen talleres de barrios, saludos.

Compartir esta página