Entrada auxiliar en BM54

Tema en 'Audio BMW' iniciado por Malaspina, 24 Mar 2007.

  1. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Acabo de construirme la entrada auxiliar de acuerdo con el brico de este foro, y me encuentro con los siguientes problemas:
    1. Tengo la radio BM-54 de 40 pines. De acuerdo con el patillaje que se publica en este foro debo conectar la entrada isquierda al pin 3, la derecha al pin 4 y masa al pin 10. Todo ello en el sub-conector negro de 12 pines. Pues resulta que dicho conector tiene todos sus pines ocupados, salvo uno, que creo que es el 9, si no recuerdo mal. Parece, por lo tanto, que el cableado para la entrada AUX está ya pasado hasta un conector que debe haber suelto detrás del monitor.
    2. A pesar de lo anterior he sacado los cables que me estorbaban y he metido los míos. La opción de AUX aparece a continuación de la de Radio, CD, etc. pero no hay sonido. He conectado un ipod, por su salida de auriculares, y nada.
    El coche está equipado con Navegador MK-IV, Pantalla 16:9, Cargador de CDs y módulo de TV, BM54 de 40 pines, Teléfono Bluetooth y Harman Kardon, todo ello de fábrica.
    ¿Alguien sabe por que no se oye?
    Gracias de antemano.
  2. micro488

    micro488 Guest

    2. A pesar de lo anterior he sacado los cables que me estorbaban y he metido los míos. La opción de AUX aparece a continuación de la de Radio, CD, etc. pero no hay sonido. He conectado un ipod, por su salida de auriculares, y nada.

    Malaspina:

    Si te aparece AUX en el display, quiere decir que se activo la entrada auxiliar. Lo de la falta de sonido puede ser que tal vez este mal cableado. Fijate si esta tal como aparece en el siguiente esquema.
    Salu2 !

    [​IMG]
  3. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Gracias micro488,
    El cableado está bien. Está comprobado con un polímetro y está correcto, creo yo. He visto, por otra parte que si que se oye, lo que pasa es que se oye bajísimo. Moviendo el volumen bastante llega a oirse correctamente, pero entonces, si se cambia a radio, o CD, el sonido es atronador. Supongo que las interrupciones que provoquen ya sea la guia a destino del navegador o el teléfono van a resultar hasta peligrosas, del susto que se va uno a llevar.
    He probado a modificar el volumen con los botones 1 a 6, y efectívamante se nota, pero aun así el volumen es demasiado bajo.
    Y ese es el problema ...
    ¿Alguna idea?
  4. micro488

    micro488 Guest

    Malaspina:

    Trata de probar con otra fuente de señal (Otro MP3, a mi me ha pasado en varias ocasiones que segun el aparato que le conecte, el sonido es bajo.
    Otra opcion: prueba cambiarle los condensadores por otros de 470 nF
    Un saludo !
  5. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Bien, pues probaré a cambiar los condensadores.
    Gracias por tu ayuda.

    P.D. Efectívamente la entrada auxiliar estaba ya "llevada" de fábrica hasta detrás del monitor, desde el conector del módulo de radio. Había un terminal hembra de tres pines, igual que el del I-Bus del cargador de CDs, sujeto al cableado del terminal azul del monitor. Me ha ahorrado tener que levantar toda la moqueta.
  6. andresmago

    andresmago Guest

    Hola Malaspina, tengo hecho exactamente lo mismo que tú y me funciona perfectamente. La diferencia contigo es que yo no he quitado los cables que habia en el conector de 12 pines (amarillo y negro), he conectado el circuito RC enmpalmando en los cables originales suponiendo que estos no se utilizaban para nada.

    Tu problema podria ser un asunto de "masa", prueba llevar el cable de GND directamente al chasis de la radio en vez de al pin 10.

    Suerte
  7. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Finalmente he rehecho la instalación, dejando los cables negro, amarillo y marrón como estaban, en los pines 3, 4 y 10 del conector negro de 12 pines del modulo de radio en el maletero, y conectando mi "filtro" al otro extremo de dichos cables, detrás del monitor, en el salpicadero. Supongo que eso es lo que tu has hecho, y que ahora estamos iguales. Me falta lo de conectar el marrón de masa directamente a masa, a ver si mejora, pero si así fuese ¿no indicaría eso que el problema está en falta de sección?

    La verdad es que esta instalación, mas "de fábrica" me gusta menos, conceptualmente, que la anterior, ya que antes llevaba los cables apantallados en todo su recorrido, y ahora los cables "de fábrica" no lo están. ¿Tendrá eso mucha importancia?

    Otra cosa: He leido por ahí que algunos modelos de radio llevan un ecualizador, que permite modificar el nivel de amplificación de la entrada AUX respecto al de las otras entradas. En mi radio no lo he encontrado. ¿Existe de verdad?

    Muchas gracias por vuestro interés.
    A floriM3.286 le gusta esto.
  8. micro488

    micro488 Guest

    Malaspina:

    Yo tengo exactamente como tu el cableado (Original), y el "filtro" en el salpicadero. El sonido esta bien, pero en todos los que he instalado, el nivel de audio es mas bajo que las demas fuentes (CD; RADIO, etc)
    Has probado con otro mp3 ???.
    Lo de la seccion, lo descartaria
    Y respecto al "equalizador", es la primera notica que tengo....
    Si tienes un email te puedo pasar el instructivo de BMW para la instalacion del AUX
    Un saludo !
  9. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Gracias micro, pero el instructivo ya lo tengo ... y la instalación está bien hecha, con toda seguridad. Es extraordinariamente sencilla y por la misma razón muy facil de comprobar. Además el resultado que obtengo, por lo visto es el mismo que obteneis los demás, así que todo indica que las cosas son así y que poco más se puede hacer.

    He probado con otros MP3, pero el resultado es el mismo. Tiene su lógica, además, puesto que lo que le estás metiendo al sistema es la señal analógica de la salida de auriculares. Si la salida de auriculares de uno y otro MP3 la inyectas al mismo volumen parece lógico que de los altavoces del coche tambiéin obtengas el mismo volumen.

    Al final, poniendo el MP3 casi al máximo volumen consigo casi igualar el nivel de salida con los de radio y reproductor de CDs. Pero poner un MP3 a tope de volumen supongo que no debe dar la mejor calidad de sonido.

    En fin, si encuentro de nuevo lo de los "ecualizadores" lo pondré aquí, a ver que opinais.

    Y gracias de nuevo a los dos.
  10. Budesonida

    Budesonida En Practicas

    Registrado:
    28 Jul 2004
    Mensajes:
    523
    Me Gusta:
    4
    Ubicación:
    Murcia
  11. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Algo así creo yo que es la solución.

    Pero veo que la alimentación es de 3 a 6 voltios ... Eso va a necesitar su propia fuente para poder alimentarlo desde los 12V de batería ...

    Saludos
  12. Budesonida

    Budesonida En Practicas

    Registrado:
    28 Jul 2004
    Mensajes:
    523
    Me Gusta:
    4
    Ubicación:
    Murcia
    Hola, no habia visto la respuesta.
    La fuente se hace con un sencillo 78L05 que da 5 voltios de continua y 2 condensandores, todos cuesta menos de 1 euro y puedes hacer la fuente con un tamaño pequeñisimo.
  13. Malaspina

    Malaspina En Practicas

    Registrado:
    11 Feb 2006
    Mensajes:
    333
    Me Gusta:
    1
    Ubicación:
    Madrid
    Gracias, Budesonida. Creo efectivamente que esa es la solución más racional para este asunto.
    Un saludo
  14. ikerlee

    ikerlee En Practicas

    Registrado:
    24 May 2007
    Mensajes:
    541
    Me Gusta:
    1
    Ubicación:
    barakaldo
    de donde puedo sacar el manual para instalar una etapa, un saludo

Compartir esta página