Error 50... Throttle valve mechanical defective (ABS)

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por cobretti, 4 Dic 2006.

  1. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Bueno, por fin he conseguido leer el código de avería que me da el ABS.
    Es el que pongo en el título, que traducido viene a ser:

    50....mecanismo válvula reguladora defectuoso.

    Alguien puede aportar luz a este error y cómo sulocionarlo??

    Podría ser del grupo hidráulico? tiene reparación? hay que cambiarlo entero???.

    Es un fallo que salta de vez en cuando, por lo que quizás sea algo de conexiones. Verificaré todo el cableado por si las moscas, ahora viene un puente que tendré tiempo para ello.:wink:
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Problema interno del modulo del ABS,alguna valvula no funciona.
  3. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Uffffff, me suena a que vas a tener que cambiar el grupo hidráulico..... Cuando se jodió el mío creo que era "FL outlet valve" o algo así, es decir, que fallaba la válvula delantera izquierda.
  4. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Eduma me ha pasado el modulo hidráulico que cambio hace unos meses y cuando tenga tiempo lo estudiare…:rolleyes:
  5. Vitol

    Vitol Forista Legendario

    Registrado:
    10 Oct 2003
    Mensajes:
    9.815
    Me Gusta:
    6
    Ubicación:
    V_A_L_E_N_C_I_A
    Modelo:
    330xi touring
    Como ya te han dicho, alguna válvula interna del grupo no funciona. Creo que no tiene despiece....;-)
  6. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona
    Bueno, puede ser que me salve!!!
    Explico. Ayer cuando lo chequeé, me dio ese error 50 y otro;
    132... pedal travel sensor.
    Este último lo asocié a que hace un par de meses me fallaba el interruptor del pedal de freno, y dije: esto es la memória de ese error. Bien le hice un reset al ABS y hoy se ha vuelto a encender la luz ABS. Depués de comer he vuelto a chequearlo y resulta que el error que sale es el 132, por lo que el 50 puede que no sea. He vuelto a resetearlo y si vuelve a encender con el 132, me inclinaré por este.
    Ahora bien, este error que es??? es el sensor del pedal del freno o qué es???
  7. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Hola Vitol, que tal?
    He retomado el tema del erizo y con un CI NE555 creo que se puede gobernar los mosfet.
    Que opinas???? :biggrin:
  8. jairo_gomes

    jairo_gomes Forista

    Registrado:
    16 Feb 2006
    Mensajes:
    1.040
    Me Gusta:
    3
    Ubicación:
    Leon
    por cierto como lo chequeas? que cable y soft usas?
  9. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    El sensor del pedal de freno està en el servofreno,al lado de la bomba del mismo tienes un sensor con un conector.
  10. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona

    GRACIASSSSS, mañana mismo lo miro.:wink: Ya cuento los resultados. Por cierto, ese sensor, se cambia se limpia, se repara????
  11. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona

    Ese es mi siguiente reto,,,,, ya lo hablamos bastante en su día, y un forero que cambió el suyo, me envió en viejo para magrear. Tengo la pasta prácticamente quitada para poder sacar esquema y componentes, eso tiene que caer como está mandado.
  12. cobretti

    cobretti Forista Senior

    Registrado:
    18 Sep 2002
    Mensajes:
    5.205
    Me Gusta:
    64
    Ubicación:
    girona

    Estoy liado con todo ello, cuando lo tenga ordenado os pondré un articulo con toda la inforamción. Te adelanto que el ABS lo leo con el interface multiplexado y el Carsoft 6.1, lo demás lo leo con optoacopladores y carsoft 6.1 y con el esquema del AT89c2051 y el carsoft 6.5.

    EDITO: héchale in vistazo:

    http://www.bmwfaq.com/showthread.php?p=2532202#post2532202
  13. fart5

    fart5 Forista Legendario

    Registrado:
    7 Nov 2002
    Mensajes:
    12.717
    Me Gusta:
    590
    Ubicación:
    Salamanca
    Mira:
    [​IMG]



    [​IMG]
  14. NESTOR

    NESTOR Guest

    :-s :-s :-s :-k

Compartir esta página