error check control

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por litri, 15 May 2007.

  1. litri

    litri Guest

    Os comento lo que me ha pasado para ver si alguien me puede echar una mano:

    Estaba pensando en el brico de los subwofers y desconecté el cable del asiento. Al volverlo a conectar el check control me da fallo y se enciende la luz roja del airbag junto con la del cinturón.

    ¿sabéis que ha podido pasar y cómo se puede solucionar?
  2. jabel

    jabel

    Registrado:
    3 Mar 2004
    Mensajes:
    2.604
    Me Gusta:
    0
    Ubicación:
    Jaén
    NPI. Mi consejo es que lo lleves al conce antes de que se te pueda joder algo.
  3. maholinn

    maholinn Guest

    Si has desconectado el cable y has encendido el coche, la avería, que no existe porque ya has vuelto a poner el cable, se ha quedado grabada. Eso ocurre con elementos importantes de motor u otros.

    Dado que sabes que la avería no es tal, puedes buscar en este mismo foro, ya que no hace mucho alguien, que no recuerdo por cierto, posteó la forma de borrarlas con el BC sin tener que meter el DIS.

    Saludos,
  4. litri

    litri Guest

  5. alwaysbmw

    alwaysbmw Forista Senior

    Registrado:
    17 Oct 2006
    Mensajes:
    7.010
    Me Gusta:
    45
    Ubicación:
    Madrid
    lo hiciste con el borne de la bateria desconectado?
  6. Noys

    Noys Guest

    Tios tened cuidado con lo que haceis la bateria debe desconectarse unos 5 minutos antes de llevar a cabo cualquier manipulacion sobre airbags o pretensores.:realmad: Alguna vez habeis visto estallar un airbag ......:mad: Mejor que no lo veais nunca :wink:
  7. Noys

    Noys Guest

    Por cierto existe algun brico en el que salgan los altavoces a poner debajo de los asientos???. O mejor dicho que altavoces podria montar bajo los asientos sin hacer apenas modificacion alguna??. estos de pioneer que tal irian??? solo tienen 6.25 de profundidad http://www.pioneer.es/es/products/25/130/201/TS-SW841D/index.html??
    1 cosilla mas de dnd cogeis el audio para la etapa de los traseros se puede o estan capados en bajos???
  8. maholinn

    maholinn Guest

    Así es, es este. Aunque confirma si funciona porque el amigo Prince, lo ha hecho con los avisos de servicios, no se si las averías registradas también las borrará; sino es así tendrás que ir a BMW o a Bosch car Service; que yo sepa son los que pueden conectarte el coche y acceder a esa parte de la electrónica.

    Suerte,
  9. Martinmaxx

    Martinmaxx Guest

    Si lo hubieras hecho con el borne de batería desconectado no se hubiera registrado la falla.

    Lo que han posteado en el link corresponde al reseteo de indicadores de servicio, no de códigos de falla. Éstos sólo se pueden borrar con la computadora de diagnóstico.
  10. litri

    litri Guest

    tenéis razón, no funciona para las averías. Como podéis suponer, evidentemente no desconecté la bateria. Habría que incluir esta importante precaución en el brico.

    He hablado con el conce y joder, me dan cita para el día 28...
  11. alwaysbmw

    alwaysbmw Forista Senior

    Registrado:
    17 Oct 2006
    Mensajes:
    7.010
    Me Gusta:
    45
    Ubicación:
    Madrid
    para cualquier cosa hay que quitar el borne de la bateria,es lo primero que hay que hacer para meterle mano al coche
  12. TXIKI1

    TXIKI1 Forista

    Registrado:
    26 Feb 2007
    Mensajes:
    1.050
    Me Gusta:
    42
    Ubicación:
    BARCELONA
    Modelo:
    BMW 320d Sport
  13. alberto_adan

    alberto_adan En Practicas

    Registrado:
    1 Sep 2007
    Mensajes:
    547
    Me Gusta:
    0
    Ubicación:
    Madrid
    en algunos coches dejando el coche sin conexion a la bateria durante un rato se suelen borrar algunos parametros de los que va guardando y puede que se pire el error, prueba a ver que pasa. Dejalo un ratito, mas o menos 20 minutos y sino pues ya sabes,...

Compartir esta página