Fallo en parte de la instrumentación, luces del oil-service y algo más

Tema en 'Clásicos BMW.' iniciado por Joselo, 7 Jul 2007.

  1. Joselo

    Joselo Guest

    El otro día tube que recurrir a las pinzas para encender el petrolero, y en el momento de intentar arrancarlo se iluminaron distintas luces del oil-service contradictorias, algunas verdes y alguna roja, ante esto desconecté el contacto. Rato más tarde le coloqué una batería nueva y al encender el coche ya no se ilumino ningún indicador del oil-service, tampoco los intervalos de mantenimiento. Cuando ya circulaba con el supe que la aguja de la temperatura ni se había elevado lo más minimo.

    Me pregunto si me he cepillado la placa que va en la instrumentación que porta las pilas o si de lo contrario ha podido fastidiarse el relé que parece manipular este apartado, no sé si es el suyo pero en la caja de fusibles es el más grande y rectangular que va en la parte superior de la misma, creo haber entendido que ponía algo referido a los intervalos y por eso lo relaciono con este menester.

    Si alguien me puede ayudar se lo agradezco por que esto me supera.

    Saludos.
  2. snatching

    snatching Forista Legendario

    Registrado:
    19 Ago 2006
    Mensajes:
    9.950
    Me Gusta:
    1.708
    Ubicación:
    No me dejan ponerlo
    Modelo:
    E21 & F800S
    Eso es normal, no te preocupes. No se ha roto.

    A mi una vez se me rompió un cordón trenzado de masa y se encendían todas las luces del cuadro, y lo cambié y no pasó nada.

    Un saludo.
  3. Joselo

    Joselo Guest

    No lo creo, a mi no me funciona la aguja de la temperatura que es lo que más me preocupa, y tampoco se ilumina ninguna de las otras de inspección que teoricamente tendrían que iluminarse, pero el resto del cuadro si funciona bien.

    A ver si alguien que se haya puesto a hacer ñapas sabe cual es su relé, por que no tengo ni idea e igual solo se estropeo eso.

    Saludos.
  4. Pedro G

    Pedro G Forista Senior Staff BMW FAQ Moderador

    Registrado:
    12 Dic 2003
    Mensajes:
    5.871
    Me Gusta:
    46
    Ubicación:
    Madrid
    Modelo:
    Varios BMW
    ¿Los fusibles?

    Salu2
  5. Joselo

    Joselo Guest

    Pedro no fueron los fusibles, de hecho si se hibiese fastidiado habrían fallado más elementos que están en el mismo circuito y que siguen funcionando. Yo ya me estoy temiendo lo peor y no es precisamente barato.

    Saludos.
  6. jaimetron

    jaimetron Guest

    Como siempre, todo lo que se pueda romper, a mi ya se me ha roto.

    En mi caso era el chip de intervalos, 100 mil mas IVA.

    Le puse el de un 735 que la caja era diferente pero lo de dentro igual, 11 mil pelas de desguace.
  7. Joselo

    Joselo Guest

    Pues desguace el cuadro y teste las baterías en casa con un multimetro y es tan a cero. Hasta tienen consumo y están un poco oxidadas, por lo que probaré a cambiar las por otras de Ni-Mh que durarán más que las que ahora tiene.

    Saludos.
  8. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Exacto,mismo mal que los e30,al quedarse sin bateria los minimos consumos que tiene el coche tiran de donde sea,y en esos casos de las pilas del cuadro,cambialas por las que dices (obligatorio recargables) y listo.
  9. saicaman

    saicaman Forista Senior Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    26 Dic 2003
    Mensajes:
    6.743
    Me Gusta:
    548
    Ubicación:
    De la mano del electrón de Heisenberg
    Modelo:
    E24E31E320JEEP
    Yo incluso las he puesto fuera del cuadro, compré un portapilas y las cableé desde la placa, ahora las llevo accesibles bajo la columna de la dirección perfectamente sujetas como si fuese de fábrica, y el indicador de intervalos "al pelo" como decimos por aquí:wink:
  10. Joselo

    Joselo Guest

    Solucionado, ya está funcionando otra vez, ha sido suficiente con unas baterías nuevas, ahora veremos cuanto dura hasta volver a protestar:LOL::LOL:.

    Saludos.
  11. saicaman

    saicaman Forista Senior Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    26 Dic 2003
    Mensajes:
    6.743
    Me Gusta:
    548
    Ubicación:
    De la mano del electrón de Heisenberg
    Modelo:
    E24E31E320JEEP
    Me alegro, al final la cosa ha sido cuestión "de vartas":twitcy:

Compartir esta página