intento arreglo navi flechitas

Tema en 'Audio BMW' iniciado por acuurqui, 9 Ene 2007.

  1. acuurqui

    acuurqui Forista

    Registrado:
    12 Sep 2006
    Mensajes:
    827
    Me Gusta:
    2
    Ubicación:
    madrid
    lo he preguntado en otro foro, (del amigo santi320d), pero a ver si entre todos condeguimos algo:

    tengo un navegador de flechitas con el problema de siempre, se enciende cuando quiere. (las pruebas son con la pantalla puesta a modo de radio, sin mk ni bm ni na de na enchufado.La radio funciona bien, cuando funciona).
    santi 320d dice que el problema está en el primer módulo (pongo fotos suyas del despiece)

    *******************************

    el módulo que tiene la clavija que viene del coche.
    Es de 17(¿?) pines redondos, como el de la foto. Haciendo pruebas con una radio reverse en paralelo, para comparar, doy 12v en los pines 5 y 9, y negativo al 15. Resultado: en la radio reverse se ilumila la pantalla (aunque pone disabled, pero eso es otra cosa), y en el pin 16 (12v ant out) da sus 12v. En cambio, en el navegador no se ilumina, y en el pin 16 solo me dan 1,8v.
    En un foro francés leí algo así como que el problema estaba en algún cortocircuito con 8v y 12v, o algo así.
    ¿qué hay que reparar en el módulo ese? si le doy más pistas a un repara-televisores, me lo podrá arreglar? ¿alguien sabe quien lo repara en madrid? Puedo hacer de conejillo de indias, me presto a ello...
    Santi320d dice que sin verlo es difícil, pero claro, verse verse, no tiene nada raro. La cosa es: ¿alguien sabe si ese módulo lo venden suelto, o alguien con conocimientos sabe si es típico de fallo en la fuente de alimentación, o que coño puede ser? o alguien de confianza para llevárselo en madrid?
  2. acuurqui

    acuurqui Forista

    Registrado:
    12 Sep 2006
    Mensajes:
    827
    Me Gusta:
    2
    Ubicación:
    madrid
    nadie entiende de ñapas de electricidad?joder, que somos muchos...
  3. euskal

    euskal En Practicas

    Registrado:
    16 May 2006
    Mensajes:
    127
    Me Gusta:
    0
    Ubicación:
    bizkaia
    navegador de flechitas

    Hola amigo,a mi tambien me gustaria saber si esos navegadores tendrian arreglo,puesto que yo tambien tengo 2 aparatos rotos.Al final me he tenido que lanzar a montar un 4:3.Animo con ello aver si consigues algo.Un saludo
  4. acuurqui

    acuurqui Forista

    Registrado:
    12 Sep 2006
    Mensajes:
    827
    Me Gusta:
    2
    Ubicación:
    madrid
    a ver si hoy pasa por aquí un electricista...

Compartir esta página