Maldito chivate del aceite: Sensor o contactos?

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por BMW4036, 12 Ene 2006.

  1. BMW4036

    BMW4036 En Practicas

    Registrado:
    12 Dic 2005
    Mensajes:
    472
    Me Gusta:
    0
    Ubicación:
    -
    El maldito chivato del nivel de aceite no para de iluminarse. Cualquier día me quedo sin aceite y yo tan tranquilo.
    Se que es un problema frecuente.
    Pero los que habéis sufrido este problema: Al final hubo que reemplazar el sensor o el conector?

    Hala y de regalo un tocho sobre como funciona el pu-- sensor:
    Advertencia de nivel de aceite

    Para el control del nivel de aceite del motor se ilumina en el transfondo en color rojo el símbolo de aceite de motor indicando el aviso "presión de aceite insuficiente" y en color amarillo indicando el aviso "nivel de aceite insuficiente". Si debe mostrarse el aviso "presión de aceite insuficiente", éste tiene siempre prioridad. Si se detecta como insuficiente el nivel de aceite y existe presión de aceite, el símbolo de aceite del motor luce en color amarillo. El estado reconocido "pérdida de aceite" se memoriza y se muestra asimismo durante la marcha hasta que se desconecte el encendido (llave de encendido en posición 0). Si se detecta el estado "nivel mínimo de aceite alcanzado", se muestra esta indicación durante 30 segundos sólo después de finalizar la marcha. Un fallo del transmisor del nivel de aceite se señaliza después de aprox. 25 - 30 segundos al girar la llave de encendido a la posición 2 (borne 15) y existe Presión de aceite (motor en marcha). Si se produce un fallo de sensor durante la marcha no se muestra dicha avería mediante la advertencia de nivel de aceite. Esta advertencia de nivel de aceite se ha convertido en necesaria debido a la prolongación del intervalo de cambio de aceite (recorrido restante 25 000 km).
    El nivel de aceite es controlado por un sensor activo (transmisor para nivel de aceite), el cual transmite una señal al cuadro de instrumentos a través de un cable. El sensor de nivel de aceite suministra una señal de amplitud de impulso y frecuencia variable. La frecuencia es de aprox. entre 1Hz y 10Hz. El tiempo high (pulso tiempo en estado activo) y el tiempo low (pulso de tiempo en estado no activo) corresponden a los tiempos de calefaccionado o de refrigeración (se refrigera mediante el aceite) del elemento calefactor del sensor. El tiempo High depende de la temperatura del aceite de motor y el tiempo Low del nivel de aceite del motor. Al aumentar el número de revoluciones se distribuye más aceite en el motor, con lo que baja el nivel de aceite y se amplía con ello el tiempo Low.
    El principio de medición del transmisor térmico del nivel de aceite está basado en la modificación del tiempo de calentamiento y de enfriamiento de un elemento de sonda, situado en el aceite de motor. Las corrientes y tiempos en el elemento de sonda se ven influidos por el nivel de llenado, la temperatura actual del aceite y la dinámica de marcha. A partir de los tiempos low se determina el nivel de aceite mediante un diagrama característico. El nivel de llenado es alto con un tiempo low de aprox. 250 ms y bajo con unos 700 ms de duración de enfriamiento. El tiempo de calentamiento depende de la temperatura del aceite de motor y está en un margen de tiempo de 10 ms a 80 ms.Para la evaluación del nivel de aceite deben evaluarse el tiempo de calentamiento y el tiempo de enfriamiento. Mediante esta evaluación, tras una fase de calentamiento, se reconocen dos estados, "nivel mínimo de aceite alcanzado" y "pérdida de aceite detectada". Se reconoce un fallo del transmisor térmico de nivel de aceite y se memoriza en la memoria de averías.
  2. doctorsiesta

    doctorsiesta En Practicas

    Registrado:
    14 Nov 2005
    Mensajes:
    217
    Me Gusta:
    0
    Ubicación:
    Logroño
    No se entiende nada. ¿Cómo se puede medir la cantidad de aceite midiendo los tiempos de calentamiento y enfriamiento de un sensor? Sería más fácil poner una boyita ...
  3. peach

    peach Forista Senior

    Registrado:
    27 Sep 2003
    Mensajes:
    5.599
    Me Gusta:
    462
    Ubicación:
    Tenerife
    Modelo:
    F30 328i Pack M
    ..

    Dependera pero a un amigo le cambiaron el sensor,no se si le pasaba lo mismo!!

    la verdad que complicado!! pero por algun motivo lo haran asi ,digo yo!!!
    a mi tambien me preocupa el tema del aceite pues en el tema de rellenar y que te avise el sensor no se si uno se puede fiar de que cuando se enciende lo hace permitiendo que exista un margen de seguridad para que el motor todavia este bien lubricado ,aunque supongo que si.
    Asi poder rellenar cuando se encienda o sepa uno que se va a encender.:-s
  4. leoper

    leoper Baneado Baneado

    Registrado:
    5 Oct 2004
    Mensajes:
    30.778
    Me Gusta:
    8
    Ubicación:
    Albacete
    el codigo de los colores del los avisos del cuadro es claro en mas o menos todos los coches
    amarillo y naranja precaucion y a revisar
    rojo, hay que detenerse inmediatamente....

    cuando se enciende te avisa, pero todavia funciona perfectamente
  5. peach

    peach Forista Senior

    Registrado:
    27 Sep 2003
    Mensajes:
    5.599
    Me Gusta:
    462
    Ubicación:
    Tenerife
    Modelo:
    F30 328i Pack M
    ,,

    por eso digo que podia tomar la costumbre de esperar a que se me encendiera una vez la luz amarilla del aceite para hacer el relleno ,no?? o es muy arriesgado por eso de que el sensor puede que falle.;-)
  6. javpol

    javpol Guest

    No se si es normal pero a mi se me encende a los pocos segundos de encender el coche y luego alos 15 segundos se apaga .pero se con certeza que tengo el nivel bien ¿es eso normal??
  7. franjavivera

    franjavivera Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    2.208
    Me Gusta:
    0
    Ubicación:
    Fuente Alamo (Murcia)
    No es normal, tienes el sensor estropeado:)
  8. peach

    peach Forista Senior

    Registrado:
    27 Sep 2003
    Mensajes:
    5.599
    Me Gusta:
    462
    Ubicación:
    Tenerife
    Modelo:
    F30 328i Pack M
    ..

    si debe estar mal el sensor pues lo normal es que despues de arrancar se apague al segundo.:-s
  9. BMW4036

    BMW4036 En Practicas

    Registrado:
    12 Dic 2005
    Mensajes:
    472
    Me Gusta:
    0
    Ubicación:
    -
    Mi pregunta era, basada en la experiencia personal de los que hayan sufrido este problema, y teniendo en cuenta que en el ETK aparece el problema como referido a los contactos externos del sensor que sufren suciedad o corrosión:
    Habéis tenido que cambiar el sensor (será una pasta, no?) o os ha bastado con limpiar contatos/cambiar conector?
    Gracias.
  10. franjavivera

    franjavivera Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    2.208
    Me Gusta:
    0
    Ubicación:
    Fuente Alamo (Murcia)
    En la bmw no limpian nada, ademas creo que no tiene arreglo limpiandolo, lo cambian y ya esta. No es muy costoso pero tienes que cambiarlo con el carter vacio de aceite por lo que debe coincidir con algun oilservice para ahorrarte unos aurelios:)
  11. konequio

    konequio Guest

    Hola a todos
    Yo tengo el problema con el sensor, ya lo he cambiado, también he soldado directamente los cables para eliminar dudas. pero sigo con el problema
  12. advan

    advan

    Registrado:
    8 Oct 2007
    Mensajes:
    55
    Me Gusta:
    0
    Ubicación:
    BARCELONA
    buenas a todos, yo tenia el mismo problema la luz se quedaba encendida unos 15 segundos, le cambie el sensor y hasta ahora perfecto. es muy facil, va con tres tornillos al carter, has de vaciar antes el aceite claro. el sensor creo recordar que me costo unos 100€ + o -, pero mejor cambiarlo por si acaso
  13. LEDACRO

    LEDACRO Guest

    buenas pido ayuda mi bmw 740il 1993 se le soltaron los cables del conector del nivel de aceite y ahora no se cual va con cual por favor alguien me puede ayudar
    del sensor salen 3: amarillo, azul y rojo y de arriba vienen 3: marron, blanco y blanco con azul.
  14. LEDACRO

    LEDACRO Guest

    Es el sensor que va en el carter del motor ...gracias
  15. GolfoGTI

    GolfoGTI Forista Senior

    Registrado:
    7 Abr 2005
    Mensajes:
    6.708
    Me Gusta:
    2.157
    Ubicación:
    Madrid
    Pregunta en el subforo correspondiente de la Serie 7, ellos conoceran mejor tu coche ( o carro si prefieres :D )

    Saludos ;-)

Compartir esta página