Mi caja de cd´s no funciona.-

Tema en 'Audio BMW' iniciado por Mike77, 25 Oct 2006.

  1. Mike77

    Mike77 Guest

    Donde puedo mandar a reparar la caja original de 6 cd´s de mi compact, el problema parece algún motorcillo que no hace que salga los discos, parece un a tonteria pero.... me podeis ayudar un poquillo por favor?

    Un saludo.

    Mike
  2. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    Pues me ocurre lo mismo, nos lo contamos si encontramos alguna solución.
    Siempre me aparece NO DISK y alguien me comentó lo del motor.
  3. jose diaz garcia

    jose diaz garcia Forista

    Registrado:
    23 Jun 2003
    Mensajes:
    1.231
    Me Gusta:
    314
    Ubicación:
    Asturias
    Modelo:
    320D y Mini
    Cuando yo tenía el E-46 me pasó lo mismo con el cargador de CD. Se quedó atascado y no reconocía ningún disco. Lo reparé yo mismo. Solo hay que desarmarlo con cuidado, y entonces se ve que hay un piñón de un engranaje que se sale de su sitio y se queda trabado. Hay que recolocarlo en su sitio. Si no estais prácticos en el tema de desmontar equipos electrónicos, mejor lo llevais a alguien que lo sepa hacer, pero la avería no es muy grave, es un tema mecánico.
  4. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    Ayer lo desarmé y moví manualmente el motor que extrae el cd, introduciendo un cd en el sistema.
    No parece que haya nada fuera de su sitio, luego lo conectaré en el coche (sin armarlo de nuevo) y comprobaré que es lo que no funciona.
  5. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    FUNCIONA!!! :biggrin: :biggrin:
    Una vez abierto y moviendo el rodillo del motor con el dedo he metido la bandeja con el cd hasta el fondo (no es un relato porno).
    Con un transformador de esos que dan unos 12 v le he apañado dos cables para ver lo que pasaba y he visto como sacaba y metia cada bandeja de Cd del cargador en el lector.
    Lo he montado llevado al coche y de puta madre.
    Lleva 4 motores.
    - uno que hace que gire el cd para reproducir.
    - otro que acopla el laser
    En la parte puramente mecanica del cargador:
    - uno que sube y baja el extractor de cd,s.
    - el que los extrae e introduce cada bandeja en el check disk que era el que no me funcionaba.
    Pena de no hacer fotos.
  6. felix55

    felix55 Clan Leader

    Registrado:
    18 Ene 2004
    Mensajes:
    15.053
    Me Gusta:
    1.248
    Ubicación:
    bilbao
    Modelo:
    F31 M/E30 cabri
  7. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    Yo me refiero al original BMW, pero no es el mismo caso.
    Debes sacarlo de su soporte y comprobar si con las vibraciones provocadas al cortar el tubo de escape has desconectado la toma de alimentación del cargador.
  8. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    En el cargador no he visto ningún fusible, pero debe tener uno y al conectar la bateria ha podido fundirse.
  9. felix55

    felix55 Clan Leader

    Registrado:
    18 Ene 2004
    Mensajes:
    15.053
    Me Gusta:
    1.248
    Ubicación:
    bilbao
    Modelo:
    F31 M/E30 cabri
    Eso creo q es lo q ha podido pasar ,pero no creo q el fusible este en donde todos los demas pq sino habria dejado de funcionar algo mas ,la radio o alguna otra cosa :nose:.
  10. felix55

    felix55 Clan Leader

    Registrado:
    18 Ene 2004
    Mensajes:
    15.053
    Me Gusta:
    1.248
    Ubicación:
    bilbao
    Modelo:
    F31 M/E30 cabri
    Bueno pues parece que solo queria un par de dias de fiesta ,pq hoy despues de urgar un poco por los fusibles y ver q estaban todos bien ,le he dado a el boton de expulsar y han salido :err: , y luego ya ha funcionado otra vez , cosas mas raras joer :frown:
  11. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    ¿Mike77...... lo has arreglado?
  12. Eso mismo me ocurrio hace algun tiempo, y la solucion fue la que comentas tu, pero ahora, cuando me vuelve a ocurrir la solucion es mas rapida y me explico.

    Cuando me dice "NO DISC" saco el cartucho del cargador, lo vuelvo a introducir y cuando se olle el sonido en el cargador como de querer hacer la lectura del c.d., le doy una os**tia el el lateral del cargador y valla si funciona.
  13. konector

    konector En Practicas

    Registrado:
    25 Ago 2005
    Mensajes:
    303
    Me Gusta:
    19
    Ubicación:
    Ceuta
    Modelo:
    530d e39 y F10
    Oido cocina
  14. Mike77

    Mike77 Guest

    Que va aún no lo he arreglado, eso de tener que desmontarlo me da yuyu, pero a ver si me pongo algún día a investigarlo. Tu lo arreglastes? es complicado?

    Un saludo.

    Mike
  15. SrMenDi

    SrMenDi Forista Senior

    Registrado:
    13 Jul 2006
    Mensajes:
    5.925
    Me Gusta:
    1
    Ubicación:
    Spain!
    acerle 1 brico de como se desmonta.. anda n seays vagos! q se hace en 5 min
  16. maxwarmer

    maxwarmer Forista Senior

    Registrado:
    2 Abr 2004
    Mensajes:
    6.671
    Me Gusta:
    20
    Ubicación:
    VNG-BARCELONA
    Modelo:
    BMW ///M
    A mi me pasa lo mismo, hoy lo desmontare ya os contare que tal me va.

    salu2

Compartir esta página