mi elevalunas me vacila

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por connor, 28 Dic 2006.

  1. connor

    connor Guest

    Buenas a todos.Mi pregunta es la siguiente.Tengo un 320I del año 91.
    Y mi problema es que cuando activo la alarma o subo el cristal delantero del piloto sube y cuando esta casi arriba el solo vuelve a bajar y asi varias veces hasta que a el le da la gana de cerrar del todo.Decirle que mi alarma tiene cierre centralizado y tambien sube los elevalunas.Y solamente me pasa con el cristal del piloto.Y me pasa de un tiempo a esta parte.
    Cual puede ser el problema?Ya es que no encuentro ninguna solucion.No se si puede ser la alarma o bien el elevaluna.Darles las gracias a todos y en especial a fer que siempre esta al pie del cañon.
  2. MiKyFiCo

    MiKyFiCo Forista Senior

    Registrado:
    9 Jul 2006
    Mensajes:
    4.845
    Me Gusta:
    5
    Ubicación:
    Arousa Única!!
    El tuyo es un coupé? En ese caso seguramente será el final de carrera o sensor de puerta cerrada (el que hace subir ese centimetro más o menos final al cerrar la puerta)

    No he tenido aún ese problema pero foreros que sí lo han tenido te ayudarán mejor que yo. Suerte!
  3. La Monjita

    La Monjita Miembro del Club

    Registrado:
    7 Ago 2006
    Mensajes:
    5.692
    Me Gusta:
    0
    Ubicación:
    Oviedo
    Si donde sube y baja es en ese centimetro final que te dice mikyfico,creo que es el microinterruptor que va en el cierre de la puerta,yo tuve ese problema,incluso al dar algunas curvas se encendia la luz como si llevase la puerta abierta,suerte.
  4. fran e-36

    fran e-36 Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    1.306
    Me Gusta:
    0
    Ubicación:
    MADRID
    yo tengo exactamente el mismo problema pero en mi caso estoy casi seguro que es el motor que esta el eje doblado porque aflojo un poco los tornillos de la base del motor y va (motor nuevo y fuera) al loro ahora de confiarte de que se sube la luna con la alarma porque mas de una vez se quedara a la mitad:wink:
  5. hola
    yo tengo un coupe y estoy asta las narices del elevalunas "curioso ke solo sea el del conductor"
    cuendo le doy a subir, este sube un pelin y baja casi asta abajo otra vez.
    de este modo la unica forma de subir la ventanilla es darle tokes muy pekeños al interructor "de tiempo no de fuerza"para llegarla a subir hasta arriva.
    un saludo
  6. jouuu

    jouuu Forista Senior

    Registrado:
    21 Dic 2006
    Mensajes:
    4.963
    Me Gusta:
    119
    Ubicación:
    Palma de Mallorca
    wenassss te cuento lo mio ,lleve el coche al mecanico porque se me rompio la maquinilla que hace que suba el crista y el mecanico la monton nueva ,preo se paso engrasandolo ,el resultadotodo el mptprcillo que funcionaba perfecto lleno de grasa y sin funcionar ,lo desmonte y lo limpie todo con acetona (solo el motorcillo no la electronica)al montarlo monte el capuchon al reves y me bajaba el cristal de un tiron pero cuando le daba a subir solo subia unos centrimetros y se paraba habia que darle como 20 veces para que llegara arriba :LOL: si as desmontado el motorcillo talvez lo hayas montado al reves

    espero que te sirba de ayuda un saludo a todos :wink:
  7. fran e-36

    fran e-36 Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    1.306
    Me Gusta:
    0
    Ubicación:
    MADRID
    [​IMG]
    esto es como se inicializa el elevalunas igual a alguno le sirve yo es que tengo claro cual es mi problema ojala fuese nada mas hacer esto
  8. ANGANGA

    ANGANGA Forista

    Registrado:
    5 Sep 2005
    Mensajes:
    2.360
    Me Gusta:
    2
    Ubicación:
    CASTELLON
    A mi tamb me pasa, en la bmw me dijeron que eran los motores del elevalunas, pero bueno.. Yo una vez le meti 3en1 por la raja donde sube el cristal y desaparecio 1 dia o 2.
  9. ANGANGA

    ANGANGA Forista

    Registrado:
    5 Sep 2005
    Mensajes:
    2.360
    Me Gusta:
    2
    Ubicación:
    CASTELLON
    si dejas pulsado el boton sube de golpe asi que no molesta tanto, si esta casi arriba el cristal puedes soltar el boton y acaba de subir solo
  10. fran e-36

    fran e-36 Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    1.306
    Me Gusta:
    0
    Ubicación:
    MADRID
    problema solucionado he cambiado el motor y efectivamente el problema ya no existe
  11. ruru

    ruru Forista

    Registrado:
    6 Sep 2005
    Mensajes:
    1.052
    Me Gusta:
    0
    Ubicación:
    madrid
    Cuanto te ha salido el motor?
  12. Ritomari

    Ritomari Forista

    Registrado:
    4 Nov 2006
    Mensajes:
    1.845
    Me Gusta:
    0
    Ubicación:
    Gáldar-Gran Canaria
    sin duda te vacila jejeje
  13. fran e-36

    fran e-36 Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    1.306
    Me Gusta:
    0
    Ubicación:
    MADRID
    en la torre muy barato :wink:
  14. Portas

    Portas En Practicas

    Registrado:
    9 Nov 2006
    Mensajes:
    669
    Me Gusta:
    90
    Ubicación:
    Galicia
    yo creo que vuestros problemas no son el motor si no que se desmemoriza por culpa de que el cristal sube forzado los motores hacen que cuando se le oponga resistencia el cirstal baje por si se coje una mano o cosas asi si el motor no tiene la suficiente fuerza por que esta cascao (que puede ser) o si el cristal no sube correctamente por donde deberia al encontrar oposicion baja. eso se soluciona subiendo el cristal poco a poco y cuando lo tengas arriba dejas apretado el interruptor unos 10 segundos y apagas el coche asi se deberia memorizar si no abra que meterle la maquina para poder memorizarlo.
  15. fran e-36

    fran e-36 Forista

    Registrado:
    13 Ene 2005
    Mensajes:
    1.306
    Me Gusta:
    0
    Ubicación:
    MADRID
    ¿te has leido el post entero? :-k

Compartir esta página