No se oyen los cds en el 16:9

Tema en 'Audio BMW' iniciado por Slack, 2 Jul 2005.

  1. Slack

    Slack En Practicas

    Registrado:
    28 Ago 2004
    Mensajes:
    200
    Me Gusta:
    0
    Ubicación:
    Galicia
    He instalado todo incluido el interface para el Alpine mp3 y el parrot, el caso es que ahora funciona todo perfectamente menos los cds que meto en el 16:9. tampoco se enciende la luz intermitente de la pantalla cuando apago el coche. ¿Habra que pasar por el DIS ?.
  2. Tizon

    Tizon Coordinador Staff BMW FAQ Coordinador Miembro del Club

    Registrado:
    13 Jul 2003
    Mensajes:
    20.191
    Me Gusta:
    3.684
    Ubicación:
    Madrid
    Modelo:
    R 1200 GS
    comprueva los conectores, no hay que pasar por el DIS
  3. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Como dice Tizon, revisa bien lo que has instalado. Tienes algo mal seguro.
  4. Slack

    Slack En Practicas

    Registrado:
    28 Ago 2004
    Mensajes:
    200
    Me Gusta:
    0
    Ubicación:
    Galicia
    No hay forma

    Pos nada esta tarde me he decidido a quitar el parrot, el cargador de cds alpine y solamente he dejado la pantalla, el navegador y el modulo bm54 de radio.
    Y lo mas cojonu... es que solo se oye la radio, si paso a cd me dice que no hay cd insertado y si meto uno se pone en track 01 pero no se escucha nada de nada y si le doy para la siguiente cancion me hace un escaneo de todas las canciones y no para.
    Me tiene supermosqueado y para mas inri me puse a indagar para ver las opciones que tenia y estuve tocando en la configuración donde me dejaba elegir entre GB y F y voilà ahora me sale todo en frances o ingles ya no me aparece en castellano.
    En fins, no se si al aparato no le funciona el cd o es cosa de brujas por que ya no se por donde mirar, el caso es que vuelvo a enchufar todo y suenas los cds del cargador y el parrot funciona perfectamente.
    Ah, se me olvidaba, si alguien de vosotros tiene el manual de la pantalla 16:9 en castellano en formato pdf le quedaría muy agradecido por que a lo mejor es que tiene algun menú oculto o algo para configurar que yo no sé llegar a el y tambien puede ser por eso por lo que no suene.

    Un saludo y perdon por este ladrillazo

    Slack
    Oviedo
  5. lawless

    lawless Guest

    El audio del Monitor 16:9 sale por los pines 3, 4 , 9 y 10 del conector blanco de 18 pines ( 3 + canal izq. 4 - canal izq , 9 + canal dere. 10 - canal dere. ) , y va conectado al los pines 1 , 2 , 7 y 8 ( 1 + canal izq, 2 - canal izq , 7 + canal dere. y 8 - canal dere ) del conector negro de 12 pines de la radio ( BM 54 ).

    Comprueba que esas conexiones esten bien hechas, y si tienes un osciloscopio puedes ver si el problema es que no saca audio el 16:9 o que no llega al modulo de radio etc...


    Un saludo.

Compartir esta página