O.T: Problema informatico, me va lento el pc

Tema en 'Foro General BMW' iniciado por lokura, 12 Jun 2005.

  1. lokura

    lokura Baneado Baneado

    Registrado:
    13 Jun 2004
    Mensajes:
    1.307
    Me Gusta:
    0
    Ubicación:
    A Coruña
    pues no se que le pasa al pc que desde ayer me va lento, decir lento no lo es del todo, es decir, cuando tengo las ventanas abiertas perfecto mire el rendimiento y no esta consumiendo recursos. A la hora de abrir nuevas ventanas es cuando me da los problemas, tarda como 10seg y es molesto, por ej cuando kiero ver fotos y cuando pincho en los enlaces, abrir "Mi PC" e internet explorer...

    Me puse a desinstalar todos los programas que vi innecesarios y reinicie no se cuantas veces pero sigue igual. Tengo el XP Profesional version 2002 Service Pack 1.

    ¿Me recomendais algo para bajar y que ponga las cosas en su orden?
  2. franjavivera

    franjavivera Forista

    Registrado:
    11 Oct 2004
    Mensajes:
    2.208
    Me Gusta:
    0
    Ubicación:
    Fuente Alamo (Murcia)
    Ad-aware y spyboot, y un buen antivirus que no falte....
    Tiene toda la pinta de ser malware o algun virus..
    Saludos!
  3. KOGOR

    KOGOR En Practicas

    Registrado:
    25 Oct 2004
    Mensajes:
    638
    Me Gusta:
    0
    Ubicación:
    Gijon
    Como dice franjavivera solo hay esos 2 programas para limpiar dealers indeseados, aunque no es siempre efectivo. si eso no funciona, no te keda mas remedio k formatear.
  4. Procer

    Procer Guest

    Pon tambien el SP2 y todo los parches del update.

    Prueba a identificar el proceso q te come resursos(Ctrl+Alt+Supr).

    Pasa un antivirus actualizado(NOD32, por ejemplo) en modo seguro.

    Si tienes modem o router en monopuesto usa un firewall(si lo tienes en multipuesto tambien seria aconsejable, pero no tan obligatorio).

    Intenta NO usar el I.E., tienes FireFox u Opera q son muy buenos y mil veces mejores.

    Y, logicamente, pasa los programas antispyware q te han recomendado, siempre actualizados, claro.

    P.D.: A estas horas pocas cosas mas se me ocurren ;).
  5. Mazi320

    Mazi320 Guest

    Comprueba que no tienes el disco C: demasiado lleno y que puede crear suficiente memoria virtual. AL menos 500 Mb libres. De paso comprueba la configuración de memoria virtual desde Mi PC->Propiedades.
  6. jmrush

    jmrush Guest

    Yo creo que si haces los pasos que te comentan mis compañeros tienes el problema solucionado.Si no encuentras una solución de ese modo vete preparando para reinstalar.
  7. malandar

    malandar Forista Senior

    Registrado:
    22 Nov 2003
    Mensajes:
    3.762
    Me Gusta:
    1
    Ubicación:
    Cádiz y alrededores
    te aconsejo el microsoft antispyware, version beta gratuita,combinado con un buen antivirus, no dejan pasar ni uno

Compartir esta página