Olores (malos) en el aire acondicionado

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por CIMA, 12 May 2006.

  1. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    buenas a todos, hace unos días que, cuando conecto el aire acondicionado y hasta que pasa un rato funcionando, pega un tufo que no sabría describir (entre sardinas caducadas y olor de metro en hora punta :) ).
    Algo había leido en su día acerca de las bacterias que podían desarrollarse en la humedad del evaporador (o como se diga) del aire acondicionado.
    ¿Puede ser eso? ¿Como se solucionaría?
    Se aceptan sugerencias (eso sí, que no sean ponerse unas pinzas en la nariz).
    Saludos.
  2. kaluloM5

    kaluloM5 En Practicas

    Registrado:
    8 Abr 2006
    Mensajes:
    359
    Me Gusta:
    0
    Ubicación:
    badalona
    Por ahi habia un post que hablaba de ello, pero no recuerdo dónde!

    Saludos.
  3. KALAS

    KALAS Forista Legendario

    Registrado:
    25 Ene 2005
    Mensajes:
    7.600
    Me Gusta:
    228
    Ubicación:
    MADRID
    Modelo:
    Serie 14
    Un problema muy típico. En el mío también pasa. El problema viene por formación de bacterias debido a la humedad que queda en la superficie del evaporador.

    Yo en su día leí bastante sobre el tema y hay remedios de todo tipo, desde usar un spray antibacterias hasta poner unos minutos la calefacción con el ventilador al máximo después de desconectar el A/A para secar la humedad en el evaporador.

    No se si habrá otra solución milagrosa...
  4. REONDITO

    REONDITO Forista

    Registrado:
    14 Dic 2005
    Mensajes:
    1.995
    Me Gusta:
    21
    Ubicación:
    Montequinto
    hay varios productos para tu problema, uno se inyecta directamente por las regillas de ventilacion con una canula de unos 50 cm,lo dejas reposar unos minutos y luego el aire a toda leche, te recomiendo que habras todas las ventanas del coche jeje, y otro se retiran los filtros antipolen y con el aire puesto sin el reciclage conectado, empiezas a echarlo y solo lo va aspirando este es el caso del 530d que lleva los filtros en el motor el 525 lo lleva detras de la guantera, entonces lo echais por donde aspire el aire para el abitaculo, lo encontrareis en marcas como BERNER, WHURT, y otras mas, saludos.......
  5. zaxer

    zaxer Guest

    Te digo lo mismo que ya te han dicho los otros foreros. Si se lo cuentas a los del servicio oficial te dirán que les lleves el coche, te desmontan el aire, te lo limpian por dentro, te meten un clavo y listo. Mucho mejor lo de poner la calefacción a tope 5 minutos antes de llegar a casa.
  6. craco

    craco Guest

    A mi me pasaba y puse el desempañado de parabrisas un rato y me salieron hasta salpicaduras da agua en el interior del parabrisas, se soluciono el problema.
    Lo suelo hacer de vez en cuando y no he vuelto a tener ese problema.
  7. bubichan

    bubichan

    Registrado:
    30 Abr 2006
    Mensajes:
    624
    Me Gusta:
    0
    Ubicación:
    Barcelona
    Existen sprays anti-bacterias.Los mejores para mi,son los CARAMBA.(asi,com suena,no es coña)
  8. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Caramba, ¿no era una marca de productos para el hogar (lejias y fregasuelos):) ?
    Muchas gracias a todos por vuestra ayuda, voy a probar con lo de la calefacción a tope (a veri si achicharro de una vez por todas a las jodias bacterias :laser: :flame: ) y, si sobreviven, probaré a ver con los productos de limpieza esos.
    Saludos.
  9. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    De todas formas comprueba que el desagüe del evaporador no esté taponado, podria estar ahi el problema. Despues de venir de un trayecto con el clima puesto el desagüe deb gotear por abajo y dejar un pequeño charco, si no lo hace es que lo tienes tapado y por eso se acumula el agua.

    saludos.
  10. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Gracias randalf pero ¿donde tiene el desgue el evaporador ese? ¿por donde tengo que ver caer el agua?
    (P.D. Tus primas me tienen cada vez mas loquito, leer tus post son toda una alegría para el cuerpo y la mente -que no se entere mi mujer o se me divorcia-:descojon: )
  11. E-34

    E-34 Guest

    yo estoy enhamorado de las de la amarillo... digo, la de amarillo.... :fs:

    Te digo lo mismo. Hay productos que son una maravilla. Yo utilicé uno de esos ya que me pasaba algo parecido y no me ha vuelto a oler... Se lo metes bien adentro en cada una de las rendijas del aire durante unos 10 segundos y luego encendí la recirculación a tope con las ventanillas subidas para que pase por todos los rincones.

    Te lo recomiendo... ;-)
  12. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Pues va a ser que sí, o eso o mi coche padece de la próstata, hoy con un calorito de tres pares de narices y el coche al sol puso el aire acondicionado a tope, y cuando llegué a casa estuve buscando el "charquito" en cuestión: ¡Nada, ni gota ni gota! (como en el anuncio de los dodotis:) ).
    ¿Es grave el asunto doctor Randalf? ¿Requiere pasar por quirófano o hay otras soluciones?
    Espero ansioso la respuesta.
  13. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    :xray: ¡please Randalf! ¿por donde tiene la salida de agua el evaporador ese en mi coche (no le veo caer agua por ningún lado, y eso que estos días en León parece que estuvieramos en Sevilla por la caló).
  14. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
  15. ferro

    ferro En Practicas

    Registrado:
    3 Feb 2006
    Mensajes:
    609
    Me Gusta:
    12
    Ubicación:
    El norte
    Si no te vas a discusiones iniciadas por mi y alli lo tienes.
  16. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Gracias ferro por la información, pero lo que me gustaría saber es por donde va el conducto de desague del evaporador ese, porque no le veo caer ni una gota con el clima a tope y 35 grados (eso me extraña), y si estuviera atascado el desague pienso que aun que le echara productos antihongos saldrían pronto otra vez con tanta humedad.
    A ver si alguien me aclara como vá el conducto de desague ese.
  17. Eric Lar

    Eric Lar Forista Senior

    Registrado:
    5 Ago 2005
    Mensajes:
    3.545
    Me Gusta:
    2
    Ubicación:
    Reyno de Navarra

Compartir esta página