PANTALLA 16:9 con saltos de imagen

Tema en 'Audio BMW' iniciado por REONDITO, 17 Abr 2006.

  1. REONDITO

    REONDITO Forista

    Registrado:
    14 Dic 2005
    Mensajes:
    1.995
    Me Gusta:
    21
    Ubicación:
    Montequinto
    hola, recientemente he comprado una pantalla 16:9 para cambiarla por la que tengo montada en formato 4:3, el problema que tengo es que al conectarla se enciende pero salta la imagen continuamente, como si no sintonizara bien, el modulo de television es formato 4:3, me dijeron que el inconveniente es que no se veria a pantalla completa , pero lo de los saltos de pantalla no se si sera normal hasta que cambie el modulo de television o estara estropeada la pantalla, haber si alguien puede ayudarme por si esta defectuosa poder reclamar su devolucion,[-( gracias de antemano.........
  2. EkONeT

    EkONeT Guest

    que tipo de saltos son? se va la imagen y vuelve a los pocos segundos? salen rayas? explica un poco mas... saludos
  3. REONDITO

    REONDITO Forista

    Registrado:
    14 Dic 2005
    Mensajes:
    1.995
    Me Gusta:
    21
    Ubicación:
    Montequinto
    nada mas encenderla, es como si la imagen corriera de arriba para abajo nunca la ves quieta, sin rayas ni nada por el estilo,y cortada en formato 4:3,.......
  4. TITOEDU

    TITOEDU Guest

    Quitale el modulo de televisión y por lo menos deberías ver el gps y los menús bien.Haz la prueba
  5. CIMA

    CIMA Forista

    Registrado:
    20 Dic 2005
    Mensajes:
    1.175
    Me Gusta:
    380
    Ubicación:
    LEÓN
    Yo haría lo que te dice titoedu, puede ser que el módulo de tv que hayas comprado, aparte de ser de formato 4/3, fuera para e mk1, y entonces creo que no vale, por lo que se vería a saltos.
    Suerte y ya nos contarás.

Compartir esta página