Piloto SRS airbag encendido tras limpiar tapiceria

Tema en 'BMW Serie 7 (1977 - Presente)' iniciado por Reihesechs, 6 May 2007.

  1. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    Hoy, aprovechando la buena temperatura y que no tenía nada urgente que hacer se me ocurrió limpiar la tapicería (es textil) que estaba algo sucia.

    La lavé toda con agua y un poco de amoniaco, frotando con una esponja y aclarando luego con una balleta.

    No he usado gran cantidad de agua, sólo humedecer. También limpié los paneles de puertas que llevan airbag (las cuatro puertas).

    Esta tarde, tras tenerlo fuera para que secase, lo fuí a meter en el garaje y me encuentro con la sorpresa del piloto del airbag encendido... :frown:

    No me parece que haya usado tanta agua como para afectar a ningún circuito. Como mucho que se haya movido algún cable al desplazar los asientos delanteros o que haya tocado algo bajo la banqueta posterior ya que la saqué para facilitar la operación. También tengo sospecha de que pueda ser el sensor de ocupación del asiento delantero derecho ya que ese asiento tenía una mancha en la banqueta y tuve que insistir bastante (es el que más se mojó de todos).

    Tengo esperanza de que haya sido por la humedad y que si borro el error en el taller se quite de manera permanente.

    Así que cuidado con las limpiezas de tapicería ya que es mucha casualidad que haya fallado justo hoy.

    Como nota adicional ya tuve que cambiar en garantía el pretensor del cinturón del conductor (hace más de dos años).
  2. Nukano

    Nukano Forista

    Registrado:
    13 Feb 2004
    Mensajes:
    3.006
    Me Gusta:
    2
    Ubicación:
    Bizkaia
    Seguramente el problema venga de los conectores del asiento. Borra el fallo y si te vuelve a salir es que hay algo mas.
  3. neno mazagon

    neno mazagon En Practicas

    Registrado:
    27 Mar 2006
    Mensajes:
    637
    Me Gusta:
    1
    Ubicación:
    huelva
    a mi tambien me paso por limpio,en un audi a3 y segun me dijero tenia que cambiar el conector del asiento,pero lo vendi antes de arreglarlo
    espero que no sea nada saludos
  4. Lelux

    Lelux Forista

    Registrado:
    3 Oct 2006
    Mensajes:
    2.069
    Me Gusta:
    1
    Ubicación:
    Málaga
    A mi me paso en mi anterior e39...


    Es una especie de alfonbrilla que va metira entre en asiento y el apoyo del asiento.

    LLeva unos conectores, y si se suelta, da el fallo.

    El unico problema que tienes con eso... es que si tienes un accidente va a saltar siempre... aunque no haya nadie montado.

    Salu2
  5. Nukano

    Nukano Forista

    Registrado:
    13 Feb 2004
    Mensajes:
    3.006
    Me Gusta:
    2
    Ubicación:
    Bizkaia
    Creo que te confundés :wink:. Si esa luz está encendida, el airbag no salta.


    El fallo en los E46 es de la siguiente manera, y seguramente en los E38 sea parecido.

    Los asientos llevan una esterilla (el del conductor también :err:) y van conectados a través de unos conectores que están debajo de los asientos. Si se detecta un error, o hay una mala conexión queda grabado en el coche como fallo, y el airbag se desactiva. No queda más remedio que llevarlo al concesionario a borrar el fallo para que todo funcione otra vez.

    Si ha sido una mala conexión del asiento, asunto arreglado, pero si es la esterilla que detecta al pasajero, la cosa cambia. Se puede cambiar la esterilla (una tela, y hay que desmontar el asiento), o hacer una ñapa para que la centralita crea que hay alguien sentado en ese asiento siempre. y siempre saltará el airbag, aunque esté vacio el asiento. La ñapa consiste en poner una resistencia y puentear la esterilla.

    Aquí esta el asunto bien explicado:

    http://www.bmwfaq.com/showthread.php?t=117717

    Saludos!!!!
  6. Beltza

    Beltza Guest

    La próxima vez utiliza la espuma de BMW o cualquier otro producto limpiador, nada de agua con amoniaco. Es un consejo que me dieron en el foro de limpieza y cuidados del automóvil.
  7. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    ¿Algún motivo en particular para no usar el amoniaco? Lo cierto es que usé porquísimo amoniaco, como un tapón para 10 litros de agua.
  8. Beltza

    Beltza Guest

    Hace ya un par de meses que planteé la pregunta y no te podría decir cuál fue la respuesta exacta, pero limpiar con un poco de agua y jabón en una esponja era el procedimiento que yo quería haber seguido para limpiar la tapicería de mi E34 e intentar conseguir que se fuera el olor a tabaco.

    Antes de hacerlo pregunté por si las moscas, y me dijeron que nada de agua porque siempre, aunque se seque bien, quedan partículas que generan mal olor. Pregunta lo del amoniaco a ver qué te dicen.

    ¿Te ha vuelto a dar el fallo?
  9. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    El fallo no se ha quitado. Ahora hasta que pase por el taller supongo que estará ahí. A ver si la semana que viene me puedo pasar por el taller y lo borramos.
  10. Manazas

    Manazas Forista

    Registrado:
    21 Dic 2005
    Mensajes:
    804
    Me Gusta:
    0
    Ubicación:
    Mairena del Aljarafe
    Yo lo llevo encendido hace tiempo ya que según me dijeron la última vez que me lo borraron, se debía a humedad en los contactos de la famosa esterilla (lo que están bajo el asiento).
    Aprovechando que el nene está en huelga de bomba caída, lo resetearé de nuevo, a ver si me dura más de 6 meses sin encenderse.
    Saludos.
  11. oceanclub

    oceanclub Guest

    Yo tengo ese problema tb en mi coche:

    Cambié los asientos del coche por unos de piel, y me da ese fallo. Detector de ocupación del asiento delantero derecho.

    He desmontado la estera que tenía el asiento viejo, para colocársela a este.

    Ahora el coche da el siguiente fallo: Piloto del airbag siempre encendido.

    La pregunta es: Cuando coloque la estera el ordenador no seguirá detectando el fallo, pero estará en memoria.
    ¿Puede que ahora, el piloto del airbag sólo se encienda un rato justo después de cada vez que arranco el coche, y luego se apague?.

    Me suena que esas son las dos maneras que tiene el coche de mostrar un fallo con un piloto:
    -Siempre encendido está fallando.
    -Se enciende cada vez que arrancas pero luego se apaga, el fallo está en memoria pero fue esporádico.

    La pregunta es pq quiero saber si ya he solucionado el problema antes de llevarlo a resetear, porque sino lo van a resetear, me van a cobrar y volveré a estar en las mismas, pero más jodido y más pobre...jeje

    Un saludo y gracias de antemano
  12. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    No sé si te he entendido bien pero el piloto se tiene que encender SIEMPRE al dar el contacto (chequeo). Pero a los pocos segundos se debería apagar. Si hay fallo memorizado se queda permanentemente encendido.
  13. Nukano

    Nukano Forista

    Registrado:
    13 Feb 2004
    Mensajes:
    3.006
    Me Gusta:
    2
    Ubicación:
    Bizkaia
    Tienes que ir al concesionario o a donde Fer a que te borren el fallo. Si esta todo solucionado no se encenderá mas que en el chequeo inicial. No se si algún día se dijo que quitando la batería unas horas también se borraba. Por hacerlo no perdéis nada.
  14. Kyalami

    Kyalami Aprendiz de brujo Staff BMW FAQ Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.259
    Me Gusta:
    268
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Según leí en un foro americano del E38, siempre que se trastea con los asientos sucede eso, a no ser que previamente al trabajo que vayas a hacer, desconectes antes la batería. Fíjate si es corriente, que hasta te venden el aparato para apagar la dichosa lucecita.

    Si te sirve de consuelo, a mí me pasó lo mismo cuando ¡en el concesionario! me cambiaron el módulo del teléfono. La solución, meterlo de nuevo en la máquina, y borrar el error.

    O sea que tranquilo, que no tiene que ver con el amoníaco, sino con que desmontaste la banqueta trasera. Por lo que he leido, sucede cada vez que desmontas algú asiento, o trabajas en módulos electrónicos. Pasate por el conce y en un plis te lo arreglan.:wink:
  15. oceanclub

    oceanclub Guest

    No, yo no me refiero al chequeo inicial sino a que se queda encendido unos 10 minutos y luego se apaga. Durante una temporada mi coche me dió ese error
  16. oceanclub

    oceanclub Guest

    A ver si formulando la pregunta de esta manera:
    ¿Qué significa que la luz del airbag quede encendida durante unos minutos justo después de arrancar el coche y luego se apaga? (No me refiero al chequeo que hace inicialmente el coche unos segundos)
  17. Kyalami

    Kyalami Aprendiz de brujo Staff BMW FAQ Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.259
    Me Gusta:
    268
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Significa que algo no es correcto en el airbag. Pero probablemente se deba a lo que he comentado más arriba, algun trabajo en la parte eléctrica en el coche sin desconectar la batería. Normalmente con un reset en el concesionario debería volver a funcionar normal.

    Si no se le ha hecho nada en la parte eléctrica (ojo, desmontar un asiento ¡afecta a la parte eléctrica!) entonces puede indicar un fallo en el sitema SRS
  18. oceanclub

    oceanclub Guest

    Bueno, lo que voy a hacer es conectar la otra estera sin desmontar el asiento, en plan apaño por debajo del asiento, y os comento si el error es el mismo. Siempre encendido o sólo unos minutos después de arrancar el coche.
    Saludos,
  19. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    En cuanto a desmontar, sólo saqué la banqueta trasera y eso ya lo había hecho más veces sin tener ese problema.

    ¿Al tener airbags en las puertas traseras hay sensores de ocupación de el asiento posterior?
  20. Kyalami

    Kyalami Aprendiz de brujo Staff BMW FAQ Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.259
    Me Gusta:
    268
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Creo que sí...
  21. GroovyDrifter

    GroovyDrifter Comisario Miembro del Club

    Registrado:
    10 Ago 2006
    Mensajes:
    18.322
    Me Gusta:
    85
    Ubicación:
    ¡En las barricadas!
    Modelo:
    NX-01
    Si anduvieses por aqui podriamos mirar a ver exactamente de que se queja.
  22. BoinaJet

    BoinaJet Forista

    Registrado:
    23 Jun 2005
    Mensajes:
    1.784
    Me Gusta:
    16
    Ubicación:
    Madrid
    Bueno, pues yo hoy he recogido el coche de donde lo dejé ayer para cambiar el aceite+filtro, y como encargué que me lo limpiaran también por dentro y por fuera, algo le han hecho pero se me ha quedado la luz del airbag encendida, algo que hasta ahora no me había pasado.

    El sitio es un Top-fit de estos que hay al lado de mi casa y creo que curran bien, ya cambié allí el aceite el año pasado y luego ellos te resetean el oil service en el cuadro, pero no sé qué coño habrá pasado para que se quede el puto airbag encendido. A ver si mañana me puedo pasar y que lo borren o que lo miren, quizá hayan tocado algún conector debajo de los asientos al pasar el aspirador. Si no pueden ellos tendré que pasar por un conce, ¿te cobran por hacerte eso? Imagino que sí, pero ¿cuánto?

    Groovy, a lo mejor me lo podías poner tú pero leyendo el post ese de que le has enchufao el pc me acojona un poco :LOL:. ¿Tú podrías reprogamarme el que se cierren los seguros al echar a andar, que se enciendan los intermitentes al cerrar o cosas de esas?

    Por cierto, el cambio de aceite+filtro me ha costado 70 €, Mobil-1 5W50. Claro que esta vez sólo han tenido que poner una lata (4 litros) y los otros 2 litros y pico les dije que los pusieran de lo que había en la lata que llevaba en el maletero. En estos 20.000 km aproxidamente que me ha pedido el cambio (unos 1.000 con la luz roja ya) sólo le rellené un pelín hace meses y la varilla seguía a medias el otro día antes de hacer el cambio, o sea que el coche habrá gastado poco más de medio litro en estos 20.000 km. Parece que el motor está bastante bueno a sus 153.000 km.
  23. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Una pregunta fuera de tema... al resetear el OILSERVICE ¿se deben encender todas las luces o faltan las dos últimas? es que a mí las dos últimas no se me encienden :nah:
  24. GroovyDrifter

    GroovyDrifter Comisario Miembro del Club

    Registrado:
    10 Ago 2006
    Mensajes:
    18.322
    Me Gusta:
    85
    Ubicación:
    ¡En las barricadas!
    Modelo:
    NX-01
    Teoricamente lo de los seguros si, pero, ejem, ejem... eso es lo que intente hacer cuando se jodio el cuadro... asi que bueno... yo no lo haria. Lo de los intermitentes nopis, te tiene que recodificar el modulo central para que haga la funcion de la alarma, solo que sin alarma... por lo que seguramente ni asi. Eso lo hacian los e36, pero los e38 solo con alarma que yo sepa.

    Leer las alarmas si, y borrarlas tambien )el dia que se jodio las habia borrado, no se si tendra que ver). Hay un menu de airbag pero que desconozco lo que se puede hacer. Yo no tocaria nada que implique recodificar... la verdad.

    ¿No sera lo mismo que le ha pasado a Reihesechs, que se ha mojado el sensor de presencia del acompañante?
  25. GroovyDrifter

    GroovyDrifter Comisario Miembro del Club

    Registrado:
    10 Ago 2006
    Mensajes:
    18.322
    Me Gusta:
    85
    Ubicación:
    ¡En las barricadas!
    Modelo:
    NX-01
    ¿y se encienden al pasar el test 02? :huh:
  26. Kyalami

    Kyalami Aprendiz de brujo Staff BMW FAQ Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.259
    Me Gusta:
    268
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    La amarilla y la roja se quedan apagadas (las dos últimas). Sólo se encienden las verdes.

    Y lo del test nº 2 lo tendré que mirar. ¡No me acuerdo!
  27. Beltza

    Beltza Guest

    En el test nº 2 deberían encenderse todas las luces del cuadro. Pero creo que Groovy se lo preguntaba para comprobar así si están fundidas...
  28. begober

    begober Forista

    Registrado:
    10 Mar 2006
    Mensajes:
    2.135
    Me Gusta:
    40
    Ubicación:
    IRUN
    Hace tiempo que no le paso el TEST Nº 2, de hecho lo hice el primer día y hasta hoy :yes:

    Creo recordar que se encendían todas, pero las dos últimas no las he visto encendidas jamás, si me decís que son la amarilla y la roja, pues nada me quedo tranquilo, es que es la primera vez que le hago un cambio de aceite.

    Supongo que la amarilla se encenderá si no haces caso al OIL SERVICE y la roja ya será para decirte YA TE VALE TIO necesito aceitillo limpio :twitcy:
  29. Kyalami

    Kyalami Aprendiz de brujo Staff BMW FAQ Moderador

    Registrado:
    27 Jun 2006
    Mensajes:
    20.259
    Me Gusta:
    268
    Ubicación:
    ¡En las barricadas!
    Modelo:
    Uno viejuno.
    Más o menos. La amarilla viene a quere decir prepárate, y la roja lo que tu dices.:LOL: :LOL: :LOL:
  30. Reihesechs

    Reihesechs Novato Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    24 Abr 2006
    Mensajes:
    91.150
    Me Gusta:
    38.843
    Ubicación:
    Siglo XX
    Modelo:
    Bugatti T-35
    A mi por borrarme la memoria no me cobrarán nada, supongo, pero es que es un taller por el que llevo pasando muchos años y llevando mis coches, los de mi padre, de mis hermanas, mi tía, mi prima, algún amigo...

    A ver si puedo pasar la semana que viene.

Compartir esta página