Pitidos navegador business

Tema en 'BMW Serie 3 E-46 (1998 - 2007)' iniciado por Villano, 23 Sep 2005.

  1. Villano

    Villano En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    137
    Me Gusta:
    0
    Ubicación:
    Andorra (Teruel)
    Modelo:
    320d
    Hola, pues ayer fui a Madrid a ver el fútbol. Tengo el navegador pequeño. A la salida de Madrid, aproximadamente a 50 km paro en una gasolinera a comprar agua. Tengo la costumbre de poner en la pantalla la información del ordenador. Apago el coche, y cuando lo vuelvo a encender, se enciende solo la retroiluminación de la pantalla pero los datos no salen. No le doy más importancia, por que otras veces ya me habia pasado. Arranco y cuando estoy a 100km de mi pueblo (Madrid dista de Andorra Teruel 350km aprox) empieza a pitar el navegador (no habia planificado ruta ni nada por el estilo, navegador off). Pitidos intermitentes cada 2 segundos. Saco la cinta del cassete, la pongo y se calla. A los 5 minutos la misma historia. Decido apagar la radio. Esta mañana pongo la llave en el contacto y la información por la pantalla ya sale, pero al poco hace los pitidos intermitentes. Alguien sabe a que puede ser debido? Gracias
  2. Villano

    Villano En Practicas

    Registrado:
    17 Ago 2005
    Mensajes:
    137
    Me Gusta:
    0
    Ubicación:
    Andorra (Teruel)
    Modelo:
    320d
    Ya he encontrado el problema, era el TP que estaba activado. Como la pantalla no funcionaba pues no sabia que había apretado la tecla. Ahora no hace ese ruido. Saludos
  3. pocho

    pocho Forista

    Registrado:
    29 Jul 2005
    Mensajes:
    3.044
    Me Gusta:
    379
    Modelo:
    X1 F48
    jajja tu te pones el post, tu te lo contestas tu te lo cierras xD si todos los problemas fueran asi... aix...
  4. kiowa

    kiowa Guest

    Entiendo tu problema pues a mí me pasó igual y era el TP.
    Me alegro de que no sea algo más.
    Un abrazo

Compartir esta página