problem al cambiar la radio en serie 1

Tema en 'Audio BMW' iniciado por altejateja, 21 Ene 2006.

  1. altejateja

    altejateja En Practicas

    Registrado:
    21 Ene 2006
    Mensajes:
    103
    Me Gusta:
    7
    Ubicación:
    BURGOS
    Hola que tal soy nuevo en el foro.El caso es que me he decidi a cambiar la bussines por un pioneer DEH-P70BT con manos libres incorporado, tras algunos problemillas he conseguido montar todo y que funcione,pero tengo un problema: cuando pasa una media hora desde que cierro el cohe la radio pierde todas las memorias(presintonias , ajustes de audio,etc),es como si el cable de alimentacion de la radio despues de un rato dejase de enviar corriente, creo que nuestro coche tiene un sistema para proteger la bateria que desactiva las funciones de confort despues de un rato de cerrar el coche.estoy pensando en pasar un cable directo desde la bateria a la radio protegiendolo con un fusible pero tengo miedo de el coche lo detecte y me de algun problema.lo que no entiendo es como la bussines si que mantenia las memorias.por favor si alguien me puede ayudar se lo agradeceria.por ciesto el pioneer es una pasada suena de vicio y el manos libres es cojonudo.un saludo
  2. mula007

    mula007 Guest

    hola bienvenido. Que yo sepa, no hay ningun sistema que protega la bateria para desactivar las funciones de confort.......hay un cable de la radio que debes conectar, (no se que cable es) este cable es el que hace que se queden grabadas las sintonias...etc.....

    Creo que es algo relaccionado con esto, pero mejor que te lo aclare el forero Pley o cualquier entendido en el tema.
  3. TITOEDU

    TITOEDU Guest

    Efectivamente,el coche tiene algunas conexiones de 12v. que se desconectan a unos segundos de cerrar el coche,busca la toma de alimentación continua,por ejemplo,desde el mechero, he comprobado con el cargador del movil que justo ahí no se apaga al cerrar.Pero compruebalo tú antes ya que no es el mismo coche.
    Slds
  4. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Hola, bienvenido al foro. Como te han dicho ya has conectado mal el cable de corriente del coche. En el ARCHIVO de este foro tienes un post de MANUALES DE AYUDA con las conexiones y configuracion de los cables de la radio

Compartir esta página