Problema Cambio 520I FER316 o cualquier entendido

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por sensey, 15 Ago 2007.

  1. sensey

    sensey Guest

    Hola a todos..este es mi problema que nadie da con el..
    se trata de un 520I Automatico año 1991, al cual se le hizo la diagnosis en un conce de bmw en murcia dando como resultado la electronica del cambio (EGS) averiada.se pidio en el conce dicha pieza y se la monte yo mismo,pero sigue haciendo lo mismo..
    Los sintomas son; coche en marcha,sales y circulas y las marchas van entrando sin problemas, aveces cuando frenas y reduces la marcha,solo a veces da un golpe el cambio y se pone en emergencia (3ª) en el display desaparace la indicacion de la posicion de la palanca y sale un circulo,unas veces al rato vuelve y otras no hay forma salvo que le de tres veces al contacto sin arrancar y si ni aun asi tampoco, la otra forma es dejar un borne de la bateria unas tres horas y vuelve el cambio a funcionar hasta la proxima que lo hace,que no suele tardar mucho,puesto que la electronica ya queda descartada que podria ser?? ¿rele? ¿mazo de cables? ¿caja?..por favor una ayuda..gracias
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Podria ser problema de conexiones,bien de la unidad de mando o de la caja,de todas maneras no te comentaron donde compraste esa unidad que habia que codificarla o programarla? (esto ultimo no lo tengo muy claro) ;-).
  3. sensey

    sensey Guest

    La unidad se compro directamente a BMW,al ser del 91 no hay que codificar nada,ya lo lleva desde alemania.¿podria ser falta de aceite ó que el filtro de la caja este sucio?
  4. sensey

    sensey Guest

    Por cierto; Hace lo mismo con la centralita original que con esta otra recien comprada,por eso he descartado que sea de ahi sea el fallo
  5. RANDALF44

    RANDALF44 Forista Legendario

    Registrado:
    10 Jun 2005
    Mensajes:
    9.501
    Me Gusta:
    14
    Ubicación:
    Pucela/Pamplona
    El problema puede estar en la caja de válvulas del cambio, aun asi, aceite y filtro nuevos no le van a venir mal, eso sin descartar lo que dice el maestro Fer.

    saludos

Compartir esta página