Problema con la tarjeta de sonido

Tema en 'Informática - Tecnología' iniciado por leij, 22 Ago 2007.

  1. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.722
    Me Gusta:
    252
    Ubicación:
    A Pobra do Caramiñal
    Desde hace unos días he empezado a notar que la tarjeta de sonido con algunos juegos va como a saltos y ralentiza las imágenes. Es en el ordenador que tengo para los niños, un AMD Athlon 2.800 con 1,5 GB de RAM, una gráfica GeForce 5500 (me parece) con 256 MB y la tarjeta de sonido es una Realtek integrada, la famosa AC97. En teoría los juegos deberían ir como la seda, no parece que se consuman muchos recursos pero el sonido va a saltos y como dije antes se ralentizan las imágenes. Como me imagino que a más de uno le habrá pasado o sabe de alguien a quien le haya pasado, a ver si me ayudáis a solucionarlo, si no que jueguen con la XBox y dejen el ordenador para otras cosas :wink::wink:.
  2. hezmon

    hezmon Guest

    Hola, soy profesional en el asunto, cuentame en que juegos que pasa y a ver si le buscamos solución. Antes de nada decirte que es poco probable que la tarjeta de sonido ralentice el resto de el equipo, pues el sonido en si no consume suficientes recursos como para estresar el resto de el equipo. Además por la CPU pasan pocos datos relacionados con el sonido, ya que la tarjeta tiene el procesador dedicado. Es mucho mas probable que no llegue la geforce 5500 a que no llegue la de sonido (yo tengo una sound blaster 128, por ejemplo).
  3. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Instala SpeedFan y comprueba la temp del PC. Hace poco tuve que cambiar un ventilador de uno que se ponía a 70º y dispara la placa por protección (y no se podía variar la temp de apagado).

    En tu caso apagarse no, pero = al calentarse empieza a funcionar mal, sobre todo si es al rato de empezar a jugar.

    Si recién arrancado no lo hace y al minuto empieza (eso se calienta rápido, en cuestión de 1 minuto o 2 ya lo tienes a tope).

    Puedes hacer la prueba por ejemplo instalando el prime95, dándole un torture test en el test del medio (el maximum heat and power compsuption) y revisar speedfan a ver como va subiendo la temp.

    Déjalo un rato y nos dice que temperatura alcanza (en speedfan tendrás que configurarlo para saber cual es la TEMP del CPU, que debe ser la más alta y la que varía a la alza rápidamente con prime95 en torture test).

    Prueba antes de liarte a reinstalar drivers a ver, igual es otra cosa, pero por descartar.

    El problema también puedes tenerlo en calentamiento de la GPU, es decir, la gráfica. SpeedFan, depende placa y gráfica puede mostrar la temp de la GPU.

    Para saber si la GPU se calienta, tendrás que meterle un 3dmark 03 en modo loop para que se repita una y otra vez, a ver como reacciona en carga, conforme sube la temp.
  4. hezmon

    hezmon Guest

    Creo yo más que sea tema de la gráfica, que no pueda con el juego...
  5. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Por lo que indica, da a entender que ese juego antes le iba.
  6. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.722
    Me Gusta:
    252
    Ubicación:
    A Pobra do Caramiñal
    A ver, ya empieza a entrecortarse el sonido nada más empezar, pero por ejemplo puedo ver una película en DVD. El juego que más falla y que antes no lo hacía es el Need for Speed Most Wanted. ¿Podría ser problema de drivers? La verdad es que en este momento no se que placa base lleva ese PC. ¿Podría influir en algo las DirectX? No sé, incluso lo tuve instalado en un pentium III a 800 con 256 de ram y una ati de 128 e iba bien, a una resolución baja pero iba bien, ahora ni bajando la resolución.
  7. hezmon

    hezmon Guest

    Prueba a cambiar los drivers. Si no puede ser un conflicto de IRQ. Mira en el administrador de dispositivos si todo va bien, O en inicio/programas/accesorios/herramientas de sistema/informacion del sistema...A ver si podemos ayudarte entre todos!

    Un saludo!
  8. hezmon

    hezmon Guest

    Un tema, doy por hecho que lo unico que falla es el sonido, no? osea que la imagen se ve bien.
  9. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.722
    Me Gusta:
    252
    Ubicación:
    A Pobra do Caramiñal
    El sonido va a saltos y la imagen también, es como si se parase y volviese a arrancar, ratea, como si no estuviese bien carburada o fallase un inyector, pero el sonido me lo hace con cualquier aplicación y lo de la imagen, al menos de momento, sólo con el NFSMW. A mi hijo parece no importarle, de hecho en estos momentos está jugando con él. Lo que voy a hacer mañana por la tarde que tendré más tiempo, es ponerle otra tarjeta de vídeo que tengo por aquí y comprobar si es de eso o no.
  10. hezmon

    hezmon Guest

    Pues si que es raro si. Visto así no estaría de más que comprobaras las temperaturas como dijo alguien más arriba.
  11. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    ¿Que raro, puedes ver pelis de DVD pero el sonido se corta?

    Dices que se corta en cualqueir aplicación.... mmmmhhh

    O es algún tema de IRQ con alguna otra chisma que provoca cortes en los datos de la tarjeta de sonido o bien el driver o una app de terceros que está dando problemas o por último y por raro que parezca, la fuente de alimentación que varía la tensión de algún sitio cada cierto tiempo, que es cuando se corta.

    Como lo más rapido de comprobar es lo de la fuente (eso me pasó en un PC, iba a saltos el sonido, iba bien, se cortaba, iba bien, se cortaba, incluso el ratón se kedaba parado medio segundo cuando eso sucedía y luego iba bien, se paraba medio segundo y luego iba bien y así, igual que el sonido).

    Ábrele la tapa, con corriente cortada detrás y fuente descargada (dale a power sin corriente pa descargarla), desconecta los cables y pon otra fuente (en el suelo mismo, que lleguen los cables a la placa y demás y le das corriente de 220 por detras), enciendes la máquina y prueba de nuevo a ver que pasa (intenta usar una fuente algo decente, lo mejor que tengas por ahí a ver si vas a usar otra que también está mal o a punto de caer, genéricas mal).

    Prueba el juego y lo demás (Win no se habrá dado cuenta de nada por el cambio). Si no se corta, ahí estaba el problema. Si se corta, avisa y plan B.

    Prueba esto primero que es lo más sencillo antes de trapichear software e historietas complejas.
  12. leij

    leij Forista Legendario

    Registrado:
    9 Abr 2004
    Mensajes:
    9.722
    Me Gusta:
    252
    Ubicación:
    A Pobra do Caramiñal
    Esto es de locos, ayer no tuve tiempo para probar con la otra gráfica estuve bastante liado toda la tarde y luego me fui a jugar una pachanguita de fútbol, al volver mis hijos se pusieron a jugar con el ordenador y, no me lo puedo creer, no fallaba en ningún momento, se que lo hará pero ayer no falló. Ahora además les ha dado por jugar con un emulador que bajé de las maquinitas a las que jugaba yo de chaval (el Pacman, los juegos olímpicos, donkeykong, el ghost'n gobblins, el space invaders, etc...) así que lo dejaré para más tarde, que estamos en fin de semana y no tengo muchas ganas de currar. Ya os contaré.

Compartir esta página