Duda problema en 540iA E39 - se para el motor

Tema en 'BMW Serie 5 E-39 (1995 - 2004)' iniciado por intense, 16 May 2005.

Estado del tema:
Cerrado para nuevas respuestas
  1. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Buenas

    Tengo un problema con el susodicho BMW, es un 540iA E39 del 98 con 80mil kms, hoy volviendo de un viajecito de aprox 350-400 kms ha empezado a hacer extraños por la autopista.

    Los síntomas son los siguientes: circulando a 120-140 el motor 'se apaga' literalmente, tal como si apagaras el motor con la llave, con la consiguiente pérdida de velocidad y peligro en caso de que vayas adelantando o similar, y al cabo de 5-10 segundos se vuelve a 'encender' (por la inercia de ir a 120-140 kms por hora deduzco), al principio lo ha hecho esporádicamente, pero al final del viaje se 'apagaba' cada 20-30 segundos... y por cierto no se ha encendido ninguna luz en el cuadro, iba lleno de gasolina hasta los topes y la temperatura del agua era correcta.

    He notado que lo hace cuando lleva un rato encendido una hora-2horas más o menos, pues en cuanto hemos llegado a casa (con las difícultuades de irse apagando el dichoso motor) lo he dejado reposar una hora aprox y me he ido a dar una vuelta de unos 15-20 kms y perfecto, sin problemas.

    A ver si me podéis indicar qué podría ser más o menos, y por cierto tenemos que cambiarle el filtro de gasolina y las bujías (que aún son de serie), os lo comento por si podría influir en algo, el martes mismo los cambiaré.

    A alguien le ha pasado algo similar?

    Saludos cordiales y gracias de antemano por vuestra ayuda ;)
  2. E-34

    E-34 Guest

    Tengo un amigo que le pasaba lo mismo con su astra gsi. En su caso se trataba de la bomba de gasolina, que no se si estaba sucia o simplemente se le rompió. Pero le fallaba, ibas ibas y en seco se apagaba hasta que volvia a arrancar... Por eso cuanod lo as vuelto a encender no te ha dado fallo, ya que falla de vez en cuando...

    Espero que sea eso ya que no es un gran desembolso...
  3. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    gracias por la respuesta e-34, a mi tb me parecía un fallo intermitente de la bomba de gasolina, pq problema de encendido no creo que sea...

    a ver si me podéis dar alguna idea más... ¿o apunto diréctamente hacia la bomba de gasolina?

    gracias y un saludo.
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Aparte de lo comentado por e34,pudiera ser problema del filtro de gasolina,demasiado sucio y no deja pasar la suficiente gasolina para que el motor funcione al 100%.


    De todas maneras lo mejor es que lo chequees.
  5. KALAS

    KALAS Forista Legendario

    Registrado:
    25 Ene 2005
    Mensajes:
    7.600
    Me Gusta:
    228
    Ubicación:
    MADRID
    Modelo:
    Serie 14
    Pero cuando se te para el motor, ¿se te apaga el cuadro también? ¿es un paro eléctrico o mecánico?
  6. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    buenas, mañana le cambio el filtro y las bujías y lo probaré a ver qué le pasa... el fallo no parece eléctrico, puesto que el cuadro no se apaga, ni la radio ni el gps, tan solo se apaga el motor :S y al cabo de nada se vuelve a encender, la sensación realmente es la misma que cuando te quedas sin gasolina, pq una vez se 'vuelve a encender' empuja normal, sube de vueltas, etc etc.

    Por cierto, si fuera algo de que se 'tupiera' el filtro de gasolina... ¿no pasaría siempre? me refiero a que quizá no volvería a arrancar ¿no? acláremelo fer, puesto que mis conocimientos de mecánica no son muy elevados.

    Gracias por la respuestas y un saludo.
  7. KALAS

    KALAS Forista Legendario

    Registrado:
    25 Ene 2005
    Mensajes:
    7.600
    Me Gusta:
    228
    Ubicación:
    MADRID
    Modelo:
    Serie 14
    Yo lo del filtro lo veo poco probable. Veo un problema de suministro de gasolina, y por ello pensaría en bomba de gasolina o fallo eléctrico de inyección/inyectores.

    Lo malo es que el problema es intermitente, por tanto yo revisaría códigos de fallos de la inyección registrados en la centralita.
  8. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    ¿cualquier fallo relacionado con la inyección y/o bomba de gasolina queda registrado en la centralita? pq nuestra unidad es pre OBD-II (creo)

    gracias y un saludo.
  9. KALAS

    KALAS Forista Legendario

    Registrado:
    25 Ene 2005
    Mensajes:
    7.600
    Me Gusta:
    228
    Ubicación:
    MADRID
    Modelo:
    Serie 14
    Ahí me pillas, no se la respuesta. Pero presumo que los fallos de inyección sí quedan registrados.
  10. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    confío que así sea, puesto que es un coche relativamente reciente...

    mañana me informaré, que lo metan en la máquina de diagnóstico a ver qué le pasa.

    Saludos.
  11. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46


    Si se queda memorizado.
  12. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Buenas,

    hoy hemos enchufado el coche a una máquina de diagnóstico Bosch del taller de un conocido, no tiene ningún fallo registrado en la centralita, símplemente en el diagnóstico del ABS ha dado fallo intermitente de un sensor de una de las ruedas, me parece muy raro que no haya registro de ningún fallo...

    de todas maneras el mecánico nos ha comentado que podría ser un fallo mecánico de o bien bomba de gasolina, prebomba (ni idea qué es eso de la prebomba, ¿alguien me lo puede acalarar?) o relé de la bomba, fallos que quizá no quedarían registrados en la centralita.

    A ver si me echáis una mano que tengo al propietario del coche (mi señor padre) algo preocupado con el tema...

    Por cierto esta mañana han montado bujías y filtro de gasolina nuevo y parece que se sigue parando cuando le apetece...

    Saludos y gracias de antemano.
  13. jorge mir

    jorge mir Forista

    Registrado:
    12 Feb 2005
    Mensajes:
    811
    Me Gusta:
    52
    Ubicación:
    Barcelona
    Modelo:
    528i Aut E39
    Muchos coches actuales gasolina y gasoil llevan dos bombas

    - bomba del depósito o prebomba que envía combustible al circuito de inyección

    - bomba de inyección en el motor que envía con elevada presión a los inyectores

    El fallo de la prebomba puede ser así, intermitente.

    Verifica también la respiración del depósito de combustible y el tapón, que ventilen bien.
  14. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Tu 540I solo lleva una bomba de presion de combustible,esta està dentro del deposito.
  15. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    según comenta fer el 540 sólo tiene una bomba... respecto a lo de la respiración del depósito y el tapón... se para incluso con el depósito lleno hasta los topes... no creo que sea cosa de que haga vacío. Se te ocurre alguna otra cosilla que pueda fallar? :-s

    ¿Es accesible desde los asientos traseros o cómo se puede acceder a ella? ¿crees que puede ser cosa del relé de la bomba? arrancar arranca perfecto, siempre he oido que los coches que petan de relé diréctamente no arrancan... échame una mano a ver qué crees que podría ser :eek:

    Gracias por vuestras respuestas.

    Un saludo!
  16. jorge mir

    jorge mir Forista

    Registrado:
    12 Feb 2005
    Mensajes:
    811
    Me Gusta:
    52
    Ubicación:
    Barcelona
    Modelo:
    528i Aut E39
    Glups! Me precipité :eek: :eek:

    Cierto, lleva una bomba en depósito y un sistema de alimentación algo más sofisticado que los que yo conozco.

    Bien, igualmente investigaría ese circuito, quizá medir la presión del sistema con manómetro en circulación abierta?

    A partir de ahí se me acaban las sugerencias!
  17. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    La bomba esta debajo de la banqueta trasera en el lado derecho,lo ideal seria que en el momento de pararse comprobases si le llega corriente y en caso de que lo haga si funciona,algo complicado pero pocas mas soluciones hay.



    Aunque como ya te dije en un anteior post,es mejor llevarlo al conce y chequearlo a fondo con el DIS.
  18. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Mañana lo llevaremos al concesionario.

    Respecto a lo de la bomba... quizá digo una tontería... pero y si suponemos que es un fallo 'fisico' de la bomba en sí, me refiero a que llegue corriente, pero que la bomba en sí esté algo tocada y le dé por no funcionar en un momento X... ¿podría pasar? ¿llegaría electricidad?
  19. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Llegaria electricidad a donde?


    No pasa nada,solo que el motor se para.
  20. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Buenas

    hoy lo hemos llevado a que lo diagnosticaran en la BMW y no ha aparecido ningún error en la centralita... sólo que el borne de la batería estaba suelto, nos lo han apretado y nos han comentado que quizá podría ser de eso... hemos ido a dar una vuelta y se ha vuelto a parar... pero hoy he notado algo que no había notado otras veces, que justo cuando se para, le cuesta un rato arrancar, la misma sensación de cuando hay una burbuja de aire en el circuito de la gasolina, mi intuición me dice que la bomba de gasolina tiene muchos números de estar KO, sólo vale 90 € creo que esta tarde la compraré y cambiaré a ver que pasa...

    ¿qué me decís?

    Saludos y muchas gracias por vuestra ayuda!
  21. E-34

    E-34 Guest

    yo lo intentaría.... Es que llevas tiempo con esto y estoy muy convencido que es la bomba...
  22. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Bueno... finalmente he decidido comprar la bomba de gasolina (103,48€) crucemos los dedos para que el fallo residiera en ella y deje de hacer tonterías el coche :)

    En cuanto la monte os informo.

    Saludos y gracias a todos por vuestros consejos!
  23. intense

    intense En Practicas

    Registrado:
    27 Abr 2005
    Mensajes:
    428
    Me Gusta:
    3
    Ubicación:
    Luxembourg
    Bueno, ya he montado la bomba de gasolina, realmente no es muy complicado, exceptuando el montaje del aforador, la bomba en sí es sencilla de cambiar, llevamos 300 kms con el coche este fin de semana, y perfecto ni extraños ni nada, tanto a cuchillo como a velocidades legales (tempomat a 120 he sacado un consumo de 8'6 litros :eek:)

    Confio dar este tema por solucionado.

    Gracias a todos por vuestra ayuda.

    Saludos.
  24. E-34

    E-34 Guest

    me alegro muchissimo. Y que dure!!!
  25. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46


    Lo mismo digo,;-).
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página