Problemas con el navegador MKIV

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por gargarse, 5 May 2006.

  1. gargarse

    gargarse En Practicas

    Registrado:
    28 Abr 2004
    Mensajes:
    280
    Me Gusta:
    0
    Ubicación:
    Madrid
    Quizas no sea el sitio idoneo para este post, aunque tengo un E39, esto es referente al Navi.

    Pues que me esta dando problemas el dichoso navi. No me expulsa los DVD's, aunque una vez dentro los lee perfectamente. parece un fallo de la mecanica de expulsion/carga de los mismos.

    Ya he abierto el navi, y he conseguido sacar y meter otro DVD, pero forzando un poco y con paciencia, solo para cambiar un DVD me ha llevado mas de 1 hora.

    No se si alguien tiene alguna unidad MKIV averiada , si es asi estaria interesado en comprarla, siempre y cuando la parte mecanica este bien.

    Alguna otra idea?

    S2
  2. gargarse

    gargarse En Practicas

    Registrado:
    28 Abr 2004
    Mensajes:
    280
    Me Gusta:
    0
    Ubicación:
    Madrid
    Lo posteare tambien en el foro de Audio.

    Disculpar el "SPAM".

    S2
  3. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Posiblemnete sea algo del mecanismo de expulsion,cuando lo destapes para sacar el CD intenta limpiar el polvo con algo de aire a presion.
  4. gargarse

    gargarse En Practicas

    Registrado:
    28 Abr 2004
    Mensajes:
    280
    Me Gusta:
    0
    Ubicación:
    Madrid
    Ya lo abri. No parece que sea tema de polvo. Mas bien parece que la mecanica (alguna pieza) se atasca.

    Gracias de todos modos.

Compartir esta página