problemas con el navegador

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por ziguito, 23 Oct 2006.

  1. ziguito

    ziguito En Practicas

    Registrado:
    18 Ago 2006
    Mensajes:
    10
    Me Gusta:
    0
    Ubicación:
    VALLADOLID
    hace unos dias entre en una pag recomendada en este foro sobre descarga de actualización de sofware del navegador. poi.ravestation .net. segui todos los pasos que se indican en la pagina, creo que algo hice mal ya que ahora se ha cargado la version que tenia puesta en el navegador, ni siquiera en la pantalla sale la opcion de navegador, creo que ne he cargado todo, por favor alguien sabe que puedo hacer? estoy acojonado.
  2. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries
    Deberias poner mas datos, modelo de navi, version que tenias antes, si es monocromo o color, aunque por lo que dices seguramente sera un mkIII, si es asi, prueba a meterle una version antigüa, como la v.17 y luego vas subiendo hasta la última, segun la tabla del link que mencionas, ten preparada la CDKey por si te la pide y, sobre todo, sigue los pasos exactamente como lo ponen y grabala a la minima velocidad, x1 ó x2, y con verbatim.

    salu2
  3. ziguito

    ziguito En Practicas

    Registrado:
    18 Ago 2006
    Mensajes:
    10
    Me Gusta:
    0
    Ubicación:
    VALLADOLID
    problemas con el navegador 2

    hola guru, muchas gracias por ayudarme, la version esla sw-3-1/30 y es un mkIII. por favor me podrias decir como tengo que hacerlo ya que en el menu ha desaparecido el acceso al navegador.
  4. Funci

    Funci Forista Senior

    Registrado:
    13 Oct 2005
    Mensajes:
    4.856
    Me Gusta:
    33
    Ubicación:
    Rivas
    Pregunta en el foro de audio, ahí se resuelven estas dudas, y segura que te ayudan. Existen muchos posts sobre el tema.

    sdos.
  5. guru

    guru Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    1.645
    Me Gusta:
    0
    Ubicación:
    Bages - Guilleries

    esa version corresponde a la v.17, prueva a meter la v.16 y si no la v.17, aunque seguramente te pedira el CDKEY, tengo preparado.

    la ultima V. que te vale es la 22.

    salu2
  6. ziguito

    ziguito En Practicas

    Registrado:
    18 Ago 2006
    Mensajes:
    10
    Me Gusta:
    0
    Ubicación:
    VALLADOLID
    problemas con navegador


    gracias guru esto va muy bien ,he hecho todo lo que me has dicho y funciona. eternamente agradecido. Solo una pregunta, como actualizo los mapas, lo ultimo es del 2004, que me tengo que bajar de la mula y con que nombre para el mkIII
  7. Tranviario

    Tranviario En Practicas

    Registrado:
    21 Ago 2006
    Mensajes:
    158
    Me Gusta:
    0
    Ubicación:
    costa marron
    hola a mi me esta funcionando uno que aparece en la mula asi:bmw cd navteq españa portugal 2006. y lo bajo en imagen de cd y aunque ponga 2006 españa portugal es un mapa de europa y sera del 2005. no es por acojonar pero a mi me dijeron que bmw mete en la mula programas que al descargarlos tienen virus que terminan jodiendo el navy. a mi no me ha pasado nada me funcionan perfectamente. saludos

Compartir esta página