Problemas con el velocímetro del e28

Tema en 'Clásicos BMW.' iniciado por dogma, 24 Oct 2006.

  1. dogma

    dogma En Practicas

    Registrado:
    18 Oct 2006
    Mensajes:
    272
    Me Gusta:
    0
    Ubicación:
    Lima
    Saludos a todos colegas, hace unas semanas acabo de hacerme de un 520i e28 que me ofrecieron en muy buenas condiciones. Bueno, resulta que cuando lo vi y lo revisé no noté que el velocímetro no funcionaba. No le di mucha importancia y pensé que era cuestión de algún cable mal conectado. Luego me di con la sorpresa de que este modelo utiliza un velocómetro electrónico y no como el de mi anterior coche, un e21, que va con un cable directo que transmite la rotación de las ruedas. Quisiera saber si alguien me puede orientar acerca de cómo repararlo. El velocímetro no anda para nada, símplemente no se mueve un pelo. Agradecería si alguien me puede ayudar con el tema.

    Salu2
  2. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Buenas, vamos a ver, ¿solo es la aguja?¿o algo mas?, ¿el cuenta kilometros corre?, lo digo, porque segun los fallos puede ser una cosa u otra, en principio podrian ser las ruedecillas dentadas que al ser de plastico en ocasiones se deterioran y se rompen los engranajes.
    Podria ser el sensor en la rueda, no creo pero vete a saber.
    Podria ser el circuito impreso, un diodo , resistencia o corte accidental, no es imposible.
    Lo mas sencillo seria asegurarte si no aumentas el numero de kilometros cuando funciona, y entonces lo desmontas con sumo cuidado para verificar el daño.
    Si tienes problemas dimelo y tratare de ayudarte a desmontarlo a distancia con unas ilustraciones, pero ojo, si de verdad no sabes como hacerlo, ya que esto lleva trabajo y no voy sobrado de tiempo.
    Un saludo
  3. dogma

    dogma En Practicas

    Registrado:
    18 Oct 2006
    Mensajes:
    272
    Me Gusta:
    0
    Ubicación:
    Lima
    gracias por responder, mira, no anda nada.. ni la aguja del velocímetro ni el cuenta kilómetros. En una página gringa leí que a veces era cuestión de que se des-soldaban las uniones en el circuito impreso. Se me ha ocurrido probar con eso pero quisiera saber qué grado de riesgo hay, y quizá el problema es más simple de lo que parece
  4. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Con orden:
    Doy por hecho que estas dispuesto a desmontarlo tu mismo, vale, el unico riesgo que corres es ir rapido, no fijarte en lo que desmontas y que te sobren piezas despues, con lo que tomatelo con calma, separa tornillos y sobre una hoja de papel te apuntas de donde son y los pones encima, una vez que tengas el bloque entero en tus manos y sobre la mesa es facil sacar la cubierta trasera, 8 tornillos creo, al sacarlos tendras dos partes, la tapa protectora delantera en un extremo y el bloque de instrumentos en el otro, en el lado trasero donde se encuentra el cuentakilometros veras dos tornillitos, estos los tienes que retirar y con mucho cuidado y despues de observar detenidamente el mecanismo, veras que dicho componente se encuentra sujeto al resto del bloque por unas patillas largas que son las conexiones , tendras que tirar del cuentakilometros con mucho cuidado y a poder ser haciendo un poco de empuje desde atras con un destornillador, sobre todo la palanca en sitio plano y no donde existan mecanismo ( eso es de sentido comun), sin miedo pero cauto lo podras sacar, una vez fuera podras revisar si las ruedas dentadas tienen algun problema, es posible que sea esto, el tema de encontrar despieze es mas complicado, a mi me sucedio y compre un bloque entero que me sirve para repuestos, por desgracias esta pieza ya la tengo utilizada, aunque en mi caso era la del cuentakilometros parcial la que se gasto.
    voy a ver si ahora te puedo poner algunas fotillos para que veas de que te hablo.
  5. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Con mas orden...

    Vamos a ver, en la primera fotografía te muestro los tornillos de sujeción a la carcasa y en rojo los de sujeción al cuentakilómetros, por delante te quedara el mecanismo liberado y por detrás podrás hacer un poco de empuje para sacarlo, ojo, no te pases que aunque esta a presión sujeto por unas patillas estas son las conexiones para que funcione, así que cuidado...
    [​IMG]


    Aquí te enseño las patillas de conexión, importante que te tomes tu tiempo para hacer las cosas, sin prisa, mirando todo detenidamente, es mejor mirar una hora que ponerse a desmontar como un loco y después no podrás armarlo de nuevo...
    [​IMG]


    Aquí ya esta desmontado, las conexiones del mecanismo liberado, ahora tendrás que mirar si el hilo de la bobina esta roto, o huele a quemado, en principio podría ser una rueda dentada ye que las partes mecánicas son con mucho las que tienen el desgaste mas acusado.
    [​IMG]


    Antes de abrir esta tapa te repito que tengas a mano una cámara o en su defecto un papel y bolígrafo para poder apuntarte la disposición de las ruedas, si desmontas y no te fijas estarás en posición complicada para montarlo, si alguna esta desdentada eso es lo que falla, cuenta cuantos dientes tiene, en algunos modelos eso varia y hace que la lectura sea diferente, en mas o menos kilómetros, no me preguntes porque pero es así, por lo menos que yo sepa son dos modelos.
    Si tienes “suerte “ y es eso tendrás que ir a la caza en un desguace de un modelo similar y cambiarla.
    [​IMG]


    Todo esto se realizaría partiendo del hecho que el resto de indicadores funciona correctamente, cuentarrevoluciones, gasolina etc.., ya que si esto falla también o funciona de forma irregular es síntoma inequívoca que es debido al agotamiento de las dos pequeñas baterías que hay alojadas en el circuito impreso y que sirven para el funcionamiento de la unidad de oil service y se ve afectado el resto de componentes.
    Espero que esto te sirva de algo, en todo caso si tienes mas duda pregunta, si no soy yo, otro forero mas experto podra indicarte, y cuando lo soluciones no olvides comentarlo para de esta forma todos podamos aprender un poquito mas.
    Suerte!!!:wink:
  6. jaimetron

    jaimetron Guest

    A mi me fallo tambien la temperatura del agua, cuentarevoluciones, gasolina y las luces de la revision.

    Me dijeron en ese concesionario proximo a mi casa y que no recomiendo que era el chip de intervalos y 550 euros+ iva y mano de obra.

    Solucion: chatarrero por 60 euros, cogi el de un 735i del 84 y hasta hoy.

    Si eres manitas y lo arreglas, aprendes tu y los que te vamos a seguir los pasos, si no, chatarrero que seguro tienes de tu modelo.

    Un saludo
  7. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Jaimetron, fue una buena idea, pero bajo mas el precio que en Intermarché y Carrefour juntos, a mi me sucedio hace como 8 años, y con paciencia y 125 pesetaslo solucione.
    Con la misma instrumentacion desde salido de fabrica que voy.
    En el conce te cambian todo y no estan por puñetas, por suerte jeje porque si te cobrasen lo que cuesta hacerlo te salia mas barato un coche nuevo.
  8. dogma

    dogma En Practicas

    Registrado:
    18 Oct 2006
    Mensajes:
    272
    Me Gusta:
    0
    Ubicación:
    Lima
    Primero gracias por las indicaciones y por el tiempo prestado, voy a seguir lo que me dices Santiagopc a ver si puedo llegar a encontrar la avería, tengo algunas experiencias reparando cosas aunque esta cuestión de engranes es un poco de temer pero ahi la iré documentando. como les cuento todo está funcionando ok, las luces testigo, el nivel de gasolina, temperatura y cuentarrevoluciones. Lo que no anda es: el velocímetro, el cuentakilómetros total y el parcial. Espero poder echarlo a andar pronto, ya que sin velocímetro no creo poder pasar la revisión, de lo contrario tendré que ir por lo de jaimetron y buscarme un "donante". una consulta, ese tema que comenté de los circuitos impresos des soldados... ¿pasa también? o es menos probable... bueno pues, ya les cotaré cómo me va con el tema.. saludos
  9. john wayne

    john wayne Guest

    HOla ante todo bienvenido, tenemos el mismo coche y todos hemos sufrido el mismo problema, el dichoso cuadro de mandos. No te preocupes, el desmontarlo, como te ha dicho muy bien Santiagopc es facil si vas desoacio y con cuidado. Que vaya bieny cuando puedas nos pones unas fotillos de las maquinas en cuestion que por lo que veo estas bien surtido. Un saludo y suerte con el coche.
    PD santiagopc muy buena la explicación eres un crack.
  10. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Thank you very much
    De bien nacido es ser agradecido...

    Coñas a parte, trato de ayudar en lo poco que pueda, siempre es bueno tener ayudita, un dia por mi otro por ti, en referencia a lo de las soldaduras no es imposible, si un poco dificil, pero segun por donde corriese el coche, la temperatura del interior durante tiempos prolongados y un poco de mala suerte y se puede saltar alguna soldadura.
    Que yo sepa la revision la pasas sin problemas, aqui en españa eso no lo miran porque no hay posibilidad, tan solo apuntan los kilometros y ya esta, otra cosa es que despues de un año te presentes con el mismo kilometraje jejeje
  11. dogma

    dogma En Practicas

    Registrado:
    18 Oct 2006
    Mensajes:
    272
    Me Gusta:
    0
    Ubicación:
    Lima
    que tal john wayne, gracias por la bienvenida. sí pues supongo que lo de las soldaduras es un tema mas dificil pero bueno primero voy a probar con lo que me has dejado santiagopc y por ahi ire viendo qué pasa. espero este fin comenzar con la reparación, ayer terminé a las 2 am de pintar el marco de las luces traseras de negro ya que las tenía cromadas pero en mal estado y ha quedado muy bien.
  12. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    Y despues a dormir con la cabeza llena de coche....a quien no le a pasado...
  13. dogma

    dogma En Practicas

    Registrado:
    18 Oct 2006
    Mensajes:
    272
    Me Gusta:
    0
    Ubicación:
    Lima
    Jaja, exactamente, es que no hay cómo evitarlo... oye excelente tu explicación y las tomas, voy a ver cómo me va. ya mi mujer dice que duerme conmigo y con el coche, los 3 en la cama jaja
  14. M535i E28

    M535i E28 Forista

    Registrado:
    10 Abr 2006
    Mensajes:
    1.612
    Me Gusta:
    1
    Ubicación:
    ALICANTE
    Otro velocimetro.:mad:

    A mi me falló hace ya mucho tiempo, todo iba normal y de repente la aguja de la velocidad se desplomaba hasta el cero, pero si le dabas un goplecito a todo el cuadro revivía. Despues los golpes cada vez subian un poco más de intensidad y decidí no prestarle más atención, la aguja de la temperatura estaba en K.O. permanente.

    Todo esto coincidío con la retirada de las carreteras de mi primer M535i (Azul) así que estoy seguro que el problema seguirá ahí oculto. Tengo la esperanza de que dentro de poco empiecen las restauraciones de los dos BM´S así que seguiré atento vuestros progresos.
  15. john wayne

    john wayne Guest

    Si la aguja de la temperatura está KO lo mas seguro es que las pilas de la placa estén gastadas, lo unico que hay que hacer es cambiarlas por otras recargables y soldarles las pestañas, o si ves que la cosa esta chunga ir a un desguace pillar otra y a correr. Cada vez que veo tus dos coches me muero de la envidia macho no uno sino DOSSSS M535,
    Suerte y un saludo.
  16. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
    jejeje

    Se donde vives.....cuando entras y cuando sales....agazapado en la sombra espero mi oportunidad de acercarme a tus coches y meterlos en el saco para llevarmelos a casa...:err:

    ( Es que el mio solito se aburre...)
  17. Santiagopc

    Santiagopc Forista

    Registrado:
    18 Jul 2006
    Mensajes:
    2.797
    Me Gusta:
    419
    Ubicación:
    Gestando mi proxima parida..
    Modelo:
    M535I E28
  18. M535i E28

    M535i E28 Forista

    Registrado:
    10 Abr 2006
    Mensajes:
    1.612
    Me Gusta:
    1
    Ubicación:
    ALICANTE
    Hace tiempo que prometi una presentación y no la he hecho, no quiero chafar este post sobre velocimetros (MUY INTERESANTE), así que voy a abrir un post nuevo porque ultimamente el gusanillo de los clásicos me está apretando mucho.:LOL:
  19. enkes

    enkes En Practicas

    Registrado:
    6 Abr 2010
    Mensajes:
    10
    Me Gusta:
    0
    Pilas velocimetro se cargan las pistas e28

    ¿Alguno tiene fotos de la placa? Mis pilas supuraron y no tengo muy claro si están bien puenteadas las pistas, porque el indicador de la temperatura no resucito.

    Gracias a este foro arregle el CK y velocidad.
    524 td año 85

Compartir esta página