Problemas con la recepción de la radio y la luneta térmica

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por bimmer_valencia, 30 Mar 2005.

  1. bimmer_valencia

    bimmer_valencia En Practicas

    Registrado:
    3 Dic 2004
    Mensajes:
    434
    Me Gusta:
    3
    Ubicación:
    Valencia
    El otro día me dí cuenta que la radio (CD Bussiness con cargador en el maletero) cuando conecto la luneta térmica trasera empieza a escucharse mal (con parásitos). Estos ruidos y la mala recepción desaparecen cuando desconecto la luneta. Me imagino que algo tendrá que ver con la antena que debe estar integrada en el cristal trasero al igual que la resistencia de la luneta térmica. ¿Qué puede estar pasando?, ¿cómo podría repararlo de manera sencilla sin tener que pasar por el concesionario?

    Gracias.
  2. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Detras del tapizado del montante trasero izquierdo tienes el amplificador de señal de la antena,comprueba que este todo conectado.
  3. lumbre

    lumbre Forista

    Registrado:
    9 Ene 2005
    Mensajes:
    1.465
    Me Gusta:
    17
    Ubicación:
    GUIPUZCOA
    Modelo:
    525i
    Joee, pues ami me pasa lo mismo, tengo la radio puesta, se escucha mayormente bien, y cuando pongo para desenpañarse la luna trasera, ala interferencias, ya no se escucha. empieza a hacer, xiiixiiiieriiiiixiiikjkjxiiiauqixiiixiiix
    por que es¿? como se soluciona? en el 524td?
  4. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Tienes el mismo problema que Bimmer_valencia,;-) .
  5. lumbre

    lumbre Forista

    Registrado:
    9 Ene 2005
    Mensajes:
    1.465
    Me Gusta:
    17
    Ubicación:
    GUIPUZCOA
    Modelo:
    525i
    Es que no te he entendido muy bien donde esta colocado el amplificador de señal o eso. te puedes esplicar algo mejor?
    Gracias!!
  6. bimmer_valencia

    bimmer_valencia En Practicas

    Registrado:
    3 Dic 2004
    Mensajes:
    434
    Me Gusta:
    3
    Ubicación:
    Valencia
    ¿Tapizado del montante trasero?, ¿a qué te refieres?. ¿Se accede desde el asiento trasero o desde el maletero?. Gracias.
  7. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Ese tapizado es el que tapa el pilar qeu va desde la bamdeja trasera hasta el techo,junto a la luna termica.
  8. bimmer_valencia

    bimmer_valencia En Practicas

    Registrado:
    3 Dic 2004
    Mensajes:
    434
    Me Gusta:
    3
    Ubicación:
    Valencia
    Muchas gracias fer316. Lo desmontaré y revisaré las conexiones. ¿Tengo que tener alguna precaución para desmontar el tapizado y no romper nada?. Es la primera vez que desmontaré algo en esta máquina.
  9. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.973
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Va sujeto con cuatro grapas de presion.
  10. A mi lo que me pasa es que tengo una malisima recepcion de radio, cambie el modulo de la antena y sigue igual, parece ser problema de algun cable suelto al cambiar la radio de origen, aunque le llega corriente al modulo, lo vi en www.e34.net.
    Saludos.
  11. guakarimaso

    guakarimaso Clan Leader

    Registrado:
    3 Oct 2002
    Mensajes:
    27.097
    Me Gusta:
    4.282
    Ubicación:
    Oviedo-Asturias
    Modelo:
    530IA touring
    Yo sintonizo bien las FM pero me veo incapaz de sintonizar las AM???????[​IMG][​IMG][​IMG][​IMG][​IMG][​IMG]
  12. bimmer_valencia

    bimmer_valencia En Practicas

    Registrado:
    3 Dic 2004
    Mensajes:
    434
    Me Gusta:
    3
    Ubicación:
    Valencia
    Finalmente en el concesionario me sustituyeron la goma de sujección de la luna trasera porque filtraba agua hacia el maletero, comprobaron las conexiones de la antena y creo que su amplificador. Y ahora me han desaparecido los parásitos de la radio cuando conectaba la luneta térmica.
    Además, en el concesionario se han portado y no me han cobrado nada :dan: :dan: .

Compartir esta página