Problemilla check-control

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por Jimbo, 7 Abr 2005.

Estado del tema:
Cerrado para nuevas respuestas
  1. Jimbo

    Jimbo Forista

    Registrado:
    4 May 2003
    Mensajes:
    1.819
    Me Gusta:
    7
    Ubicación:
    San Sebastián
    Hola compañeros,

    El nivel de refrigerante correcto y me marcaba NIVEL LIQ REFRIG un día si y tres no, le cambie el sensor y ahora a la semana me ha vuelto a marcar el warning.

    Cableado ? Por dónde empiezo a mirar ?

    Graciassss
  2. roquer

    roquer

    Registrado:
    12 May 2003
    Mensajes:
    80
    Me Gusta:
    0
    ojo con eso, a mi me paso una vez y fue que le rellene el deposito de refrijerante pero no le hice el vacio, entonces cuando paraba el coche y miraba siempre estaba bien, pero por dentro del circuito tenia partes vacias.
  3. Jimbo

    Jimbo Forista

    Registrado:
    4 May 2003
    Mensajes:
    1.819
    Me Gusta:
    7
    Ubicación:
    San Sebastián
    Yo lo sangré y creo que bien, de la siguiente manera:

    Primero abrí el tapón de la tapa del termostato y luego el del radiador. Arranqué y al rato empezó a salir agua del tapón del termostato, lo cerré y esperé otro rato a que saliese agua por el tapón del radiador, cerrando este a continuación. Al rato el nivel bajó bastante, lo rellene y listo.
  4. roquer

    roquer

    Registrado:
    12 May 2003
    Mensajes:
    80
    Me Gusta:
    0
    Si, eso hice yo, ademas el mio supuestamente tiene u tapon de pulgado pos ni asi le salieron, al final se le quito cuando se lo lleve a un colega y le quito un manguito de debajo del motor y con el quitado lo lleno, me dijo que esque tenia zonzs muy bajas y esas zonas solo se vacian quitando ese manguito.
  5. Jimbo

    Jimbo Forista

    Registrado:
    4 May 2003
    Mensajes:
    1.819
    Me Gusta:
    7
    Ubicación:
    San Sebastián
    Gracias roquer, miraré a ver pero yo creo que esta bien purgado, además el aire siempre sube arriba de ahí que los purgadores estén siempre en la parte alta. Quizás se haya "atascado" en algún sitio.
  6. fer316

    fer316 Asesor técnico del foro Staff BMW FAQ Coordinador

    Registrado:
    11 Nov 2002
    Mensajes:
    94.971
    Me Gusta:
    2.211
    Ubicación:
    Pamplona (NAVARRA)
    Modelo:
    e46
    Comprueba el cableado y el conector,de todas maneras es posible que te falle la centralita del check.
  7. KUKI

    KUKI Guest

    Pues como bien dices fer, me paso lo mismo nada mas comprar mi coche este verano y fue eso, la centralita del check, empieza dando ese error del liquido refrigerante y al tiempo se quedan las luces largas constantemente encendidas aun quitando la llave del contacto.

    Ojo!! pues no el unico e39 con esos sintomas y ha tenido que cambiar el modulo del check control.

    Saludos.

    PD- Antes de seguir dandole vueltas al tema del liquido refrigerante y que si purgar o no, pasate por el conce que hagan una diagnosis y te quiten la duda del fallo del check.
Estado del tema:
Cerrado para nuevas respuestas

Compartir esta página