Puertos usb

Tema en 'Informática - Tecnología' iniciado por tonylf, 28 Feb 2007.

  1. tonylf

    tonylf Forista Miembro del Club

    Registrado:
    12 Mar 2002
    Mensajes:
    2.495
    Me Gusta:
    29
    Ubicación:
    Barcelona
    Modelo:
    325ie46+320df30
    De golpe me han dejado de funcionar todos los puertos USB de un ordenador. He mirado que no sea un virus y parece ser que no hay virus.
    He reinstalado los drivers de la placa y nada.

    Se os ocurre algo más, aparte de sacar la placa y probarla en otro ordenador???
  2. Romasanta99

    Romasanta99 Forista

    Registrado:
    4 Sep 2005
    Mensajes:
    2.764
    Me Gusta:
    16
    Ubicación:
    Madrid
    A mi me paso algo similar en una ocasion y tuve que actualizar la bios de la placa y volvio a funcionar hasta hoy, pero hojo que eso es delicado y que hacerlo con mucho cuidado que si no, la placa se puede quedar inutil.
  3. DuMi82

    DuMi82 Forista

    Registrado:
    26 Jul 2006
    Mensajes:
    851
    Me Gusta:
    0
    Ubicación:
    Entre Sur y Norte
    Antes de instalar los drives los has desinstalado desde el administrador de dispositivos?¿
  4. tonylf

    tonylf Forista Miembro del Club

    Registrado:
    12 Mar 2002
    Mensajes:
    2.495
    Me Gusta:
    29
    Ubicación:
    Barcelona
    Modelo:
    325ie46+320df30
    Tienes razón, mañana lo haré.
  5. SPTR

    SPTR Forista Legendario Staff BMW FAQ Moderador Miembro del Club

    Registrado:
    18 Ago 2005
    Mensajes:
    8.716
    Me Gusta:
    578
    Ubicación:
    X
    Mira que en el admin estén bajo USB, los concentradores raíz y demás de USB. Si no están por eso no va.

    Una vez me pasó que un cliente partió uno de los usb frontales de la caja, con lo que se cortocircuitaban los contactos a masa. Con ello dejaron de funcionar momentaneamente otros USB posteriores que la misma controladora a la que estaban los frontales manejaba.

    Inspecciona visualmente los conectores USB, todos, frontales y traseros. Si hay frontales, desconéctalos de la placa base y prueba a ver si los traseros funcionan bien y Windows detecta los periféricos.
  6. tonylf

    tonylf Forista Miembro del Club

    Registrado:
    12 Mar 2002
    Mensajes:
    2.495
    Me Gusta:
    29
    Ubicación:
    Barcelona
    Modelo:
    325ie46+320df30
    Bueno, solucionado el tema, pero sólo en parte, lo posteo por si le puede servir a alguien alguna vez.

    Una vez quitados y reinstalados los drivers, comprobar los puertos usb físicamente, ver si tenían tensión, etc. etc., la cosa sigue igual. Pero si meto un dispositivo usb y le reinstalo el controlador usb 2.0 con el dispositivo conectado... entonces lo reconoce y me lo deja utilizar.

    De locos vamos.
  7. Mala

    Mala Guest

    actualiza la bios o el windows. tambien es posible q algun dispositivo te haga conflicto o esta defectuoso. funcionan todos a la perfeccion en otro pc?
  8. tonylf

    tonylf Forista Miembro del Club

    Registrado:
    12 Mar 2002
    Mensajes:
    2.495
    Me Gusta:
    29
    Ubicación:
    Barcelona
    Modelo:
    325ie46+320df30
    Sí funcionan en otro pc perfectamente, pero como he dicho en el post anterior, me he puesto un acceso directo al driver del usb y cada vez que tengo que cambiar de dispositivo usb le doy al iconito y todo funciona bien. Ahora mismo me da mucha pereza reinstalar windows y con esta ñapa parece que funciona bien.

Compartir esta página