Radio casete business RDS E36

Tema en 'Audio BMW' iniciado por ivictor, 28 Jun 2007.

  1. ivictor

    ivictor Guest

    Hola a todos,

    Me han regalado esta radio para mi e36 (llevaba la más básica). La instalación ha sido fácil, quitar y poner pero no consigo hacer que la nueva funcione. No se enciende ni el led que parpadea, ni hace nada cuando le doy al contacto (un ruidito minúsculo, pero nada mas, nada en la pantalla). Sabéis si hay que resetear algo? He mirado el fusible y está correcto y como ya he dicho no creo que sea de las conexiones porque son las mismas. Que yo sepa, esta radio (philips) no tiene radiopass ni nada parecido, y si lo tuviera me lo pediría, digo yo.

    Un Saludo
  2. BMZ

    BMZ Forista

    Registrado:
    6 Abr 2005
    Mensajes:
    1.553
    Me Gusta:
    48
    Ubicación:
    VALENCIA
    Modelo:
    M Coupe
    ¿Código?
  3. ivictor

    ivictor Guest

    El tema es que no me pide nada. No se enciende la pantalla ni hace ningun ruido. El código lo tengo, pero no se lo puedo poner. Esta tarde desconectaré la batería un rato a ver si es de eso, lo que más me extraöa es que no se enciende ni el led de alimentación.

    Saludos
  4. ivictor

    ivictor Guest

    Sigo igual, he desconectado la batería unos minutos y sigue sin hacer nada. Cuanto tiempo debe estar desconectada? si mal no recuerdo sólo hay que quitar el borne negativo...

    Saludos
  5. faritron

    faritron Forista

    Registrado:
    3 Mar 2006
    Mensajes:
    804
    Me Gusta:
    0
    Ubicación:
    malaga
    vuelve a conectar los cables por detras de la radio, a mi me paso....al meterla a presion salto el fusible, luego no funcionaba y a la tercera desenchufada/enchufada por fin funciono...tendria algun mal contacto en los conectores ISO.Saludos

Compartir esta página