Resetear cuadro oil service

Tema en 'BMW Serie 5 E-34 (1987 - 1996)' iniciado por mikelpamplona, 13 Ene 2013.

  1. mikelpamplona

    mikelpamplona En Practicas

    Registrado:
    20 Sep 2012
    Mensajes:
    28
    Me Gusta:
    0
    Ubicación:
    pamplona
    buenas tengo un bmw 523i automatico del año 97,le acabo de hacer filtros y aceite al coche,mi duda es resetear el oil service que se quedo en amarillo y rojo y e intentado desde el cuadro,tambien puenteando desde el vano motor el 7 y 19 y nada de nada,o no lo estare haciendo bien o es que el cable al puentearlo en demasiado fino,si alguien sabe algo....!!ME AYUDEEEEE
  2. Sergio JH

    Sergio JH En Practicas

    Registrado:
    26 Oct 2009
    Mensajes:
    291
    Me Gusta:
    2
    Ubicación:
    Badajoz
    Yo tengo un e34 y lo hice con los pines. En mi caso me costo,estuve unos 15 o 20 segundos, insiste que quizas es problema de tiempo.
  3. mikelpamplona

    mikelpamplona En Practicas

    Registrado:
    20 Sep 2012
    Mensajes:
    28
    Me Gusta:
    0
    Ubicación:
    pamplona
    pero las luces salen ya directas en el cuadro o tengo que quitar dicho cable,yo lo que he e echo a sido poner contacto en el segundo,poner pin 7 a 19 esperar 10 segundos pero nada de nada.....
  4. BS_Xandro

    BS_Xandro Forista

    Registrado:
    28 Jul 2005
    Mensajes:
    1.190
    Me Gusta:
    44
    Ubicación:
    Zaragoza
    A ver si es del 97 se resetea desde el vano motor.
    Yo ayer mismo le hize el mantenimiento, y por lo tanto lo resetee.
    1-Pon contacto, posicion 2
    2-Puentea los pines 7 y 19 con un cable
    3 segundos para poner los 5 cuadritos
    12 para la inspeccion
    una vez que hayas echo los 3 o 12 segundos quitas cable
    3-Quitar contacto
    4-Sino sale repitelo, hay veces que no sale ni a la primera ni segunda no desesperes.
  5. mikelpamplona

    mikelpamplona En Practicas

    Registrado:
    20 Sep 2012
    Mensajes:
    28
    Me Gusta:
    0
    Ubicación:
    pamplona
    pues manos a la obra pero cuando haga buen tiempo que aqui en pamplona hace un frio de la ------ y esta lloviendo...!!os aviso si lo he conseguido y gracias....!!
  6. edubmvv

    edubmvv En Practicas

    Registrado:
    4 Feb 2009
    Mensajes:
    121
    Me Gusta:
    0
    Ubicación:
    Zaragoza
    Recuerda no puentearlos mas tiempo de la cuenta porque sino no se resetea tampoco
  7. mikelpamplona

    mikelpamplona En Practicas

    Registrado:
    20 Sep 2012
    Mensajes:
    28
    Me Gusta:
    0
    Ubicación:
    pamplona
    cuando pongo justo el cable cuento 5 y quito cable
  8. BS_Xandro

    BS_Xandro Forista

    Registrado:
    28 Jul 2005
    Mensajes:
    1.190
    Me Gusta:
    44
    Ubicación:
    Zaragoza
    Son 3 segundos para poner los 5 cuadritos verdes, y 12 segundos para quitar el reloj de la inspeccion.

    Si lo pones 5 segundos ni el uno ni el otro, es normal que no te salga........

Compartir esta página