Se ha ido la bateria...¿problema electrico con la alimentacion del radio-cd Pioneer?

Tema en 'BMW Serie 3 E-90/E91/E-92/E-93 (2005 - 2011)' iniciado por SteelEdge, 23 Ago 2006.

  1. SteelEdge

    SteelEdge Guest

    Saludos a todos!

    Esta mañana he ido a arrancar el coche, despues de 5 o 7 dias sin cogerlo (es la primera vez que he estado tanto tiepo sin arrancarlo) y para mi sorpresa...el coche no arranca (no tiene bateria).

    Evidentemente la bateria se ha ido, el coche tiene solo 5 meses, con lo que no es demasiado normal.

    Le puse un radiocd con bluetooth incorporado, un Pioneer BT70, que para instalarlo tuvieron que tirar un cable directamente a la bateria, pues si no, al apagar el coche y volver a encenderlo pasado un rato, se le iban todas las memorias y ajustes al radiocd, pues el sistema electrico de bmw corta toda comunicacion electrica con el radiocd una vez quitas la llave y pasan unos minutos, con lo que la memoria "volatil" del radiocd se iba al quedarse sin alimentacion alguna.

    La solucion fue tirar un cable de alimentacion directamente a la bateria, y todo ha funcionado sin problema desde entonces....

    Mañana llevare el coche al taller, a que le echen un ojo, pero mi pregunta es, estando evidentemente el radiocd apagado, (con lo que no consume bateria)...¿es posible que sea la razon de la descarga de la bateria??

    Creo firmemente que no, pues el radiocd ha estado instalado en otros coches con el mismo sistema y jamas se ha chupado una bateria, ademas, estando el radiocd apagado no deberia tener "consumo".....hasta mañana que lleve el coche al taller no tengo ni idea de si puede ser por esto.

    De ser asi...¿que solucion se le puede dar para que el radiocd tenga alimentacion y no se le vayan las memorias y a su vez no se "cargue" la bateria del coche?

    Mil Gracias!
  2. Ferni2

    Ferni2 Guest

    El mio es un E46 y le puse un radio cd pionner y cuando le quito la llave no pierde las memorias, no tuve que ponerle el cable ese directo a la bateria, solo le puse una clavija adaptadora BMW-ISO y ya esta(weno y una pa la antena) todo funcionaba bien. Si el tuyo es un E90 como tienes puesto no se si es diferente pero me da a mi que debe ser como el mio, por lo que creo que no estaria bien instalado el radio cd, o ese cable directo esta derivado o algo asi. Saludos
  3. sesmero

    sesmero Forista

    Registrado:
    5 Feb 2005
    Mensajes:
    2.817
    Me Gusta:
    17
    Ubicación:
    Alicante
    cualquier radiocd tiene dos cables de alimentacion, el rojo es la principal y debe cortarse mediante el contacto mientras que el amarillo debe tener siempre tension ya que sirve para el tema de memorias y demas y el consumo de este ultimo es minimo, pienso que deberias reclamar al que te la instalo ya que el fallo es suyo

Compartir esta página