Subwoofer muerto

Tema en 'Audio BMW' iniciado por steels, 6 Nov 2005.

  1. steels

    steels Guest

    Hola a todos primero!

    Se me ha muerto el subwoofer!
    Hoy al montar en el coche, me di cuenta de que no sonaban los graves, fui a mirar al maletero a ver si se habian soltado los cables o algo pero nada, todo estaba bien. He probado enchufarlo en el canal de los altavoces, pero nada, los altavoces si que van en el canal donde estaba el subwoofer, asi que la etapa no es.
    Ahora me lo he subido a casa, lo he enchufado al home cinemo y na, ni se inmuta tampoco.
    El sujeto en cuestion es un blaupunkt gt 1200 de 500W pico. Iba alimentado por una etapa de 640W pico, lo tenia subidito, pero no distorsionaba ni nada, asi que supongo que eso no sera'.
    ¿Cómo puede morir un subwoofer de la noche a la mañana? Físicamente está impecable, como el 1er dia.

    gracias de adelanto.
  2. 318I 2002

    318I 2002 Guest

    Buenas.
    Te acompaño en el sentimiento.

    ¿has mirado si este modelo de subwoofer blaupunkt gt lleva fusible?

    saludos
  3. steels

    steels Guest

    no no lleva...

    me tocara' joderme...
  4. sesmero

    sesmero Forista

    Registrado:
    5 Feb 2005
    Mensajes:
    2.817
    Me Gusta:
    18
    Ubicación:
    Alicante
    la potencia de las etapas y sub se miden por los watios rms y suelen kemarse cuando le llega menos de laq necesitan
  5. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Puede que se le haya ido la bobimna, huelelo de cerca a ver si notas olor a chamuscado, suele ser una pista.

Compartir esta página