Testigo AIRBAG

Tema en 'BMW Serie 3 E-36 (1990 - 2001)' iniciado por fran3030, 4 Feb 2006.

  1. fran3030

    fran3030 Forista

    Registrado:
    29 Jun 2005
    Mensajes:
    2.131
    Me Gusta:
    162
    Ubicación:
    Madrid
    Modelo:
    525i E39/F800S
    Pues de un día para otro y sin haberle hecho nada al coche se me queda encendida la luz del airbag (solo llevo en el conductor)
    ¿ en caso de accidente funcionaría ?
    ¿ puedo resetearlo ?
    ¿ que puede ser ?
    Salu2
  2. tom101

    tom101 Forista Legendario Miembro del Club

    Registrado:
    30 Dic 2003
    Mensajes:
    7.711
    Me Gusta:
    10
    Ubicación:
    SS dl Reyes,Valencia
    pues hay vecen en las que se enciende la luz del airbag por algun fallo chorra, y con meterlo a la maquina de diagnostico y borrar el fallo todo arreglado.

    Pero si te lo borran y se vuelve a encender puede ser que te este fallando algun sensor, o el anillo que hay en el volante.
  3. Vitol

    Vitol Forista Legendario

    Registrado:
    10 Oct 2003
    Mensajes:
    9.815
    Me Gusta:
    6
    Ubicación:
    V_A_L_E_N_C_I_A
    Modelo:
    330xi touring
    1.- No funciona
    2.- Si es un falso contacto, debes solucionar el problema y luego borrar la memoria de averías con una herramienta de diagnóstico. Pero hay otros métodos (visita los artículos de coco, ver FAQ)
    3.- Una conexión defectuosa de algunos de los sensores, la centralita averiada, etc..
  4. iregot

    iregot Guest

    hola donde puedo encontrar esa informacion de coco .
    yo he entendido biem? hay alguna manera de apagar el testigo del airbag?

    mi testigo se enciende cuando le doy al contacto ,luego se apaga y a los dos segundos se vuelve a encender y no se apaga ya y asi siempre .

    gracias un saludo.
  5. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
  6. iregot

    iregot Guest

    delauer perdona peor no soy capaz de ver nada relacionado con el tema del testigo del airbag solo para los testigos del mantenimiento .

    gracias
  7. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    Pincha donde pone artículos varios ;-)
  8. Bamos Mu Wien

    Bamos Mu Wien Forista Senior

    Registrado:
    13 May 2004
    Mensajes:
    3.928
    Me Gusta:
    26
    Ubicación:
    Barcelona
    Posiblemente sea el conector que hay debajo del asiento.En los coupes y compact al mover el asiento para entrar se puede menear el contacto y hacer un falso contacto,a mi me paso.Yo le eche limpiador de contactos en los terminales lo resetearon y nunca mas me ha fallado.
  9. iregot

    iregot Guest

    ajaaa ya lo vi pero no me vlae el caso que pone es para los que tienen 2 airbag y no vale para apagar el testigo mi problema es que desmonte el volante y no espere el tiempo necesario y ahora el dichoso testigo no se me apaga ,iremos al concesionario a ver que se puede hacer y cuanto nos va a valer.

    gracias.
  10. Delauer

    Delauer Forista Legendario

    Registrado:
    6 May 2004
    Mensajes:
    7.841
    Me Gusta:
    4
    Ubicación:
    Bizkaia
    En ese caso no tienes más que pasar por un taller donde te lo puedan borrar ;-)
  11. Shinji

    Shinji Forista Senior

    Registrado:
    29 Ago 2004
    Mensajes:
    4.152
    Me Gusta:
    0
    Ubicación:
    Alcalá de Gra.(Sevilla) ESPAÑA
    A mí se me encendió en nochevieja por la cara, creo que es el asiento del acompañante, me encontré la cajita de la resistencia en el suelo. A ver si el próximo finde hago las pruebas que indica coco en el artículo del archivo y compruebo que funcione bien para llevarlo a borrar el dichoso testiguito :)

    De momento y para no verlo, aprovechando que ayer desmonté el cuadro para ponerle los aros cromados le quité la bombilla para que no agobie :descojon:
  12. fran3030

    fran3030 Forista

    Registrado:
    29 Jun 2005
    Mensajes:
    2.131
    Me Gusta:
    162
    Ubicación:
    Madrid
    Modelo:
    525i E39/F800S
    Gracias Vitol respuestas concretas a preguntas concretas
    revisaré las conexiones del asiento pero si me he enterado bien aunque solucione el problema la luz solo se apaga en un taller.
    Salu2
  13. Vitol

    Vitol Forista Legendario

    Registrado:
    10 Oct 2003
    Mensajes:
    9.815
    Me Gusta:
    6
    Ubicación:
    V_A_L_E_N_C_I_A
    Modelo:
    330xi touring
    En muchos talleres (y concesionarios) solucionan estos problemas cortando y soldando directamente los cables.

    En teoría lo que se debe hacer es cambiar la instalación completa.......
  14. fran3030

    fran3030 Forista

    Registrado:
    29 Jun 2005
    Mensajes:
    2.131
    Me Gusta:
    162
    Ubicación:
    Madrid
    Modelo:
    525i E39/F800S
    Hoy he pasado por el taller, ha metido la maquinita y el fallo era el pretensor del acompañante, me lo ha borrado y de momento todo ok.
    Dice que en los compact es muy normal por mover tantos los asientos.
    Salu2
  15. fran3030

    fran3030 Forista

    Registrado:
    29 Jun 2005
    Mensajes:
    2.131
    Me Gusta:
    162
    Ubicación:
    Madrid
    Modelo:
    525i E39/F800S
    Pues ha durado poco. se me acaba de encender otra vez, en cuanto he movido ese asiento.
    El caso es que si es del pretensor del cinturón del acompañante esa clavija lleva como una brida por encima y no sé si debería quitarla para echar limpiacontactos; a alguno le ha pasado algo parecido????
    salu2

Compartir esta página