un problema con la radio de mi 528i

Tema en 'Audio BMW' iniciado por cesar 1977 rojo, 28 Mar 2005.

  1. hola a todos antetodo felicitaros por ser tan buena gente y solucionar casi todos nuestros problemas de novatiyos, os explico e montado recientemente un parrot 3100 que fue un mogollon de problemas puesto que lleva la radio en el maletero pero bueno compre conectores y contraconectores iso y unos metros de cable para pasar el parrot al salpicadero y funciona de lujo pero el problema es que desde entonces regulo la radio lo que son los bajos fader etc y cuando quito el contacto un buen rato se coloca todo en su estado original o estoy escuchando un cd y quito el contacto se pone la radio, es raro verdad y mas porque las sintonias si se quedan grabadas
  2. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Me parece haber leido ese problema a alguien por aqui alguna vez...¿Dices que las emisoras no se borran? ¿Y si lo dejas mas de 15 minutos desconectado? Si fuera por el cable de la corriente que esta mal conectado, perderias las emisoras y todo lo demas.

    Revisa las conexiones del Parrot, hay veces que la mala colocacion de uno de ellos da errores extraños en el sistema electrico del coche.

    Saludos y bienvenido al foro ;)
  3. hola pley ya e mirado las conexiones del parrot y las e cambiado de mil maneras y nada ya solo me queda pensar que al instalar los conectores y contraconectores algunos cables no coincidian y los fuy cambiando pero yo creo que me lie un poquito pero ahora no se como iba por que quite algun pin del conector original y lo puse directo al iso .....soy un ñapero que no
  4. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Algunas clavijas de conexion (parrot) vienen con los conectores colocados mal, es decir, en posiciones que no son, pero esto no creo que influya en que no se guarden los valores de BASS, TREBLE, FADER y demas de tu bussisnes.

    Si puedes, desonecta totalmente el parrot y conecta la radio sola como estaba de fabrica, haz una prueba y asi te aseguras de donde viene el problema.

    saludos
  5. bueno por fin lo e solucionado ya me funciona de maravilla tan solo se me habia soltado un cable del conector de bmw y me tenia loco si alguien quiere poner un parrot 3100 en su e 39 le aconsejo que se tome primero una aspirina
  6. sevillano

    sevillano Forista Legendario

    Registrado:
    3 Sep 2004
    Mensajes:
    8.280
    Me Gusta:
    70
    Ubicación:
    Sevilla
    Modelo:
    is300h F-Sport
    A ver si pones fotos de donde has conectado los botones con la pantallita a ver como queda. ¿que movil usas?

    un saludo
  7. pLEy

    pLEy Trolls cleaner

    Registrado:
    21 Ago 2002
    Mensajes:
    63.041
    Me Gusta:
    77
    Me alegro que se solucionara ;)

Compartir esta página