Ya Funciona el RDC¡¡¡¡¡¡¡¡

Tema en 'BMW Serie X5/X6' iniciado por Paul, 5 Jul 2005.

  1. Paul

    Paul Guest

    hola

    Parece que por fin despues de un año y tres meses he conseguido hacer que funcione el RDC y que no me salga en el check control el ya famoso "control neum.desact" el fallo era muy simple las dos antenas que van en los pasos de rueda traseros estaban desconectadas mientras que las dos delanteras estaban conectadas, por lo que parecia se las habian dejado por conectar en la fabrica ya que los conectores estaban sujetos a la mangera de cable que va por el paso de rueda y tenian puesto una tapadera para que no se llenara de polvo el conector.
    Conecte las dos antenas reinicialice el RDC di una vuelta con el coche y nada ningun problema ya no apareia nada en el check control, ya le e echo 150Km al coche y nada todo OK.

    Pero lo que mas me J**e es que de las 6 veces que a estado el coche en el concesionario, siempre por lo mismo, para que me lo arreglaran y los 700Km que le han echo no ayan sido capaces de encontrar eso dos tristes conectores desconectados, es muy triste la verdad.

    P.D: y luego me dicen que les lleve el coche para las revisiones, sinceramente no me fio ya de ellos.

    P.D: perdonar por el ladrillo, pero habia que contarlo.

    un saludo.
  2. sergiaib

    sergiaib Baneado Baneado

    Registrado:
    18 Ene 2005
    Mensajes:
    1.977
    Me Gusta:
    0
    Ubicación:
    Catalunya
    de ladrillo nada, toda la info que podamos compartir mejor que mejor... Y pa' que hablar más de los "maravillosos talleres" y "presuntos profesionales " que campan por los conces...
    Lo importante es haber dado con la avería...
    salu2
  3. AleX5

    AleX5 Guest

    Hola,

    a mi me sale a veces (muy de vez en cuando) el aviso. No me molesta, se queda como está. Pero gracias por la explicación, a mi si me es útil por si acaso.

    Saludos,
    Alex
  4. jbclg5027

    jbclg5027 Guest

    Paul:

    ¿Qué síntomas tenías?

    ¿Por qué se te ocurrio mirar si estaban conectadas?.

    Parece evidente que antes de mirar si un dispositivo está estropeado es comprobar que todas las conexiones estén bien.
    Alucino con el "servicio tésnico".
    Ahora puedes pasar por ahí y venderles la solución :D

    Un saludo.
  5. MABENA

    MABENA Guest

    Paul, eso suele pasar...la tonteria mas grande les da problemas, porque en la mayoria de marcas, los mecanicos que tienen no valen nada, eso si, tienen uno bueno por materia y el resto aprendices recien salidos de la FP.

    Me alegro que lo solucionaras y problema olvidado. Son la leche.
  6. Paul

    Paul Guest


    hola

    Estube mirando los manuales de BMW y algunos libros que tengo por casa sobre el funcionamiento del RDC y es un sistema muy simple, los componenetes que lleva son centralita, boton de reinicializar, emisor (valvulas de las ruedas) y receptor (antenas situadas en cada paso de rueda).

    La centralita la descarte porque me la cambiaron en el conce decian que era lo que estaba mal, los emisores los comprobe desinchando y volviendo a inchar cada una de las ruedas con el coche parado y el cocntacto dado desinchando hasta que en el check control saliera el fallo de neumatico, pero lo curioso era que desichaba la rueda trasera derecha y me salia en el check control "ver neum. Del.Izq", desinchaba el delantero izq y mesalia "ver neum. Tras. Der" vamos era un cachondeo con lo que volvi al conce y les dije que seguia llendo mal y que ademas cuando desinchaba una rueda me decia que estaba mal otra que no era y me dijeron eso lo volvemos a programar y solucionado, dejo el coche por la mañana lo recojo por la tarde, reinicializo el RDC y me voy del conce y a los 5 Km otra vez "control pres neum. desact" al llegar a casa llamo al conce y les digo que sigue sin funcionar y me dicen pues vuelve otro dia que puedas y te lo volvemos a mirar, les digo deacuerdo la semana que viene, vuelvo a ir la semana siguiente otra vez (la 6ª ya que iba desde que compre el coche y siempre por lo mismo) y me dicen hemos hablado con BMW en alemania y dicen que cambiemos los emisores (valvulas de las ruedas) haber si asi se soluciona y yo les digo y si no se soluciona que vuelvo a venir a seguir perdiendo el tiempo hasta que probando probando lo haberigueis, vuelve a poner gasoil (cada vez que me devolvian el coche siempre en reserva y con una autonomia de 5-10Km) y encima nada 100-120Km que le haceis al coche y el jefe de taller me dice y que quieres que agamos tenemos que probar el coche y yo les digo si muy bien yo ya llevo gastados 100 euros en gas-oil esto es un fallo de BMW yo no tendria porque gastarme ni un duro amen de los 700 Km que le habeis echo, yo he pagado los 11 millones que vale el coche y a que mi dinero funciona, pues el coche no y ademas lo que he dejado de ganar en el trabajo por venir aqui eso me lo va a pagar BMW? el jefe de taller me dice pues lo unico que nosotros podemos hacer es eso ir probando hasta solucionarlo y les dije pues nada el coche yo ya no lo traigo mas hablare con atencion al cliente y haber que solucion le dan, por cierto no dio ninguna solucion.
    Y ya dejo pasar el tiempo y un dia mirando por el ETK veo que hay dos tapones de las valvulas de las ruedas distintos unos para los que no llevan RDC (los tapones de hierro) y otros para los que si llevan RDC tapones de plastico de color gris con lo que voy al coche le quito los tapones de hierro y le pongo unos de plastico, reinicio el RDC lo pruebo y ya no salia nada todo funcionaba OK yo pensando no me digas que eran los tapones de hierro imagino que arian interferencias o algo con los emisores, uso el coche unos 15 dias y todo Ok, entonces fue cuando cambie las llantas de 19" por las de 20" entonces para poder poner las llantas de 20" hay que llevar el kit de ensanche de vias, cambiar la pieza de plastico que va por el borde del paso de ruedas cuando lo estoy cambiando veo la atenas del RDC traseras pero sin cable y el conector con una tapadera de plastico y yo pensando las habran quitado en el conce el modulo que me cambiaron sera de otra forma y no necesitara las antenas? con lo que las dejo desconectadas como estaban porque el RDC ya me habia funcionado bien al cambiar los tapones, pero cuando ya monto las llanats de 20" reinicio el RDC y ya estamos otra vez igual "control pres neum desact" en el check control yo pensando pero si es lo mismo que antes las valvulas de las ruedas las marque, en que rueda va cada una y estan otra vez en el mismo sitio, hasta que el otro dia tube un pinchazo en la rueda delantera izquierda y a quitar la rueda pienso pues ya que esta quitada aprobecho y limpio bien la llanta que tiene manchas de alquitran, limpio la llanata y me acuerdo ahora que esta quitada la rueda voy a ver si las antenas delanteras estan conectadas desmonto el paso de ruedas y la antena (receptor) delantera conectada, pues voy a ver la otra delantera la miro y tambien conectada entonces si las de alante estan cocnectadas porque no lo estan las traseras pues voy a conectarlas haber si es eso por lo que no va y en efecto conecto las antenas traseras reinicio el RDC y ya funciona todo bien.

    esta es la historia del RDC, para escribir un libro, jejejeje

    un saludo.
  7. Wesley

    Wesley Forista

    Registrado:
    13 Dic 2004
    Mensajes:
    1.805
    Me Gusta:
    4
    Ubicación:
    Sur
    Modelo:
    530D Xdrive, Cayenne
    Que currada, felicidades

Compartir esta página